<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <script data-ad-client="ca-pub-9896043500305827" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="https://www.ahherald.com/newsbrief/local-news/28463-new-jersey-blind-citizens-association-a-haven-for-visually-impaired" />
	<meta name="keywords" content="Visually Impaired, New Jersey Blind Citizens Association" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="Ruth Korn" />
	<meta name="description" content="A Haven for Visually Impaired, " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>New Jersey Blind Citizens Association: A Haven for Visually Impaired - Atlantic Highlands Herald</title>
	<link href="https://www.ahherald.com/newsbrief/local-news/28463-new-jersey-blind-citizens-association-a-haven-for-visually-impaired/amp" rel="amphtml" />
	<link href="/templates/proto_copy/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?555e9fdb7e8b1bf5a8c80af94516b42b" rel="stylesheet" />
	<link href="/templates/proto_copy/css/template.css?555e9fdb7e8b1bf5a8c80af94516b42b" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?v=3.6.13" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Source Sans Pro', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js?555e9fdb7e8b1bf5a8c80af94516b42b"></script>
	<script src="/media/jui/js/jquery-noconflict.js?555e9fdb7e8b1bf5a8c80af94516b42b"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?555e9fdb7e8b1bf5a8c80af94516b42b"></script>
	<script src="/media/jui/js/bootstrap.min.js?555e9fdb7e8b1bf5a8c80af94516b42b"></script>
	<script src="/media/system/js/caption.js?555e9fdb7e8b1bf5a8c80af94516b42b"></script>
	<script src="/templates/proto_copy/js/template.js?555e9fdb7e8b1bf5a8c80af94516b42b"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?555e9fdb7e8b1bf5a8c80af94516b42b"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing25651'] = Array('html');
		acymailing['validFieldsformAcymailing25651'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=7c883faa7cef7d61a7c83e83aacfa840",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property="og:title" content="New Jersey Blind Citizens Association: A Haven for Visually Impaired" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.ahherald.com/images/stories/news/2021/petting_horse.jpg" />
	<meta property="og:url" content="https://www.ahherald.com/newsbrief/local-news/28463-new-jersey-blind-citizens-association-a-haven-for-visually-impaired" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Local news for communities in Monmouth County, New Jersey
" />

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-9896043500305827">
</amp-auto-ads>
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="https://www.ahherald.com/images/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills mod-list">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1812"><a href="/columns-list/known-locally" >Known Locally</a></li><li class="item-1978"><a href="/columns-list/out-here-in-the-fields" >Out Here In The Fields</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li><li class="item-1416"><a href="/contact" >Contact</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<ul class="latestnews mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/28464-j-j-vaccine-available-this-weekend-at-the-ah-harbor" itemprop="url">
			<span itemprop="name">
				J&J Vaccine Available This Weekend at the AH Harbor			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/28463-new-jersey-blind-citizens-association-a-haven-for-visually-impaired" itemprop="url">
			<span itemprop="name">
				New Jersey Blind Citizens Association: A Haven for Visually Impaired			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/history-and-happenings/28462-not-the-bayshore,-but-the-chesapeake-is-wonderful-as-well" itemprop="url">
			<span itemprop="name">
				Not The Bayshore, But The Chesapeake Is Wonderful As Well			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/28461-police-locate-three-missing-teens" itemprop="url">
			<span itemprop="name">
				Police Locate Three Missing Teens			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/letters/28460-the-value-of-nj-s-ems-volunteers" itemprop="url">
			<span itemprop="name">
				The Value of NJ's EMS Volunteers			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/28459-nws-earle-responds-to-minor-train-incident" itemprop="url">
			<span itemprop="name">
				NWS Earle Responds to Minor Train Incident			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/28458-two-men-indicted-for-possession-and-distribution-of-child-sexual-exploitation-material-and-other-charges" itemprop="url">
			<span itemprop="name">
				Two Men Indicted For Possession and Distribution of Child Sexual Exploitation Material and Other Charges			</span>
		</a>
	</li>
</ul>
		<div class="moduletable">
							<h3>NJ COVID-19 INFO HUB</h3>
						

<div class="custom"  >
	<p><a href="https://covid19.nj.gov/" target="_blank" rel="noopener"><img src="/images/stories/news/new_jersey_logo_300.jpg" alt="new jersey logo 300" /></a></p>
<p>VACCINATION SITES<br /><a href="https://covid19.nj.gov/pages/covid-19-vaccine-locations-for-eligible-recipients">https://covid19.nj.gov/pages/covid-19-vaccine-locations-for-eligible-recipients</a></p>
<p>Stay up to date with the latest COVID-19 news <br />and updates from the State of New Jersey.<a href="https://covid19.nj.gov/"><br />NJ COVID-19 Info Hub<br />https://covid19.nj.gov/</a></p>
<p>SIGN UP FOR THE VACCINE<br /><a href="https://covidvaccine.nj.gov/">https://covidvaccine.nj.gov/</a></p>
<p><br /><br />Johns Hopkins University<br />COVID-19 Dashboard<br /><a href="https://coronavirus.jhu.edu/map.html">https://coronavirus.jhu.edu/map.html</a></p>
<p>&nbsp;</p></div>
		</div>
			<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing25651">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing25651" style="text-align:left" >
		<form id="formAcymailing25651" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing25651')" method="post" name="formAcymailing25651"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing25651"><label for="user_name_formAcymailing25651" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing25651"   type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing25651"><label for="user_email_formAcymailing25651" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing25651"   type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing25651"><img id="captcha_picture_formAcymailing25651" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing25651&amp;val=3692" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing25651')">&nbsp;</span><input id="user_captcha_formAcymailing25651" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing25651'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing25651" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Wed May 19 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2305/-/highlands-mayor-and-council-meeting"  target="_top" >Highlands Mayor and Council Meeting</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Sat May 22 @10:00AM</span> - <span class="mod_events_latest_date">02:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2445/-/mini-book-sale-colts-neck"  target="_top" >Mini Book Sale - Colts Neck</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Thu May 27 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2253/-/ah-mayor-and-council-meeting"  target="_top" >AH Mayor and Council Meeting</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Tue Jun 01 @ 8:00AM</span> - <span class="mod_events_latest_date">05:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2436/-/ah-harbor-commission-meeting"  target="_top" >AH Harbor Commission Meeting</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Mon Jun 07 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2333/-/middletown-township-committee-workshop"  target="_top" >Middletown Township Committee Workshop</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Thu Jun 10 @ 8:30AM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2368/-/sea-bright-workshop-meeting"  target="_top" >Sea Bright Workshop Meeting</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Tue Jun 15 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2351/-/sea-bright-borough-mayor-and-council-meeting"  target="_top" >Sea Bright Borough Mayor and Council Meeting</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script async src="https://cse.google.com/cse.js?cx=partner-pub-9896043500305827:8091642395"></script>
<div class="gcse-searchbox-only"></div></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="headline">
			New Jersey Blind Citizens Association: A Haven for Visually Impaired		</h2>
							</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">Ruth Korn</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2021-05-19T12:34:59-04:00" itemprop="datePublished">
					Published: 19 May 2021				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
					<div class="pull-left item-image"> <img
		class="caption" title="Visually impaired woman pets a horse's mussle. Photo credit: Ruth Korn" src="/images/stories/news/2021/petting_horse.jpg" alt="Visually impaired woman pets a horse's mussle. Photo credit: Ruth Korn" itemprop="image"/> </div>
			<div itemprop="articleBody">
		<p>LEONARDO, NJ - You’ve visited medical eye specialists&nbsp; (ophthalmologists) because your vision has been deteriorating and glasses or contacts no longer seem to help.&nbsp; You are diagnosed with a serious eye condition such as macular degeneration or glaucoma.&nbsp; Treatment options have run their course and you are told you may become legally or totally blind.&nbsp; Where can you turn for help and support to cope with such a traumatic, life changing event?</p>
<p>Since 1910, New Jersey Blind Citizens Association has had as its mission, bettering the lives of individuals suffering from vision loss and blindness.&nbsp; The organization started as a summer camp from a couple of rented bungalows in Atlantic Highlands, New Jersey.&nbsp; It was then known as New Jersey Blind Men’s Club.&nbsp; Some members of the club were instrumental in founding what is now the New Jersey Commission for the Blind and Visually impaired.&nbsp;</p>
 
<p>As the organization grew, new facilities were needed and, thanks to support from the Hall family, in 1930, the club moved to Burlington Avenue in Leonardo, New Jersey.&nbsp; For decades, blind men came from all areas of the state to enjoy summer activities on the Jersey shore while residing at Camp Happiness.&nbsp; Eventually, the (then) New Jersey Blind Men’s Association ran a workshop in which participants who were blind made bed linens for use by the prison system throughout New Jersey.</p>
<p>In 1967, the Ladies Auxiliary was formed in support of the organization and its mission.&nbsp; Of its many contributions, the Ladies Auxiliary started a thrift shop.&nbsp; Known today as Ann’s Thrift Shop, it is a very vital means of support for the organization.&nbsp; In the 1980’s, women became members of the organization and its name proudly became the New Jersey Blind Citizens Association (NJBCA).&nbsp; Since 1987, the Association has operated the Helen and Heinz Wobser Day Camp Program, offering services to blind and visually impaired adults three days a week at the current campus on Burlington Avenue in Leonardo, just across the street from the former camp building.</p>
<p><img src="/images/stories/news/2021/charles_bernice_clay.jpg" alt="charles bernice clay" style="margin-right: 6px; float: left;" />PHOTO: Charles and Bernice Clay show some produce from a garden at New Jersey Blind Citizens Association.&nbsp; Credit: Ruth Korn</p>
<p>Currently, however, along with everyone else, we have suffered the devastating effects of the Covid 19 pandemic.&nbsp; The day program has been closed since March 2020.&nbsp; We are currently in need of a new Director and a new driver for our van that picks up those attending the Camp.</p>
<p>We are looking to fill these critical positions as soon as possible so that operations can be resumed, once the state authorities allow us to reopen.&nbsp; During this crisis, our participants have been hard hit by the forced isolation due to the pandemic.&nbsp; This same loneliness and isolation is felt by many blind and visually impaired persons who don’t know where to turn for help.&nbsp;</p>
<p>NJBCA hopes to reopen its doors to visually impaired adults.&nbsp; If you would like to join our family of participants with whom you can share experiences as well as activities such as arts and crafts, chair yoga, learning computer skills, and becoming aware of helpful products and services, we extend a heartfelt invitation to join us.<br /><br /></p>
<p>New Jersey Blind Citizens Association</p>
<p>18 Burlington Avenue</p>
<p>Leonardo, NJ&nbsp; 07737</p>
<p>Phone: (732) 291-0878</p>
<p>Please call the number listed above to let us know of your needs and desire to become part of our group. If you have some time to give to volunteer to help us, we’d also love to hear from you.</p>
<p>Finally, if you have administration skills or driving skills, perhaps are retired, and interested in working with the blind and visually impaired, please email your information or send a letter/resume to: <span id="cloakba1d5cf26144ad6adff0cbaba665e100">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakba1d5cf26144ad6adff0cbaba665e100').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyba1d5cf26144ad6adff0cbaba665e100 = 'l&#97;rry.c&#97;m&#105;n&#105;t&#105;' + '&#64;';
				addyba1d5cf26144ad6adff0cbaba665e100 = addyba1d5cf26144ad6adff0cbaba665e100 + 'gm&#97;&#105;l' + '&#46;' + 'c&#111;m';
				var addy_textba1d5cf26144ad6adff0cbaba665e100 = 'l&#97;rry.c&#97;m&#105;n&#105;t&#105;' + '&#64;' + 'gm&#97;&#105;l' + '&#46;' + 'c&#111;m';document.getElementById('cloakba1d5cf26144ad6adff0cbaba665e100').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyba1d5cf26144ad6adff0cbaba665e100 + '\'>'+addy_textba1d5cf26144ad6adff0cbaba665e100+'<\/a>';
		</script></p>
<p>Mr. L. Caminiti<br />6 Shire Way<br />Middletown, NJ&nbsp; 07748</p>
<p>We are waiting to hear from you and welcome you into our family.</p>	</div>

	
	<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="J&amp;J Vaccine Available This Weekend at the AH Harbor" aria-label="Previous article: J&amp;J Vaccine Available This Weekend at the AH Harbor" href="/newsbrief/local-news/28464-j-j-vaccine-available-this-weekend-at-the-ah-harbor" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Police Locate Three Missing Teens" aria-label="Next article: Police Locate Three Missing Teens" href="/newsbrief/local-news/28461-police-locate-three-missing-teens" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu mod-list">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li><li class="item-1881"><a href="/code-of-ethics" >Code of Ethics</a></li></ul>


<div class="custom"  >
	<p>We rely on advertising to support our operations.&nbsp; When you click on an affiliate link we may earn a commission.</p></div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/stories/assets/ahh_logo_300_1999.jpg" alt="ahh logo 300 1999" /><br />America's First Official Electronic Newspaper</p>
<hr />
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<hr />
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://www.cranstondean.com" target="_blank" rel="noopener"><strong><img src="/images/stories/assets/ads/2019_buttons/cranston_dean_ike_gutierrez_by_david_hawkins_300.jpg" alt="cranston dean ike gutierrez by david hawkins 300" /></strong><br />CRANSTON DEAN BAND</a></p>
<p style="text-align: center;">Now Streaming on All Platforms</p>
<p style="text-align: center;"><a href="https://www.facebook.com/cranston.dean" target="_blank" rel="noopener">Watch Our Online Concerts on Facebook</a></p>
<hr />
<p style="text-align: center;"><span style="font-size: 18pt;">AHHerald.com </span><br /><span style="font-size: 8pt;"><img src="/images/stories/assets/anniversary_21.jpg" alt="anniversary 21" /><br /><span style="font-size: 8pt;">1999-2020<br /><strong>AMERICA'S 1ST OFFICIAL ONLINE NEWSPAPER!</strong></span><br /><br /></span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#2b4a47474a456b4a43434e594a474f05484446"><span class="__cf_email__" data-cfemail="05646969646b45646d6d60776469612b666a68">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"></span></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="https://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#ed8c81818c83ad8c8585889f8c8189c38e8280"><span class="__cf_email__" data-cfemail="2e4f42424f406e4f46464b5c4f424a004d4143">[email&#160;protected]</span></a></div>
<div id="s3gt_translate_tooltip_mini" class="s3gt_translate_tooltip_mini_box" style="background: initial !important; border: initial !important; border-radius: initial !important; border-spacing: initial !important; border-collapse: initial !important; direction: ltr !important; flex-direction: initial !important; font-weight: initial !important; height: initial !important; letter-spacing: initial !important; min-width: initial !important; max-width: initial !important; min-height: initial !important; max-height: initial !important; margin: auto !important; outline: initial !important; padding: initial !important; position: absolute; table-layout: initial !important; text-align: initial !important; text-shadow: initial !important; width: initial !important; word-break: initial !important; word-spacing: initial !important; overflow-wrap: initial !important; box-sizing: initial !important; display: initial !important; color: inherit !important; font-size: 13px !important; font-family: X-LocaleSpecific, sans-serif, Tahoma, Helvetica !important; line-height: 13px !important; vertical-align: top !important; white-space: inherit !important; left: 923px; top: 1190px; opacity: 0.55;">&nbsp;</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2021 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
