<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <script data-ad-client="ca-pub-9896043500305827" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="https://www.ahherald.com/newsbrief/local-news/28293-monmouth-county-has-305-additional-positive-cases-of-covid-19" />
	<meta name="keywords" content="COVID-19" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="MC Public Information" />
	<meta name="description" content="Monmouth County has 305 additional positive cases of COVID-19" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Monmouth County has 305 additional positive cases of COVID-19 - Atlantic Highlands Herald</title>
	<link href="https://www.ahherald.com/newsbrief/local-news/28293-monmouth-county-has-305-additional-positive-cases-of-covid-19/amp" rel="amphtml" />
	<link href="/templates/proto_copy/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?e21eae3cc7ad6c44be60b4b01e947d82" rel="stylesheet" />
	<link href="/templates/proto_copy/css/template.css?e21eae3cc7ad6c44be60b4b01e947d82" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?v=3.6.13" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Source Sans Pro', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js?e21eae3cc7ad6c44be60b4b01e947d82"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e21eae3cc7ad6c44be60b4b01e947d82"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e21eae3cc7ad6c44be60b4b01e947d82"></script>
	<script src="/media/jui/js/bootstrap.min.js?e21eae3cc7ad6c44be60b4b01e947d82"></script>
	<script src="/media/system/js/caption.js?e21eae3cc7ad6c44be60b4b01e947d82"></script>
	<script src="/templates/proto_copy/js/template.js?e21eae3cc7ad6c44be60b4b01e947d82"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?e21eae3cc7ad6c44be60b4b01e947d82"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing87021'] = Array('html');
		acymailing['validFieldsformAcymailing87021'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=725ad97eddc0525580b6ee89aec46290",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property="og:title" content="Monmouth County has 305 additional positive cases of COVID-19" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.ahherald.com/images/stories/news/ahh_covid19_400.jpg" />
	<meta property="og:url" content="https://www.ahherald.com/newsbrief/local-news/28293-monmouth-county-has-305-additional-positive-cases-of-covid-19" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Local news for communities in Monmouth County, New Jersey
" />

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-9896043500305827">
</amp-auto-ads>
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="https://www.ahherald.com/images/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills mod-list">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1812"><a href="/columns-list/known-locally" >Known Locally</a></li><li class="item-1978"><a href="/columns-list/out-here-in-the-fields" >Out Here In The Fields</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li><li class="item-1416"><a href="/contact" >Contact</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<ul class="latestnews mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/28293-monmouth-county-has-305-additional-positive-cases-of-covid-19" itemprop="url">
			<span itemprop="name">
				Monmouth County has 305 additional positive cases of COVID-19			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/28292-middletown-police-respond-to-fatal-structure-fire" itemprop="url">
			<span itemprop="name">
				Middletown Police and Fire Departments Respond to Fatal Structure Fire			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/28291-howell-woman-charged-with-matawan-hit-and-run" itemprop="url">
			<span itemprop="name">
				Howell Woman Charged with Matawan Hit and Run			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/28290-monmouth-county-has-332-additional-positive-cases-of-covid-20" itemprop="url">
			<span itemprop="name">
				Monmouth County has 332 additional positive cases of COVID-19 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/out-here-in-the-fields/28289-a-good-friday-memory-1969" itemprop="url">
			<span itemprop="name">
				A Good Friday Memory 1969			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/28288-monmouth-county-has-353-additional-positive-cases-of-covid-19" itemprop="url">
			<span itemprop="name">
				Monmouth County has 353 additional positive cases of COVID-19			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/28287-arbor-day-foundation-names-atlantic-highlands-a-tree-city-usa-community-for-40th-year" itemprop="url">
			<span itemprop="name">
				Arbor Day Foundation Names Atlantic Highlands a Tree City USA Community for 40th year			</span>
		</a>
	</li>
</ul>
		<div class="moduletable">
							<h3>NJ COVID-19 INFO HUB</h3>
						

<div class="custom"  >
	<p><a href="https://covid19.nj.gov/" target="_blank" rel="noopener"><img src="/images/stories/news/new_jersey_logo_300.jpg" alt="new jersey logo 300" /></a></p>
<p>VACCINATION SITES<br /><a href="https://covid19.nj.gov/pages/covid-19-vaccine-locations-for-eligible-recipients">https://covid19.nj.gov/pages/covid-19-vaccine-locations-for-eligible-recipients</a></p>
<p>Stay up to date with the latest COVID-19 news <br />and updates from the State of New Jersey.<a href="https://covid19.nj.gov/"><br />NJ COVID-19 Info Hub<br />https://covid19.nj.gov/</a></p>
<p>SIGN UP FOR THE VACCINE<br /><a href="https://covidvaccine.nj.gov/">https://covidvaccine.nj.gov/</a></p>
<p><br /><br />Johns Hopkins University<br />COVID-19 Dashboard<br /><a href="https://coronavirus.jhu.edu/map.html">https://coronavirus.jhu.edu/map.html</a></p>
<p>&nbsp;</p></div>
		</div>
			<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing87021">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing87021" style="text-align:left" >
		<form id="formAcymailing87021" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing87021')" method="post" name="formAcymailing87021"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing87021"><label for="user_name_formAcymailing87021" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing87021"   type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing87021"><label for="user_email_formAcymailing87021" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing87021"   type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing87021"><img id="captcha_picture_formAcymailing87021" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing87021&amp;val=597" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing87021')">&nbsp;</span><input id="user_captcha_formAcymailing87021" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing87021'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing87021" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Mon Apr 05 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2331/-/middletown-township-committee-workshop"  target="_top" >Middletown Township Committee Workshop</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Tue Apr 06 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2346/-/sea-bright-borough-mayor-and-council-meeting"  target="_top" >Sea Bright Borough Mayor and Council Meeting</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Apr 07 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2292/-/highlands-mayor-and-council-meeting"  target="_top" >Highlands Mayor and Council Meeting</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Thu Apr 08 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2250/-/ah-mayor-and-council-meeting"  target="_top" >AH Mayor and Council Meeting</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Sun Apr 11 @ 3:00PM</span> - <span class="mod_events_latest_date">05:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2408/-/the-right-to-vote-suppression,-expansion,-confusion"  target="_top" >The Right to Vote: Suppression, Expansion, Confusion</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Thu Apr 15 @ 8:30AM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2366/-/sea-bright-workshop-meeting"  target="_top" >Sea Bright Workshop Meeting</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Mon Apr 19 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2318/-/middletown-township-committee-meeting"  target="_top" >Middletown Township Committee Meeting</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Sat Apr 24 @ 7:00PM</span> - <span class="mod_events_latest_date">09:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2394/-/waterspirit-online-gala-joys-of-the-sea"  target="_top" >Waterspirit Online Gala - Joys of the Sea</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script async src="https://cse.google.com/cse.js?cx=partner-pub-9896043500305827:8091642395"></script>
<div class="gcse-searchbox-only"></div></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="headline">
			Monmouth County has 305 additional positive cases of COVID-19		</h2>
							</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">MC Public Information</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2021-04-03T16:51:13-04:00" itemprop="datePublished">
					Published: 03 April 2021				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
					<div class="pull-left item-image"> <img
		 src="/images/stories/news/ahh_covid19_400.jpg" alt="" itemprop="image"/> </div>
			<div itemprop="articleBody">
		<p>FREEHOLD, NJ – Monmouth County Commissioner Director Thomas A. Arnone and County Commissioner Deputy Director Susan M. Kiley have announced that today, April 3, there are 305 new positive cases of COVID-19 in Monmouth County. There are five new deaths being reported today related to COVID-19 in Monmouth County.</p>
<p>The County Commissioners and the Monmouth County Health Department (MCHD) are strongly urging residents to do their part to slow the spread by practicing social distancing, wearing a face covering when social distancing is not possible, not gathering in large crowds, washing their hands and staying home when sick.</p>
 
<p>Monmouth County will offer free COVID-19 testing for County residents on Wednesday, April 7 in Freehold Borough from 4 p.m. to 7 p.m. at the Freehold Borough Fire Dept., 49 W. Main Street. Residents should note the clinic has 200 tests and once those are administered, the clinic will close for the day.</p>
<p>Information about the County’s <a href="https://www.co.monmouth.nj.us/documents/118/COVID_Testing_Sites_ModifiedDates_Feb23_2021.pdf">COVID-19 testing program</a> is available on <a href="https://www.visitmonmouth.com/">www.visitmonmouth.com</a>. Residents are encouraged to fill out the <a href="https://www.co.monmouth.nj.us/Documents/118/Covid%20Registration%20form.pdf">testing requisition form</a> ahead of testing in order to expedite the process.</p>
<p>Residents with general questions or concerns about the COVID-19 are able to contact the MCHD phone bank by calling 732-845-2070 from 8:30 a.m. to 4:30 p.m., Monday through Friday.</p>
<p>When the phone bank is not operational, please visit the MCHD website at <a href="https://www.visitmonmouth.com/health">www.visitmonmouth.com/health</a> for general information related to COVID-19. Residents can also visit the NJ 211 website for additional information at <a href="https://www.nj211.org/coronavirus-covid-19">www.nj211.org/coronavirus-covid-19</a> or by dialing 2-1-1.</p>
<p>For information on the COVID-19 vaccine, please visit the County’s COVID-19 vaccination webpage located at <a href="https://www.visitmonmouth.com/health">www.visitmonmouth.com/health</a>. Please do not go to a vaccination clinic without a confirmed appointment. There are no extra vaccines available at the clinics.</p>
<p>The breakdown of positive COVID-19 cases by municipality is as follows:</p>
<table>
<tbody>
<tr>
<td>&nbsp;</td>
<td>
<p>3-April&nbsp;&nbsp;&nbsp;&nbsp; </p>
</td>
<td>
<p>2-April</p>
</td>
</tr>
<tr>
<td>
<p>Aberdeen:</p>
</td>
<td>
<p>1752</p>
</td>
<td>
<p>1744</p>
</td>
</tr>
<tr>
<td>
<p>Allenhurst:</p>
</td>
<td>
<p>68</p>
</td>
<td>
<p>67</p>
</td>
</tr>
<tr>
<td>
<p>Allentown:</p>
</td>
<td>
<p>119</p>
</td>
<td>
<p>116</p>
</td>
</tr>
<tr>
<td>
<p>Asbury Park:</p>
</td>
<td>
<p>1588</p>
</td>
<td>
<p>1581</p>
</td>
</tr>
<tr>
<td>
<p>Atlantic Highlands:</p>
</td>
<td>
<p>319</p>
</td>
<td>
<p>318</p>
</td>
</tr>
<tr>
<td>
<p>Avon-by-the-Sea:</p>
</td>
<td>
<p>185</p>
</td>
<td>
<p>185</p>
</td>
</tr>
<tr>
<td>
<p>Belmar:</p>
</td>
<td>
<p>506</p>
</td>
<td>
<p>505</p>
</td>
</tr>
<tr>
<td>
<p>Bradley Beach:</p>
</td>
<td>
<p>347</p>
</td>
<td>
<p>346</p>
</td>
</tr>
<tr>
<td>
<p>Brielle:</p>
</td>
<td>
<p>538</p>
</td>
<td>
<p>538</p>
</td>
</tr>
<tr>
<td>
<p>Colts Neck:</p>
</td>
<td>
<p>922</p>
</td>
<td>
<p>919</p>
</td>
</tr>
<tr>
<td>
<p>Deal:</p>
</td>
<td>
<p>264</p>
</td>
<td>
<p>264</p>
</td>
</tr>
<tr>
<td>
<p>Eatontown:</p>
</td>
<td>
<p>1546</p>
</td>
<td>
<p>1541</p>
</td>
</tr>
<tr>
<td>
<p>Englishtown:</p>
</td>
<td>
<p>211</p>
</td>
<td>
<p>211</p>
</td>
</tr>
<tr>
<td>
<p>Fair Haven:</p>
</td>
<td>
<p>449</p>
</td>
<td>
<p>447</p>
</td>
</tr>
<tr>
<td>
<p>Farmingdale:</p>
</td>
<td>
<p>139</p>
</td>
<td>
<p>138</p>
</td>
</tr>
<tr>
<td>
<p>Freehold Borough:</p>
</td>
<td>
<p>1499</p>
</td>
<td>
<p>1495</p>
</td>
</tr>
<tr>
<td>
<p>Freehold Township:</p>
</td>
<td>
<p>3284</p>
</td>
<td>
<p>3252</p>
</td>
</tr>
<tr>
<td>
<p>Hazlet:</p>
</td>
<td>
<p>1913</p>
</td>
<td>
<p>1908</p>
</td>
</tr>
<tr>
<td>
<p>Highlands:</p>
</td>
<td>
<p>341</p>
</td>
<td>
<p>340</p>
</td>
</tr>
<tr>
<td>
<p>Holmdel:</p>
</td>
<td>
<p>1497</p>
</td>
<td>
<p>1487</p>
</td>
</tr>
<tr>
<td>
<p>Howell:</p>
</td>
<td>
<p>5058</p>
</td>
<td>
<p>5029</p>
</td>
</tr>
<tr>
<td>
<p>Interlaken:</p>
</td>
<td>
<p>79</p>
</td>
<td>
<p>78</p>
</td>
</tr>
<tr>
<td>
<p>Keansburg:</p>
</td>
<td>
<p>1119</p>
</td>
<td>
<p>1111</p>
</td>
</tr>
<tr>
<td>
<p>Keyport:</p>
</td>
<td>
<p>662</p>
</td>
<td>
<p>661</p>
</td>
</tr>
<tr>
<td>
<p>Lake Como:</p>
</td>
<td>
<p>158</p>
</td>
<td>
<p>159</p>
</td>
</tr>
<tr>
<td>
<p>Little Silver:</p>
</td>
<td>
<p>563</p>
</td>
<td>
<p>562</p>
</td>
</tr>
<tr>
<td>
<p>Loch Arbour:</p>
</td>
<td>
<p>24</p>
</td>
<td>
<p>24</p>
</td>
</tr>
<tr>
<td>
<p>Long Branch:</p>
</td>
<td>
<p>4050</p>
</td>
<td>
<p>4032</p>
</td>
</tr>
<tr>
<td>
<p>Manalapan:</p>
</td>
<td>
<p>3760</p>
</td>
<td>
<p>3746</p>
</td>
</tr>
<tr>
<td>
<p>Manasquan:</p>
</td>
<td>
<p>545</p>
</td>
<td>
<p>543</p>
</td>
</tr>
<tr>
<td>
<p>Marlboro:</p>
</td>
<td>
<p>3227</p>
</td>
<td>
<p>3219</p>
</td>
</tr>
<tr>
<td>
<p>Matawan:</p>
</td>
<td>
<p>1031</p>
</td>
<td>
<p>1024</p>
</td>
</tr>
<tr>
<td>
<p>Middletown:</p>
</td>
<td>
<p>5785</p>
</td>
<td>
<p>5756</p>
</td>
</tr>
<tr>
<td>
<p>Millstone Township:</p>
</td>
<td>
<p>831</p>
</td>
<td>
<p>823</p>
</td>
</tr>
<tr>
<td>
<p>Monmouth Beach:</p>
</td>
<td>
<p>313</p>
</td>
<td>
<p>313</p>
</td>
</tr>
<tr>
<td>
<p>Neptune City:</p>
</td>
<td>
<p>473</p>
</td>
<td>
<p>473</p>
</td>
</tr>
<tr>
<td>
<p>Neptune Township:</p>
</td>
<td>
<p>3167</p>
</td>
<td>
<p>3158</p>
</td>
</tr>
<tr>
<td>
<p>Ocean:</p>
</td>
<td>
<p>2885</p>
</td>
<td>
<p>2877</p>
</td>
</tr>
<tr>
<td>
<p>Oceanport:</p>
</td>
<td>
<p>596</p>
</td>
<td>
<p>595</p>
</td>
</tr>
<tr>
<td>
<p>Red Bank:</p>
</td>
<td>
<p>1621</p>
</td>
<td>
<p>1618</p>
</td>
</tr>
<tr>
<td>
<p>Roosevelt:</p>
</td>
<td>
<p>53</p>
</td>
<td>
<p>53</p>
</td>
</tr>
<tr>
<td>
<p>Rumson:</p>
</td>
<td>
<p>622</p>
</td>
<td>
<p>622</p>
</td>
</tr>
<tr>
<td>
<p>Sea Bright:</p>
</td>
<td>
<p>130</p>
</td>
<td>
<p>131</p>
</td>
</tr>
<tr>
<td>
<p>Sea Girt:</p>
</td>
<td>
<p>161</p>
</td>
<td>
<p>161</p>
</td>
</tr>
<tr>
<td>
<p>Shrewsbury Borough:</p>
</td>
<td>
<p>504</p>
</td>
<td>
<p>501</p>
</td>
</tr>
<tr>
<td>
<p>Shrewsbury Township:</p>
</td>
<td>
<p>102</p>
</td>
<td>
<p>102</p>
</td>
</tr>
<tr>
<td>
<p>Spring Lake:</p>
</td>
<td>
<p>229</p>
</td>
<td>
<p>228</p>
</td>
</tr>
<tr>
<td>
<p>Spring Lake Heights:</p>
</td>
<td>
<p>374</p>
</td>
<td>
<p>372</p>
</td>
</tr>
<tr>
<td>
<p>Tinton Falls:</p>
</td>
<td>
<p>1675</p>
</td>
<td>
<p>1671</p>
</td>
</tr>
<tr>
<td>
<p>Union Beach:</p>
</td>
<td>
<p>549</p>
</td>
<td>
<p>545</p>
</td>
</tr>
<tr>
<td>
<p>Upper Freehold:</p>
</td>
<td>
<p>516</p>
</td>
<td>
<p>511</p>
</td>
</tr>
<tr>
<td>
<p>Wall:</p>
</td>
<td>
<p>2445</p>
</td>
<td>
<p>2431</p>
</td>
</tr>
<tr>
<td>
<p>West Long Branch:</p>
</td>
<td>
<p>1075</p>
</td>
<td>
<p>1073</p>
</td>
</tr>
<tr>
<td>
<p>Unknown:</p>
</td>
<td>
<p>0</p>
</td>
<td>
<p>0</p>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>If you would like to read more Monmouth County news updates and information regarding the COVID-19 situation, go to <a href="https://co.monmouth.nj.us/page.aspx?ID=5012&amp;mode=1">www.visitmonmouth.com</a>.</p>
<p>&nbsp;</p>	</div>

	
	<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Middletown Police and Fire Departments Respond to Fatal Structure Fire" aria-label="Next article: Middletown Police and Fire Departments Respond to Fatal Structure Fire" href="/newsbrief/local-news/28292-middletown-police-respond-to-fatal-structure-fire" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu mod-list">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li><li class="item-1881"><a href="/code-of-ethics" >Code of Ethics</a></li></ul>


<div class="custom"  >
	<p>We rely on advertising to support our operations.&nbsp; When you click on an affiliate link we may earn a commission.</p></div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/stories/assets/ahh_logo_300_1999.jpg" alt="ahh logo 300 1999" /><br />America's First Official Electronic Newspaper</p>
<hr />
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<hr />
<p style="text-align: center;"><a href="https://www.cranstondean.com" target="_blank" rel="noopener"><strong><img src="/images/stories/assets/ads/2019_buttons/cranston_dean_ike_gutierrez_by_david_hawkins_300.jpg" alt="cranston dean ike gutierrez by david hawkins 300" /></strong><br />CRANSTON DEAN BAND</a></p>
<p style="text-align: center;"><a href="https://cranstondean.bandcamp.com/" target="_blank" rel="noopener">LISTEN to MUSIC</a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/cranston.dean" target="_blank" rel="noopener">Watch Our Online Concerts on Facebook</a></p>
<hr />
<p style="text-align: center;"><span style="font-size: 18pt;">AHHerald.com </span><br /><span style="font-size: 8pt;"><img src="/images/stories/assets/anniversary_21.jpg" alt="anniversary 21" /><br /><span style="font-size: 8pt;">1999-2020<br /><strong>AMERICA'S 1ST OFFICIAL ONLINE NEWSPAPER!</strong></span><br /><br /></span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#fc9d90909d92bc9d9494998e9d9098d29f9391"><span class="__cf_email__" data-cfemail="62030e0e030c22030a0a0710030e064c010d0f">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"></span></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="https://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#1b7a77777a755b7a73737e697a777f35787476"><span class="__cf_email__" data-cfemail="d6b7babab7b896b7bebeb3a4b7bab2f8b5b9bb">[email&#160;protected]</span></a></div>
<div id="s3gt_translate_tooltip_mini" class="s3gt_translate_tooltip_mini_box" style="background: initial !important; border: initial !important; border-radius: initial !important; border-spacing: initial !important; border-collapse: initial !important; direction: ltr !important; flex-direction: initial !important; font-weight: initial !important; height: initial !important; letter-spacing: initial !important; min-width: initial !important; max-width: initial !important; min-height: initial !important; max-height: initial !important; margin: auto !important; outline: initial !important; padding: initial !important; position: absolute; table-layout: initial !important; text-align: initial !important; text-shadow: initial !important; width: initial !important; word-break: initial !important; word-spacing: initial !important; overflow-wrap: initial !important; box-sizing: initial !important; display: initial !important; color: inherit !important; font-size: 13px !important; font-family: X-LocaleSpecific, sans-serif, Tahoma, Helvetica !important; line-height: 13px !important; vertical-align: top !important; white-space: inherit !important; left: 923px; top: 1190px; opacity: 0.55;">&nbsp;</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2021 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
