<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <script data-ad-client="ca-pub-9896043500305827" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="https://www.ahherald.com/newsbrief/local-news/27965-monmouth-county-officials-announce-mobile-vaccination-sites-provide-cares-updates" />
	<meta name="keywords" content="Vaccination" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="MC Public Information" />
	<meta name="description" content="Monmouth County Officials Announce Mobile Vaccination Sites; Provide CARES Updates" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Monmouth County Officials Announce Mobile Vaccination Sites; Provide CARES Updates - Atlantic Highlands Herald</title>
	<link href="https://www.ahherald.com/newsbrief/local-news/27965-monmouth-county-officials-announce-mobile-vaccination-sites-provide-cares-updates/amp" rel="amphtml" />
	<link href="/templates/proto_copy/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?ead416112fc52049dacc84e25cb6a087" rel="stylesheet" />
	<link href="/templates/proto_copy/css/template.css?ead416112fc52049dacc84e25cb6a087" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?v=3.6.11" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Source Sans Pro', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js?ead416112fc52049dacc84e25cb6a087"></script>
	<script src="/media/jui/js/jquery-noconflict.js?ead416112fc52049dacc84e25cb6a087"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?ead416112fc52049dacc84e25cb6a087"></script>
	<script src="/media/jui/js/bootstrap.min.js?ead416112fc52049dacc84e25cb6a087"></script>
	<script src="/media/system/js/caption.js?ead416112fc52049dacc84e25cb6a087"></script>
	<script src="/templates/proto_copy/js/template.js?ead416112fc52049dacc84e25cb6a087"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?ead416112fc52049dacc84e25cb6a087"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing57421'] = Array('html');
		acymailing['validFieldsformAcymailing57421'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=79b6936a65485f13f0cdafd987c78627",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property="og:title" content="Monmouth County Officials Announce Mobile Vaccination Sites; Provide CARES Updates" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.ahherald.com/images/stories/news/mc_government_seal.jpg" />
	<meta property="og:url" content="https://www.ahherald.com/newsbrief/local-news/27965-monmouth-county-officials-announce-mobile-vaccination-sites-provide-cares-updates" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Local news for communities in Monmouth County, New Jersey
" />

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-9896043500305827">
</amp-auto-ads>
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="https://www.ahherald.com/images/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills mod-list">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1812"><a href="/columns-list/known-locally" >Known Locally</a></li><li class="item-1978"><a href="/columns-list/out-here-in-the-fields" >Out Here In The Fields</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li><li class="item-1416"><a href="/contact" >Contact</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<ul class="latestnews mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27965-monmouth-county-officials-announce-mobile-vaccination-sites-provide-cares-updates" itemprop="url">
			<span itemprop="name">
				Monmouth County Officials Announce Mobile Vaccination Sites; Provide CARES Updates			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/armchair-critic/27964-take-a-breath" itemprop="url">
			<span itemprop="name">
				Take a Breath			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27963-29th-annual-spinnaker-award-honorees-announced" itemprop="url">
			<span itemprop="name">
				29th Annual Spinnaker Award Honorees Announced			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/letters/27962-monmouth-county-school-boards-association-honors-local-school-trustees" itemprop="url">
			<span itemprop="name">
				Monmouth County School Boards Association Honors Local School Trustees			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27961-monmouth-county-has-172-additional-positive-cases-of-covid-19" itemprop="url">
			<span itemprop="name">
				Monmouth County has 172 additional positive cases of COVID-19			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27960-celebrate-national-mentoring-month-by-doing-something-big" itemprop="url">
			<span itemprop="name">
				Celebrate National Mentoring Month by Doing Something BIG			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27959-mrs-new-jersey-kristina-henderson-advocates-for-addiction-awareness-during-pandemic" itemprop="url">
			<span itemprop="name">
				Mrs. New Jersey Kristina Henderson Advocates for Addiction Awareness During Pandemic			</span>
		</a>
	</li>
</ul>
		<div class="moduletable">
							<h3>NJ COVID-19 INFO HUB</h3>
						

<div class="custom"  >
	<p><a href="https://covid19.nj.gov/" target="_blank" rel="noopener"><img src="/images/stories/news/new_jersey_logo_300.jpg" alt="new jersey logo 300" /></a></p>
<p>Stay up to date with the latest COVID-19 news <br />and updates from the State of New Jersey.<a href="https://covid19.nj.gov/"><br />NJ COVID-19 Info Hub<br />https://covid19.nj.gov/</a></p>
<p>SIGN UP FOR THE VACCINE<br /><a href="https://covidvaccine.nj.gov/">https://covidvaccine.nj.gov/</a></p>
<p><br />Johns Hopkins University<br />COVID-19 Dashboard<br /><a href="https://coronavirus.jhu.edu/map.html">https://coronavirus.jhu.edu/map.html</a></p>
<p>&nbsp;</p></div>
		</div>
			<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing57421">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing57421" style="text-align:left" >
		<form id="formAcymailing57421" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing57421')" method="post" name="formAcymailing57421"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing57421"><label for="user_name_formAcymailing57421" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing57421"   type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing57421"><label for="user_email_formAcymailing57421" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing57421"   type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing57421"><img id="captcha_picture_formAcymailing57421" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing57421&amp;val=572" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing57421')">&nbsp;</span><input id="user_captcha_formAcymailing57421" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing57421'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing57421" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Thu Jan 14 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2244/-/ah-mayor-and-council-meeting"  target="_top" >AH Mayor and Council Meeting</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script async src="https://cse.google.com/cse.js?cx=partner-pub-9896043500305827:8091642395"></script>
<div class="gcse-searchbox-only"></div></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="headline">
			Monmouth County Officials Announce Mobile Vaccination Sites; Provide CARES Updates		</h2>
							</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">MC Public Information</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2021-01-05T14:03:53-05:00" itemprop="datePublished">
					Published: 05 January 2021				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
					<div class="pull-left item-image"> <img
		 src="/images/stories/news/mc_government_seal.jpg" alt="" itemprop="image"/> </div>
			<div itemprop="articleBody">
		<p>MIDDLETOWN, NJ – Monmouth County officials held a press conference today to announce the roll out of the Mobile Command Center to begin vaccinating Phase 1A of the New Jersey Department of Health (NJDOH) phases for prioritizing the COVID-19 vaccine.</p>
<p>“With the help of the Monmouth County Sheriff’s Office, the County plans to inoculate four days per week in four towns,” said County Commissioner Director Thomas A. Arnone. “There will be 50 vaccines administered, strictly by appointment only, at each site. No walk-ins will be accepted.”</p>
 
<p>This week’s schedule for vaccinating Phase 1A is as follows:</p>
<ul>
<li data-mce-word-list="1">Tuesday, Jan. 5 from 9:30 a.m. to 1 p.m. at the Middletown Fire Department, 336 State Highway 35 in Middletown</li>
<li data-mce-word-list="1">Wednesday, Jan. 6 from 9:30 a.m. to 1 p.m. at the Shore Area Communications Center, Neptune Boulevard and State Route 33 in Neptune</li>
<li data-mce-word-list="1">Thursday, Jan. 7 from 9:30 a.m. to 1 p.m.at the I-Play America Event Center, 110 Schanck Road in Freehold Township</li>
</ul>
<p>Vaccinations will also be scheduled at the Monmouth County Health Department in Freehold Borough.</p>
<p>“License, certification of documentation will need to be provided at the time of the appointment to be inoculated in order to prove their status under Phase 1A,” said County Commissioner Director Arnone. “Monmouth County has been receiving 500 vaccines per week, for the last three weeks, with no guarantee of future deliveries at this time. The remaining schedule for vaccinating Phase 1A is forthcoming.”</p>
<p>Additional information about the COVID-19 vaccine and Phase 1A can be found at <a href="https://www.visitmonmouth.com/health">www.visitmonmouth.com/health</a>.</p>
<p>“I don’t want our residents to feel like we are letting them down, but we don’t have control over how many vaccines we receive or when we receive them,” said County Commissioner Director Arnone. “What I can promise is that we will work tirelessly to distribute all vaccines as soon as they are received by the State and advocate for more vaccines to be given to Monmouth County residents.”</p>
<p>“We are eager to begin the distribution of the COVID-19 vaccine at designated sites to our healthcare providers, as we steadfastly work to reduce and stop the spread of the virus.&nbsp; However, the State of NJ should have included members of law enforcement and fire units in the 1A category as well, since they respond to EMS calls and are also on the front lines battling this pandemic,” said Sheriff Shaun Golden. “The health and safety of all healthcare workers, first responders and residents in Monmouth County is of the utmost importance. This effort led by the Monmouth County Board of County Commissioners, the Monmouth County Sheriff’s Office and the Monmouth County Health Department affirms that we are entering the final stretch in the fight against COVID-19.”</p>
<p>County Commissioner Director Arnone went on to discuss the recently launched social distancing campaign in order to address pandemic fatigue among residents.</p>
<p>“We know it has been tough following new restrictions and protocols, but they are in place for your health and ours. We have not come this far to stop following measures that can help stop the spread. We all want this over with – and the sooner, the better,” said County Commissioner Director Arnone. “That is why my fellow Commissioners and I have invested CARES Act funds in a new campaign to remind Monmouth County residents and visitors to wear a mask, social distance and wash their hands in an effort to slow the spread.”</p>
<p>Campaign messaging includes:</p>
<ul>
<li>No Mask, No Entry</li>
<li>Keep Distant, Keep Healthy</li>
<li>Wash Your Hands, Guard Your Health</li>
</ul>
<p>Fliers can be downloaded by visiting <a href="https://www.KeepMonmouthSafe.com">www.KeepMonmouthSafe.com</a>.</p>	</div>

	
	<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="29th Annual Spinnaker Award Honorees Announced" aria-label="Next article: 29th Annual Spinnaker Award Honorees Announced" href="/newsbrief/local-news/27963-29th-annual-spinnaker-award-honorees-announced" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu mod-list">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li><li class="item-1881"><a href="/code-of-ethics" >Code of Ethics</a></li></ul>


<div class="custom"  >
	<p>We rely on advertising to support our operations.&nbsp; When you click on an affiliate link we may earn a commission.</p></div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/stories/assets/ahh_logo_300_1999.jpg" alt="ahh logo 300 1999" /><br />America's First Official Electronic Newspaper</p>
<hr />
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<hr />
<p style="text-align: center;"><a href="https://www.cranstondean.com" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/cranston_riley_new_years.jpg" alt="cranston riley new years" /></a></p>
<p style="text-align: center;"><a href="https://www.cranstondean.com" target="_blank" rel="noopener"><strong><img src="/images/stories/assets/ads/2019_buttons/cranston_dean_ike_gutierrez_by_david_hawkins_300.jpg" alt="cranston dean ike gutierrez by david hawkins 300" /></strong><br />CRANSTON DEAN BAND</a></p>
<p style="text-align: center;"><a href="https://cranstondean.bandcamp.com/" target="_blank" rel="noopener">LISTEN to MUSIC</a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/cranston.dean" target="_blank" rel="noopener">Watch Our Online Concerts on Facebook</a></p>
<hr />
<p style="text-align: center;"><span style="font-size: 18pt;">AHHerald.com </span><br /><span style="font-size: 8pt;"><img src="/images/stories/assets/anniversary_21.jpg" alt="anniversary 21" /><br /><span style="font-size: 8pt;">1999-2020<br /><strong>AMERICA'S 1ST OFFICIAL ONLINE NEWSPAPER!</strong></span><br /><br /></span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#dbbab7b7bab59bbab3b3bea9bab7bff5b8b4b6"><span class="__cf_email__" data-cfemail="0f6e63636e614f6e67676a7d6e636b216c6062">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"></span></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="https://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#66070a0a070826070e0e0314070a024805090b"><span class="__cf_email__" data-cfemail="a9c8c5c5c8c7e9c8c1c1ccdbc8c5cd87cac6c4">[email&#160;protected]</span></a></div>
<div id="s3gt_translate_tooltip_mini" class="s3gt_translate_tooltip_mini_box" style="background: initial !important; border: initial !important; border-radius: initial !important; border-spacing: initial !important; border-collapse: initial !important; direction: ltr !important; flex-direction: initial !important; font-weight: initial !important; height: initial !important; letter-spacing: initial !important; min-width: initial !important; max-width: initial !important; min-height: initial !important; max-height: initial !important; margin: auto !important; outline: initial !important; padding: initial !important; position: absolute; table-layout: initial !important; text-align: initial !important; text-shadow: initial !important; width: initial !important; word-break: initial !important; word-spacing: initial !important; overflow-wrap: initial !important; box-sizing: initial !important; display: initial !important; color: inherit !important; font-size: 13px !important; font-family: X-LocaleSpecific, sans-serif, Tahoma, Helvetica !important; line-height: 13px !important; vertical-align: top !important; white-space: inherit !important; left: 923px; top: 1190px; opacity: 0.55;">&nbsp;</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2021 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
