<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <script data-ad-client="ca-pub-9896043500305827" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="https://www.ahherald.com/newsbrief/local-news/27731-november-2nd-november-7th-at-the-red-bank-public-library" />
	<meta name="keywords" content="Red Bank Public Library" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="Red Bank Public Library" />
	<meta name="description" content="Red Bank Public Library" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>November 2nd -- November 7th at the Red Bank Public Library - Atlantic Highlands Herald</title>
	<link href="/templates/proto_copy/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?a602a0637a37c515f4a92119ae7868bc" rel="stylesheet" />
	<link href="/templates/proto_copy/css/template.css?a602a0637a37c515f4a92119ae7868bc" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?v=3.6.8" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Source Sans Pro', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js?a602a0637a37c515f4a92119ae7868bc"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a602a0637a37c515f4a92119ae7868bc"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a602a0637a37c515f4a92119ae7868bc"></script>
	<script src="/media/jui/js/bootstrap.min.js?a602a0637a37c515f4a92119ae7868bc"></script>
	<script src="/media/system/js/caption.js?a602a0637a37c515f4a92119ae7868bc"></script>
	<script src="/templates/proto_copy/js/template.js?a602a0637a37c515f4a92119ae7868bc"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?a602a0637a37c515f4a92119ae7868bc"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing67891'] = Array('html');
		acymailing['validFieldsformAcymailing67891'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=60daae7866e6ab3eeb0f95a4e2d95d85",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property="og:title" content="November 2nd -- November 7th at the Red Bank Public Library" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.ahherald.com/images/stories/news/red_bank_library_graphic.jpg" />
	<meta property="og:url" content="https://www.ahherald.com/newsbrief/local-news/27731-november-2nd-november-7th-at-the-red-bank-public-library" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Local news for communities in Monmouth County, New Jersey
" />

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-9896043500305827">
</amp-auto-ads>
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="https://www.ahherald.com/images/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills mod-list">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1812"><a href="/columns-list/known-locally" >Known Locally</a></li><li class="item-1978"><a href="/columns-list/out-here-in-the-fields" >Out Here In The Fields</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li><li class="item-1416"><a href="/contact" >Contact</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<ul class="latestnews mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27732-stone-church-repairs-gable-with-historic-preservation-grant-from-dar" itemprop="url">
			<span itemprop="name">
				Stone Church Repairs Gable with Historic Preservation Grant from DAR			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27731-november-2nd-november-7th-at-the-red-bank-public-library" itemprop="url">
			<span itemprop="name">
				November 2nd -- November 7th at the Red Bank Public Library			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27730-monmouth-county-has-104-additional-positive-cases-of-covid-19" itemprop="url">
			<span itemprop="name">
				Monmouth County has 104 Additional Positive Cases of COVID-19 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/letters/27729-crowley-and-hohenleitner-deliver-results-in-atlantic-highlands" itemprop="url">
			<span itemprop="name">
				Crowley and Hohenleitner Deliver Results in Atlantic Highlands 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27728-knights-of-columbus-collects-almost-2,000-items-in-a-2-day-drive-for-local-food-pantries" itemprop="url">
			<span itemprop="name">
				Knights of Columbus Collects Almost 2,000 Items in a 2-day Drive for Local Food Pantries			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27727-monmouth-county-has-71-additional-positive-cases-of-covid-19" itemprop="url">
			<span itemprop="name">
				Monmouth County has 71 Additional Positive Cases of COVID-19 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27726-reminder-to-check-smoke-and-carbon-monoxide-alarm-batteries-during-daylight-saving-time-on-sunday,-november-1,-2020" itemprop="url">
			<span itemprop="name">
				Reminder to Check Smoke and Carbon Monoxide Alarm Batteries During Daylight Saving Time on Sunday, November 1, 2020			</span>
		</a>
	</li>
</ul>
		<div class="moduletable">
							<h3>NJ COVID-19 INFO HUB</h3>
						

<div class="custom"  >
	<p><a href="https://covid19.nj.gov/" target="_blank" rel="noopener"><img src="/images/stories/news/new_jersey_logo_300.jpg" alt="new jersey logo 300" /></a></p>
<p>Stay up to date with the latest COVID-19 news <br />and updates from the State of New Jersey.<a href="https://covid19.nj.gov/"><br />NJ COVID-19 Info Hub<br />https://covid19.nj.gov/</a></p>
<p><br />Johns Hopkins University<br />COVID-19 Dashboard<br /><a href="https://coronavirus.jhu.edu/map.html">https://coronavirus.jhu.edu/map.html</a></p>
<p>&nbsp;</p></div>
		</div>
			<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing67891">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing67891" style="text-align:left" >
		<form id="formAcymailing67891" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing67891')" method="post" name="formAcymailing67891"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing67891"><label for="user_name_formAcymailing67891" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing67891"   type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing67891"><label for="user_email_formAcymailing67891" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing67891"   type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing67891"><img id="captcha_picture_formAcymailing67891" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing67891&amp;val=1563" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing67891')">&nbsp;</span><input id="user_captcha_formAcymailing67891" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing67891'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing67891" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Tue Nov 10 @11:00AM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2227/-/tea-seminar-online"  target="_top" >Tea Seminar Online</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Thu Nov 19 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2228/-/monmouth-troubadours-present-bygone-duets"  target="_top" > Monmouth Troubadours present Bygone Duets </a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
			<div class="moduletable">
							<h3>General Election 2020</h3>
						

<div class="custom"  >
	<p><a href="https://www.monmouthcountyvotes.com/" target="_blank" rel="noopener"><img src="/images/stories/news/vote_buttons_200.jpg" alt="vote buttons 200" /></a></p>
<p>The <a href="https://www.monmouthcountyvotes.com/" target="_blank" rel="noopener">Monmouth County Clerk's Election Division</a> has answers to your questions about the 2020 General Election.</p>
<p><span style="color: #92031a;"><strong>November General Election:</strong> </span></p>
<ul>
<li>Pursuant to State law, the November 3, 2020 <a href="https://www.monmouthcountyvotes.com/elections/general-election/" target="_blank" rel="noopener noreferrer">General Election</a> will be conducted primarily by Mail-In Ballot in New Jersey. Please click <a href="https://www.monmouthcountyvotes.com/elections/general-election/" target="_blank" rel="noopener noreferrer">here</a> for more information about the major changes to the General Election process.</li>
<li>For the list of drop box locations to return your Mail-In Ballot, please click <a href="https://www.monmouthcountyvotes.com/vote-by-mail-drop-box-locations/" target="_blank" rel="noopener noreferrer">here</a>.</li>
<li>To view our Monmouth Election Facts <a href="https://www.monmouthcountyvotes.com/election-facts/" target="_blank" rel="noopener noreferrer">webpage</a>, addressing election misinformation and myths shared on social media, please click <a href="https://www.monmouthcountyvotes.com/election-facts/" target="_blank" rel="noopener noreferrer">here</a>.</li>
</ul></div>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script async src="https://cse.google.com/cse.js?cx=partner-pub-9896043500305827:8091642395"></script>
<div class="gcse-searchbox-only"></div></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="headline">
			November 2nd -- November 7th at the Red Bank Public Library		</h2>
							</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">Red Bank Public Library</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2020-11-02T10:22:02-05:00" itemprop="datePublished">
					Published: 02 November 2020				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
					<div class="pull-left item-image"> <img
		 src="/images/stories/news/red_bank_library_graphic.jpg" alt="" itemprop="image"/> </div>
			<div itemprop="articleBody">
		<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-top: 5px; background-size: auto; background-color: white;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-top: 5px;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="width: 900px;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-right: 10px; padding-bottom: 5px; padding-left: 10px;">
<h2>News&nbsp;</h2>
<ul>
<li style="color: #202020; line-height: 150%;" data-mce-word-list="1"><strong><span style="font-family: 'Helvetica', 'sans-serif';">Tomorrow is Election Day</span></strong><span style="font-family: 'Helvetica', 'sans-serif';">! Remember to get your ballots in. <a href="https://redbanklibrary.us20.list-manage.com/track/click?u=5806221b23bf2cea37290f4ed&amp;id=3533867546&amp;e=9de65cc0d0"><span style="color: #007c89;">Learn where you can turn them in&nbsp;here.</span></a></span></li>
<li style="color: #202020; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">We will be <strong><span style="font-family: 'Helvetica', 'sans-serif';">CLOSED</span></strong> on Election Day, Tuesday November 3rd. We will reopen on Wednesday the 4th at our regular hours.</span></li>
<li style="color: #202020; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">Our Parking Lot will be closed for a few days next week due to work being done next door. With the exception of Tuesday, we'll still be open! Please park on the street or in the White Street Parking Lot.</span></li>
<li style="color: #202020; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">Our Red Bank Costume Contest has ended!<a href="https://redbanklibrary.us20.list-manage.com/track/click?u=5806221b23bf2cea37290f4ed&amp;id=e12e814a01&amp;e=9de65cc0d0"><span style="color: #007c89;"> You can vote on the winners through Thursday here</span></a>.</span></li>
</ul>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<p><span style="display: none;"></span></p>
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td>&nbsp; </td>
</tr>
</tbody>
</table>
<p><span style="display: none;"></span></p>
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-top: 5px;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="width: 900px;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-right: 10px; padding-bottom: 5px; padding-left: 10px;">&nbsp;</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td style="padding-bottom: 5px; background-size: auto; background-color: white; border: 1px solid #eaeaea;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding: 5px;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-right: 5px; padding-left: 5px;">
<p style="text-align: center;"><a href="https://redbanklibrary.us20.list-manage.com/track/click?u=5806221b23bf2cea37290f4ed&amp;id=973af6b14d&amp;e=9de65cc0d0"><span style="color: blue; text-decoration: none;"><img src="https://mcusercontent.com/5806221b23bf2cea37290f4ed/images/a3fa7b37-59cf-41e5-8456-c9e9a0826ed3.png" alt="" width="564" class="mcnImage" style="outline: currentcolor none medium; text-decoration: none; vertical-align: bottom; display: inline; border-width: 0in;" /></span></a></p>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<p><span style="display: none;"></span></p>
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-top: 5px;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="width: 900px;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-right: 10px; padding-bottom: 5px; padding-left: 10px;">
<h1>Events</h1>
<p style="line-height: 150%;"><span style="font-family: 'Helvetica', 'sans-serif'; color: #202020;"><br /> Due to the COVID-19 pandemic, all events will be held virtually until further notice.<br /> <br /> <strong><span style="font-family: 'Helvetica', 'sans-serif';">Wednesday</span></strong> </span></p>
<ul>
<li style="color: #202020; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">Wednesday is the monthly <strong><span style="font-family: 'Helvetica', 'sans-serif';">Pick It Up</span></strong> town-wide cleanup! Meet us in the Buona Sera parking lot at 9 AM.</span></li>
<li style="color: #202020; line-height: 150%;" data-mce-word-list="1"><strong><span style="font-family: 'Helvetica', 'sans-serif';">Zoom Story Time</span></strong><span style="font-family: 'Helvetica', 'sans-serif';"> is on&nbsp;Wednesday mornings! Miss Sira will be doing Story Time live over Zoom at 10:30 AM on Wednesday, and will be posting a recording of it to YouTube and Facebook Thursday at 10:30 AM. <a href="https://redbanklibrary.us20.list-manage.com/track/click?u=5806221b23bf2cea37290f4ed&amp;id=afb2aa44f8&amp;e=9de65cc0d0"><span style="color: #007c89;">Register for this week's Story Time here.</span></a></span></li>
</ul>
<p style="line-height: 150%;"><strong><span style="font-family: 'Helvetica', 'sans-serif'; color: #202020;">Thursday</span></strong></p>
<ul>
<li style="color: #202020; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">Thursday at 6:30 PM is <strong><span style="font-family: 'Helvetica', 'sans-serif';">Bilingual Arts and Crafts</span></strong> on Facebook Live!&nbsp;</span></li>
</ul>
<p style="line-height: 150%;"><strong><span style="font-family: 'Helvetica', 'sans-serif'; color: #202020;">Friday</span></strong></p>
<ul>
<li style="color: #202020; line-height: 150%;" data-mce-word-list="1"><strong><span style="font-family: 'Helvetica', 'sans-serif';">Eryka's weekly dance class</span></strong><span style="font-family: 'Helvetica', 'sans-serif';"> is on Zoom this Friday! <a href="https://redbanklibrary.us20.list-manage.com/track/click?u=5806221b23bf2cea37290f4ed&amp;id=d3a905c589&amp;e=9de65cc0d0"><span style="color: #007c89;">Click here for registration instructions.</span></a></span></li>
</ul>
<p style="line-height: 150%;"><strong><span style="font-family: 'Helvetica', 'sans-serif'; color: #202020;">Saturday</span></strong></p>
<ul>
<li style="color: #202020; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">Saturday at 12 PM&nbsp;is <strong><span style="font-family: 'Helvetica', 'sans-serif';">Adult Power Play!</span></strong> No registration required: this video will be made available on our&nbsp;YouTube and Facebook pages.</span></li>
</ul>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<p><span style="display: none;"></span></p>
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding: 5px;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-right: 5px; padding-left: 5px;">
<p style="text-align: center;"><a href="https://redbanklibrary.us20.list-manage.com/track/click?u=5806221b23bf2cea37290f4ed&amp;id=a13d17874b&amp;e=9de65cc0d0"><span style="color: blue; text-decoration: none;"><img src="https://mcusercontent.com/5806221b23bf2cea37290f4ed/images/e3a20f64-8092-4e52-b857-ceeac3132a8f.png" alt="" width="564" class="mcnImage" style="outline: currentcolor none medium; text-decoration: none; vertical-align: bottom; display: inline; border-width: 0in;" /></span></a></p>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<p><span style="display: none;"></span></p>
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-top: 5px;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="width: 450px;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-right: 10px; padding-bottom: 5px; padding-left: 10px;">
<p style="line-height: 150%;"><strong><span style="font-family: 'Helvetica', 'sans-serif'; color: #202020;">Hours</span></strong></p>
<ul>
<li style="color: #202020; margin-top: 6px; margin-bottom: 6px; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">Monday: &nbsp;10:00am – 12:00pm &nbsp;&amp;&nbsp; 2:00pm – 5:00pm &nbsp;</span></li>
<li style="color: #202020; margin-top: 6px; margin-bottom: 6px; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">Tuesday: 10:00am – 12:00pm &nbsp;&amp;&nbsp; 2:00pm – 5:00pm</span></li>
<li style="color: #202020; margin-top: 6px; margin-bottom: 6px; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">Wednesday: 1:00pm -4:00pm &amp; 6:00pm – 8:00pm</span></li>
<li style="color: #202020; margin-top: 6px; margin-bottom: 6px; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">Thursday: 10:00am – 12:00pm &nbsp;&amp;&nbsp; 2:00pm – 5:00pm</span></li>
<li style="color: #202020; margin-top: 6px; margin-bottom: 6px; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">Friday: 10:00am – 12:00pm &nbsp;&amp;&nbsp; 2:00pm – 5:00pm</span></li>
<li style="color: #202020; margin-top: 6px; margin-bottom: 6px; line-height: 150%;" data-mce-word-list="1"><span style="font-family: 'Helvetica', 'sans-serif';">Saturday &amp; Sunday: Closed</span></li>
</ul>
</td>
</tr>
</tbody>
</table>
</td>
<td style="width: 450px;">
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="padding-right: 10px; padding-bottom: 5px; padding-left: 10px;">
<p style="line-height: 150%;"><strong><span style="font-family: 'Helvetica', 'sans-serif'; color: #202020;">Red Bank Public Library</span></strong><span style="font-family: 'Helvetica', 'sans-serif'; color: #202020;"><br /> <br /> 84 W. Front Street<br /> Red Bank, NJ 07701<br /> (732) 842-0690<br /> <br /> <a href="/cdn-cgi/l/email-protection#e193848583808f8a8d888393809398a1868c80888dcf828e8c"></a><span id="cloak1ee579e357959eac769a7e9d7f374e99">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				document.getElementById('cloak1ee579e357959eac769a7e9d7f374e99').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy1ee579e357959eac769a7e9d7f374e99 = 'r&#101;db&#97;nkl&#105;br&#97;ry' + '&#64;';
				addy1ee579e357959eac769a7e9d7f374e99 = addy1ee579e357959eac769a7e9d7f374e99 + 'gm&#97;&#105;l' + '&#46;' + 'c&#111;m';
				var addy_text1ee579e357959eac769a7e9d7f374e99 = 'r&#101;db&#97;nkl&#105;br&#97;ry' + '&#64;' + 'gm&#97;&#105;l' + '&#46;' + 'c&#111;m';document.getElementById('cloak1ee579e357959eac769a7e9d7f374e99').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy1ee579e357959eac769a7e9d7f374e99 + '\'>'+addy_text1ee579e357959eac769a7e9d7f374e99+'<\/a>';
		</script></span><br /> <a href="https://redbanklibrary.us20.list-manage.com/track/click?u=5806221b23bf2cea37290f4ed&amp;id=97db1a3483&amp;e=9de65cc0d0"><span style="color: #007c89;">redbanklibrary.org</span></a><br /> <br /> Schedule your <a href="https://redbanklibrary.us20.list-manage.com/track/click?u=5806221b23bf2cea37290f4ed&amp;id=74c89fff91&amp;e=9de65cc0d0"><span style="color: #007c89;">computer</span></a> and <a href="https://redbanklibrary.us20.list-manage.com/track/click?u=5806221b23bf2cea37290f4ed&amp;id=fb51d68e60&amp;e=9de65cc0d0"><span style="color: #007c89;">browse and go</span></a> appointments at these links. You can also call at the number above.&nbsp;</p>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>	</div>

	
	<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Stone Church Repairs Gable with Historic Preservation Grant from DAR" aria-label="Previous article: Stone Church Repairs Gable with Historic Preservation Grant from DAR" href="/newsbrief/local-news/27732-stone-church-repairs-gable-with-historic-preservation-grant-from-dar" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Monmouth County has 104 Additional Positive Cases of COVID-19 " aria-label="Next article: Monmouth County has 104 Additional Positive Cases of COVID-19 " href="/newsbrief/local-news/27730-monmouth-county-has-104-additional-positive-cases-of-covid-19" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu mod-list">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li><li class="item-1881"><a href="/code-of-ethics" >Code of Ethics</a></li></ul>


<div class="custom"  >
	<p>We rely on advertising to support our operations.&nbsp; When you click on an affiliate link we may earn a commission.</p></div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">Daylight Saving Time Ends</h3>

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/stories/news/daylight_savings_fall_back_200.jpg" alt="daylight savings fall back 200" style="display: block; margin-left: auto; margin-right: auto;" />Set Clocks back one hour&nbsp;<br />Sunday, Nov. 1&nbsp; at 2:00 AM</p></div>
</div><div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/stories/assets/ahh_logo_300_1999.jpg" alt="ahh logo 300 1999" /><br />America's First Official Electronic Newspaper</p>
<hr />
<p><a href="https://www.facebook.com/shermanandsons" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/sherman_final_300.jpg" alt="sherman final 300" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<hr />
<p>&nbsp;</p>
<p style="text-align: center;">&nbsp;<a href="https://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<hr />
<p style="text-align: center;">&nbsp;</p>
<p><a href="https://www.crophungerwalk.org/redbanknj" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/crop_walk_goal.jpg" alt="crop walk goal" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<hr />
<p><a href="https://www.redbankcropwalk.com/" target="_blank" rel="noopener"></a>&nbsp;</p>
<p style="text-align: center;"><img src="/images/stories/assets/ads/2019_buttons/cranston_dean_ike_gutierrez_by_david_hawkins_300.jpg" alt="cranston dean ike gutierrez by david hawkins 300" /></p>
<p style="text-align: center;"><a href="https://www.cranstondean.com" target="_blank" rel="noopener">CRANSTON DEAN BAND</a></p>
<p style="text-align: center;"><a href="https://cranstondean.bandcamp.com/" target="_blank" rel="noopener">LISTEN to MUSIC</a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/cranston.dean" target="_blank" rel="noopener">Watch Our Online Concerts on Facebook</a></p>
<hr />
<p><a href="https://www.contactoceanmonmouth.org" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/contact.jpg" alt="contact" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<hr />
<p style="text-align: center;"><span style="font-size: 18pt;">AHHerald.com </span><br /><span style="font-size: 8pt;"><img src="/images/stories/assets/anniversary_21.jpg" alt="anniversary 21" /><br /><span style="font-size: 8pt;">1999-2020<br /><strong>AMERICA'S 1ST OFFICIAL ONLINE NEWSPAPER!</strong></span><br /><br /></span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#aecfc2c2cfc0eecfc6c6cbdccfc2ca80cdc1c3"><span class="__cf_email__" data-cfemail="66070a0a070826070e0e0314070a024805090b">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"></span></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="https://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#13727f7f727d53727b7b7661727f773d707c7e"><span class="__cf_email__" data-cfemail="a5c4c9c9c4cbe5c4cdcdc0d7c4c9c18bc6cac8">[email&#160;protected]</span></a></div>
<div id="s3gt_translate_tooltip_mini" class="s3gt_translate_tooltip_mini_box" style="background: initial !important; border: initial !important; border-radius: initial !important; border-spacing: initial !important; border-collapse: initial !important; direction: ltr !important; flex-direction: initial !important; font-weight: initial !important; height: initial !important; letter-spacing: initial !important; min-width: initial !important; max-width: initial !important; min-height: initial !important; max-height: initial !important; margin: auto !important; outline: initial !important; padding: initial !important; position: absolute; table-layout: initial !important; text-align: initial !important; text-shadow: initial !important; width: initial !important; word-break: initial !important; word-spacing: initial !important; overflow-wrap: initial !important; box-sizing: initial !important; display: initial !important; color: inherit !important; font-size: 13px !important; font-family: X-LocaleSpecific, sans-serif, Tahoma, Helvetica !important; line-height: 13px !important; vertical-align: top !important; white-space: inherit !important; left: 923px; top: 1190px; opacity: 0.55;">&nbsp;</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2020 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
