<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <script data-ad-client="ca-pub-9896043500305827" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="https://www.ahherald.com/newsbrief/local-news/27601-seven-police-officers-in-monmouth-county-receive-valor-awards-for-extraordinary-bravery-and-service" />
	<meta name="keywords" content="Police, Valor Awards" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="Karla Bardinas / 200 Club of Monmouth County" />
	<meta name="description" content="Seven Police Officers in Monmouth County Receive Valor Awards for Extraordinary Bravery and Service" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Seven Police Officers in Monmouth County Receive Valor Awards for Extraordinary Bravery and Service - Atlantic Highlands Herald</title>
	<link href="/templates/proto_copy/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?e08e26fc97635856d075115aa9710271" rel="stylesheet" />
	<link href="/templates/proto_copy/css/template.css?e08e26fc97635856d075115aa9710271" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?v=3.6.6" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Source Sans Pro', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js?e08e26fc97635856d075115aa9710271"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e08e26fc97635856d075115aa9710271"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e08e26fc97635856d075115aa9710271"></script>
	<script src="/media/jui/js/bootstrap.min.js?e08e26fc97635856d075115aa9710271"></script>
	<script src="/media/system/js/caption.js?e08e26fc97635856d075115aa9710271"></script>
	<script src="/templates/proto_copy/js/template.js?e08e26fc97635856d075115aa9710271"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?e08e26fc97635856d075115aa9710271"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing96301'] = Array('html');
		acymailing['validFieldsformAcymailing96301'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=f046076ad56b0aac572f3502ccf71eff",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property="og:title" content="Seven Police Officers in Monmouth County Receive Valor Awards for Extraordinary Bravery and Service" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.ahherald.com/images/stories/news/2020/valor_marlboro.jpg" />
	<meta property="og:url" content="https://www.ahherald.com/newsbrief/local-news/27601-seven-police-officers-in-monmouth-county-receive-valor-awards-for-extraordinary-bravery-and-service" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Local news for communities in Monmouth County, New Jersey
" />

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-9896043500305827">
</amp-auto-ads>
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="https://www.ahherald.com/images/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills mod-list">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1812"><a href="/columns-list/known-locally" >Known Locally</a></li><li class="item-1978"><a href="/columns-list/out-here-in-the-fields" >Out Here In The Fields</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li><li class="item-1416"><a href="/contact" >Contact</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<ul class="latestnews mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27601-seven-police-officers-in-monmouth-county-receive-valor-awards-for-extraordinary-bravery-and-service" itemprop="url">
			<span itemprop="name">
				Seven Police Officers in Monmouth County Receive Valor Awards for Extraordinary Bravery and Service			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27600-monmouth-county-has-76-additional-positive-cases-of-covid-19" itemprop="url">
			<span itemprop="name">
				Monmouth County has 76 Additional Positive Cases of COVID-19 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/out-here-in-the-fields/27599-angst-and-contempt-at-the-polls" itemprop="url">
			<span itemprop="name">
				Angst and Contempt at the Polls			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27598-ah-to-resume-enforcement-of-single-use-plastics-ban" itemprop="url">
			<span itemprop="name">
				AH to Resume Enforcement of Single-Use Plastics Ban			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/letters/27597-support-the-virtual-walk-to-end-colon-cancer" itemprop="url">
			<span itemprop="name">
				Support the Virtual Walk to End Colon Cancer			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27596-19-year-sentence-for-at-t-store-robbery-in-ocean-township" itemprop="url">
			<span itemprop="name">
				19-Year Sentence for AT&T Store Robbery in Ocean Township			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/armchair-critic/27595-an-unprecedented-debate" itemprop="url">
			<span itemprop="name">
				An Unprecedented Debate			</span>
		</a>
	</li>
</ul>
		<div class="moduletable">
							<h3>NJ COVID-19 INFO HUB</h3>
						

<div class="custom"  >
	<p><a href="https://covid19.nj.gov/" target="_blank" rel="noopener"><img src="/images/stories/news/new_jersey_logo_300.jpg" alt="new jersey logo 300" /></a></p>
<p>Stay up to date with the latest COVID-19 news <br />and updates from the State of New Jersey.<a href="https://covid19.nj.gov/"><br />NJ COVID-19 Info Hub<br />https://covid19.nj.gov/</a></p>
<p><br />Johns Hopkins University<br />COVID-19 Dashboard<br /><a href="https://coronavirus.jhu.edu/map.html">https://coronavirus.jhu.edu/map.html</a></p>
<p>&nbsp;</p></div>
		</div>
			<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing96301">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing96301" style="text-align:left" >
		<form id="formAcymailing96301" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing96301')" method="post" name="formAcymailing96301"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing96301"><label for="user_name_formAcymailing96301" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing96301"   type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing96301"><label for="user_email_formAcymailing96301" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing96301"   type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing96301"><img id="captcha_picture_formAcymailing96301" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing96301&amp;val=3653" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing96301')">&nbsp;</span><input id="user_captcha_formAcymailing96301" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing96301'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing96301" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Sun Oct 04 @10:00AM</span> - <span class="mod_events_latest_date">12:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2209/-/walk-to-end-colon-cancer"  target="_top" >Walk To End Colon Cancer</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Mon Oct 12 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2210/-/little-silver-candidate-s-forum"  target="_top" >Little Silver Candidate's Forum</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
			<div class="moduletable">
							<h3>General Election 2020</h3>
						

<div class="custom"  >
	<p><a href="https://www.monmouthcountyvotes.com/" target="_blank" rel="noopener"><img src="/images/stories/news/vote_buttons_200.jpg" alt="vote buttons 200" /></a></p>
<p>The <a href="https://www.monmouthcountyvotes.com/" target="_blank" rel="noopener">Monmouth County Clerk's Election Division</a> has answers to your questions about the 2020 General Election.</p>
<p><span style="color: #92031a;"><strong>November General Election:</strong> </span></p>
<ul>
<li>Pursuant to State law, the November 3, 2020 <a href="https://www.monmouthcountyvotes.com/elections/general-election/" target="_blank" rel="noopener noreferrer">General Election</a> will be conducted primarily by Mail-In Ballot in New Jersey. Please click <a href="https://www.monmouthcountyvotes.com/elections/general-election/" target="_blank" rel="noopener noreferrer">here</a> for more information about the major changes to the General Election process.</li>
<li>For the list of drop box locations to return your Mail-In Ballot, please click <a href="https://www.monmouthcountyvotes.com/vote-by-mail-drop-box-locations/" target="_blank" rel="noopener noreferrer">here</a>.</li>
<li>To view our Monmouth Election Facts <a href="https://www.monmouthcountyvotes.com/election-facts/" target="_blank" rel="noopener noreferrer">webpage</a>, addressing election misinformation and myths shared on social media, please click <a href="https://www.monmouthcountyvotes.com/election-facts/" target="_blank" rel="noopener noreferrer">here</a>.</li>
</ul></div>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script async src="https://cse.google.com/cse.js?cx=partner-pub-9896043500305827:8091642395"></script>
<div class="gcse-searchbox-only"></div></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="headline">
			Seven Police Officers in Monmouth County Receive Valor Awards for Extraordinary Bravery and Service		</h2>
							</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">Karla Bardinas / 200 Club of Monmouth County</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2020-09-30T20:59:57-04:00" itemprop="datePublished">
					Published: 30 September 2020				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
						<div itemprop="articleBody">
		<p>With the Annual Formal Luncheon Cancelled due to COVID-19, Awards Delivered Personally</p>
<p>FREEHOLD, NJ – “It is with great honor that we give our highest award, The Valor Award, to seven police officers in Monmouth County in recognition of their extraordinary bravery and courage. They went above and beyond the call of duty, risking their lives to save another… and for that, they have earned and deserve our sincere respect, appreciation, and admiration,” said Robert Honecker, the President of The 200 Club of Monmouth County.</p>
 
<p>The awards will be presented personally, with social distancing and masks in effect, by The 200 Club of Monmouth County’s Executive Board Members and Trustees to the recipients, both at their places of work and at their homes. The Annual Awards Luncheon at the Spring Lake Golf Club had to be cancelled due to COVID-19 concerns.</p>
<p>In all, there are 73 first responders who were honored, including law enforcement officers and EMTs. The awards include Certificates of Recognition, Commendation Awards, and Merit Awards… all the way up to The 200 Club’s highest award, the Valor Award.</p>
<p><img src="/images/stories/news/2020/valor_long_branch.jpg" alt="valor long branch" /></p>
<p>PHOTO:&nbsp; <span style="font-family: 'Helvetica', 'sans-serif';">Corporal Robert Korn, Long Branch Police Department</span></p>
<p>The seven police officers who received Valor Awards are from three different police departments in Monmouth County. Their acts of heroism are listed below:</p>
<ul>
<li>From the Long Branch Police Department - Corporal Robert Korn. Corporal Korn responded to a domestic violence incident where a man was “actively attempting to murder his wife” on February 5, 2019. Corporal Korn pulled the man away form the woman and disarmed him of two knives.</li>
</ul>
<ul>
<li>From the Manalapan Police Department – Patrol Officer Kyle Williams. Patrol Officer Williams was assigned to a mutual aid detail in Asbury Park to assist with large crowds on July 4, 2019. He heard a gunshot and came across a man holding a gun in a crowd of people. He chased the fleeing man on foot, managed to get him down on the ground, handcuff him, and took possession of the gun. After encountering, disarming, and detaining the armed man, Patrol Officer Williams then tended to a gunshot victim applying a tourniquet in a lifesaving effort.</li>
</ul>
<ul>
<li>From the Marlboro Police Department – Lieutenant John Loyer, Patrol Officer Donna Gonzalez, Patrol Officer Adam Mattei, Patrol Officer Colin Murray, and Patrol Officer Robert Kelly. Working together on June 16, 2020, this group of officers used a patrol car to separate two vehicles involved in a serious crash where one of the cars was on fire. They successfully removed an unconscious occupant from the burning car before the vehicle became fully engulfed in flames. The incident was captured by body cameras and was covered by the media.</li>
</ul>
<p><img src="/images/stories/news/2020/valor_manalapan.jpeg" alt="valor manalapan" /></p>
<p>PHOTO:&nbsp; <span style="font-family: 'Helvetica', 'sans-serif';">Patrol Officer Kyle Williams, Manalapan Police Department</span></p>
<p>Additionally, the following Awards were also given:</p>
<ul>
<li>Merit Awards – 2 incidents with 8 first responders receiving awards.</li>
<li>Commendation Awards – 3 incidents with 3 first responders receiving awards.</li>
<li>Certificates of Recognition – 21 incidents with 55 first responders receiving awards.</li>
</ul>
<p>The 200 Club of Monmouth County’s main mission is to provide financial assistance to families of first responders who die or are seriously injured in the line of duty. Each year, The 200 Club of Monmouth County also awards college scholarships to deserving children of first responders. This summer, The 200 Club of Monmouth County gave 81 students college scholarships totaling $91,750. To date, The 200 Club has given out more than $2.2 million in college scholarships.</p>
<p>The 200 Club of Monmouth County was founded by Monmouth County philanthropists in the 1970s, when each pledged an annual donation of $200. The 200 Club is dedicated to providing financial assistance to the families of our public safety and rescue personnel who are fatally or seriously injured in the line of duty. This includes, but is not limited to, police officers, firefighters, first aid, and EMT technicians of Monmouth County, New Jersey.</p>
<p>The organization is governed by Executive Board Officers who serve a two-year term and a Board of Trustees. It is a 501(c)3 charitable organization with about 1000 members. Community support allows The 200 Club of Monmouth County to continue its mission. To make a donation or apply for membership, please visit our website at <a href="https://www.monmouth200club.com">www.monmouth200club.com</a>. Be sure to follow us on Facebook, Twitter, Instagram, and YouTube.</p>	</div>

	
	<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Monmouth County has 76 Additional Positive Cases of COVID-19 " aria-label="Next article: Monmouth County has 76 Additional Positive Cases of COVID-19 " href="/newsbrief/local-news/27600-monmouth-county-has-76-additional-positive-cases-of-covid-19" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu mod-list">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li><li class="item-1881"><a href="/code-of-ethics" >Code of Ethics</a></li></ul>


<div class="custom"  >
	<p>We rely on advertising to support our operations.&nbsp; When you click on an affiliate link we may earn a commission.</p></div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/stories/assets/ahh_logo_300_1999.jpg" alt="ahh logo 300 1999" /><br />America's First Official Electronic Newspaper</p>
<hr />
<p style="text-align: center;"><a href="https://www.facebook.com/Boylanstreeservice" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/boylan_300.jpg" alt="boylan 300" /></a>&nbsp;<br /><a href="https://www.facebook.com/Boylanstreeservice" target="_blank" rel="noopener">Like us on Facebook</a><br /><br />Call Matt Boylan for all your Tree Care Needs<br />732-291-3010</p>
<p style="text-align: center;">&nbsp;</p>
<hr />
<p style="text-align: center;">&nbsp;<a href="https://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<hr />
<p style="text-align: center;"><a href="https://drkorwin.com/new-patient-welcome-offer-dentist-red-bank-nj/" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/korwin_welcome.jpg" alt="korwin welcome" /></a></p>
<hr />
<p style="text-align: center;"><img src="/images/stories/assets/ads/2019_buttons/cranston_dean_ike_gutierrez_by_david_hawkins_300.jpg" alt="cranston dean ike gutierrez by david hawkins 300" /></p>
<p style="text-align: center;"><a href="https://www.cranstondean.com" target="_blank" rel="noopener">CRANSTON DEAN BAND</a></p>
<p style="text-align: center;"><a href="https://cranstondean.bandcamp.com/" target="_blank" rel="noopener">LISTEN to MUSIC</a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/cranston.dean" target="_blank" rel="noopener">Watch Our Online Concerts on Facebook</a></p>
<hr />
<p><a href="https://www.contactoceanmonmouth.org" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/contact.jpg" alt="contact" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<hr />
<p style="text-align: center;"><span style="font-size: 18pt;">AHHerald.com </span><br /><span style="font-size: 8pt;"><img src="/images/stories/assets/anniversary_21.jpg" alt="anniversary 21" /><br /><span style="font-size: 8pt;">1999-2020<br /><strong>AMERICA'S 1ST OFFICIAL ONLINE NEWSPAPER!</strong></span><br /><br /></span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#c3a2afafa2ad83a2ababa6b1a2afa7eda0acae"><span class="__cf_email__" data-cfemail="15747979747b55747d7d70677479713b767a78">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"></span></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="https://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#91f0fdfdf0ffd1f0f9f9f4e3f0fdf5bff2fefc"><span class="__cf_email__" data-cfemail="f0919c9c919eb09198989582919c94de939f9d">[email&#160;protected]</span></a></div>
<div id="s3gt_translate_tooltip_mini" class="s3gt_translate_tooltip_mini_box" style="background: initial !important; border: initial !important; border-radius: initial !important; border-spacing: initial !important; border-collapse: initial !important; direction: ltr !important; flex-direction: initial !important; font-weight: initial !important; height: initial !important; letter-spacing: initial !important; min-width: initial !important; max-width: initial !important; min-height: initial !important; max-height: initial !important; margin: auto !important; outline: initial !important; padding: initial !important; position: absolute; table-layout: initial !important; text-align: initial !important; text-shadow: initial !important; width: initial !important; word-break: initial !important; word-spacing: initial !important; overflow-wrap: initial !important; box-sizing: initial !important; display: initial !important; color: inherit !important; font-size: 13px !important; font-family: X-LocaleSpecific, sans-serif, Tahoma, Helvetica !important; line-height: 13px !important; vertical-align: top !important; white-space: inherit !important; left: 923px; top: 1190px; opacity: 0.55;">&nbsp;</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2020 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
