<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <script data-ad-client="ca-pub-9896043500305827" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="https://www.ahherald.com/newsbrief/local-news/27520-police-officer-admits-to-stealing-from-police-union" />
	<meta name="keywords" content="Police Union, Michael W. Palmer Jr." />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="MC Prosecutor's Office" />
	<meta name="description" content="Police Officer Admits to Stealing from Police Union" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Police Officer Admits to Stealing from Police Union - Atlantic Highlands Herald</title>
	<link href="/templates/proto_copy/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?be20868ff2e6641fb2701794da81a18d" rel="stylesheet" />
	<link href="/templates/proto_copy/css/template.css?be20868ff2e6641fb2701794da81a18d" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?v=3.6.4" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Source Sans Pro', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js?be20868ff2e6641fb2701794da81a18d"></script>
	<script src="/media/jui/js/jquery-noconflict.js?be20868ff2e6641fb2701794da81a18d"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?be20868ff2e6641fb2701794da81a18d"></script>
	<script src="/media/jui/js/bootstrap.min.js?be20868ff2e6641fb2701794da81a18d"></script>
	<script src="/media/system/js/caption.js?be20868ff2e6641fb2701794da81a18d"></script>
	<script src="/templates/proto_copy/js/template.js?be20868ff2e6641fb2701794da81a18d"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?be20868ff2e6641fb2701794da81a18d"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing78331'] = Array('html');
		acymailing['validFieldsformAcymailing78331'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=8c77a849052658e277f4571e55c6d267",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property="og:title" content="Police Officer Admits to Stealing from Police Union" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.ahherald.com/images/stories/news/mcpo_shield_120.jpg" />
	<meta property="og:url" content="https://www.ahherald.com/newsbrief/local-news/27520-police-officer-admits-to-stealing-from-police-union" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Local news for communities in Monmouth County, New Jersey
" />

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-9896043500305827">
</amp-auto-ads>
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="https://www.ahherald.com/images/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills mod-list">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1777"><a href="/columns-list/save-coastal-wildlife" >Save Coastal Wildlife</a></li><li class="item-1812"><a href="/columns-list/known-locally" >Known Locally</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li><li class="item-1416"><a href="/contact" >Contact</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<ul class="latestnews mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27523-former-mayor-donald-burden-receives-national-award" itemprop="url">
			<span itemprop="name">
				Former Mayor Donald Burden Receives National Award			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27522-howell-woman-apprehended-for-animal-cruelty-case-in-the-death-of-four-puppies" itemprop="url">
			<span itemprop="name">
				Howell Woman Apprehended For Animal Cruelty Case In The Death of Four Puppies			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27521-central-baptist-church-will-host-an-evening-of-praise,-prayer,-and-petition" itemprop="url">
			<span itemprop="name">
				Central Baptist Church will Host an Evening of Praise, Prayer, and Petition			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27520-police-officer-admits-to-stealing-from-police-union" itemprop="url">
			<span itemprop="name">
				Police Officer Admits to Stealing from Police Union			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/pastor-s-corner/27519-let-us-celebrate-work" itemprop="url">
			<span itemprop="name">
				Let Us Celebrate Work 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27518-district-thanks-dr-george-ahead-of-retirement-welcomes-mrs-walker" itemprop="url">
			<span itemprop="name">
				District Thanks Dr. George Ahead of Retirement; Welcomes Mrs. Walker			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27517-monmouth-county-has-50-additional-positive-cases-of-covid-19" itemprop="url">
			<span itemprop="name">
				Monmouth County has 50 Additional Positive Cases of COVID-19			</span>
		</a>
	</li>
</ul>
		<div class="moduletable">
							<h3>NJ COVID-19 INFO HUB</h3>
						

<div class="custom"  >
	<p><a href="https://covid19.nj.gov/" target="_blank" rel="noopener"><img src="/images/stories/news/new_jersey_logo_300.jpg" alt="new jersey logo 300" /></a></p>
<p>Stay up to date with the latest COVID-19 news <br />and updates from the State of New Jersey.<a href="https://covid19.nj.gov/"><br />NJ COVID-19 Info Hub<br />https://covid19.nj.gov/</a></p>
<p><br />Johns Hopkins University<br />COVID-19 Dashboard<br /><a href="https://coronavirus.jhu.edu/map.html">https://coronavirus.jhu.edu/map.html</a></p>
<p>&nbsp;</p></div>
		</div>
			<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing78331">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing78331" style="text-align:left" >
		<form id="formAcymailing78331" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing78331')" method="post" name="formAcymailing78331"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing78331"><label for="user_name_formAcymailing78331" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing78331"   type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing78331"><label for="user_email_formAcymailing78331" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing78331"   type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing78331"><img id="captcha_picture_formAcymailing78331" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing78331&amp;val=4044" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing78331')">&nbsp;</span><input id="user_captcha_formAcymailing78331" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing78331'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing78331" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Wed Sep 09 @ 7:45AM</span> - <span class="mod_events_latest_date">10:00AM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2207/-/emacc-brings-back-networking-breakfasts"  target="_top" >EMACC Brings Back Networking Breakfasts</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Sun Sep 13 @12:00AM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2201/-/poker-run-highlands"  target="_top" >Poker Run - Highlands</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Sat Sep 19 @10:00AM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2204/-/sensory-den-playground-grand-opening-at-dorbrook-park"  target="_top" >Sensory Den Playground Grand Opening at Dorbrook Park</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Mon Sep 21 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2206/-/history-of-u-s-presidential-elections-new-jersey-s-role"  target="_top" >History of U.S. Presidential Elections &amp; New Jersey's Role</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Sat Sep 26 @12:00AM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2205/-/nj-clearwater-festival"  target="_top" >NJ Clearwater Festival</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script async src="https://cse.google.com/cse.js?cx=partner-pub-9896043500305827:8091642395"></script>
<div class="gcse-searchbox-only"></div></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="headline">
			Police Officer Admits to Stealing from Police Union		</h2>
							</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">MC Prosecutor's Office</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2020-09-04T22:10:43-04:00" itemprop="datePublished">
					Published: 04 September 2020				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
					<div class="pull-left item-image"> <img
		 src="/images/stories/news/mcpo_shield_120.jpg" alt="MC Prosecutor's Office" itemprop="image"/> </div>
			<div itemprop="articleBody">
		<p>FREEHOLD – A Brielle police officer pleaded guilty today to taking more than $700 from the expense account of the local police union, announced Prosecutor Christopher J. Gramiccioni.</p>
<p>Michael W. Palmer, Jr., 33, of Wall Township, pleaded guilty to an Accusation charging him with one count of third-degree Theft. Palmer acknowledged during the plea before Monmouth County Superior Court Judge Ellen Torregossa-O'Connor that between February 20 and March 25, 2020, while treasurer for the PBA, he took $734.25 in cash withdrawals from the PBA bank account for personal purposes and without authorization.</p>
<p>The sentencing recommendation will be non-custodial probation; however, Palmer is allowed to apply to PreTrial Intervention. An order forfeiting his position as a Brielle police officer and permanently forfeiting public office in New Jersey was also entered today and was a condition of the plea. Palmer also agreed to pay the victim, the Brielle PBA, $734.25 in restitution. Sentencing is scheduled for October 22, 2020.</p>
 
<p>“We will continue to hold law enforcement officers accountable for their actions and will prosecute those who violate the law. Police officers who betray their oaths fail our citizens, their fellow officers, and make it harder for the law enforcement community to obtain the public’s trust. We will not tolerate this conduct and the added burden that it places on the work of honorable law enforcement officers who are working tirelessly to serve their communities,” Gramiccioni said.</p>
<p>Palmer was charged in July after an internal affairs review by the Brielle Police Department and follow-up investigation by this Office’s Professional Responsibilities and Bias Crimes Unit revealed Palmer made several ATM cash withdrawals in Wall Township, Ocean Township and Neptune City from the expense account of the Brielle Policemen’s Benevolent Association (PBA) Local 395, while serving as their treasurer between January and June of this year. These withdrawals were unrelated to PBA business and were made for personal reasons.</p>
<p>Palmer was employed as a Brielle Borough police officer on Dec. 1, 2018, where he earned $105,383. Prior to today’s forfeiture order, Palmer was suspended without pay.</p>
<p>“I can’t stress this enough; Mr. Palmer’s behavior was inexcusable and is by no means a representation of the high level of professionalism and integrity of every Brielle police officer. As a department, and as an association, we are very pleased with the outcome of this case and we look forward to moving on and recovering from this,” said Brielle Police Chief Gary J. Olsen.</p>
<p>The case is being prosecuted by Monmouth County Assistant Prosecutor Melanie Falco, Director of the Office’s Professional Responsibilities and Bias Crimes Unit.</p>
<p>Palmer is represented by Charles Uliano, Esq., of West Long Branch.</p>	</div>

	
	<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Central Baptist Church will Host an Evening of Praise, Prayer, and Petition" aria-label="Previous article: Central Baptist Church will Host an Evening of Praise, Prayer, and Petition" href="/newsbrief/local-news/27521-central-baptist-church-will-host-an-evening-of-praise,-prayer,-and-petition" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="District Thanks Dr. George Ahead of Retirement; Welcomes Mrs. Walker" aria-label="Next article: District Thanks Dr. George Ahead of Retirement; Welcomes Mrs. Walker" href="/newsbrief/local-news/27518-district-thanks-dr-george-ahead-of-retirement-welcomes-mrs-walker" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu mod-list">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li><li class="item-1881"><a href="/code-of-ethics" >Code of Ethics</a></li></ul>


<div class="custom"  >
	<p>We rely on advertising to support our operations.&nbsp; When you click on an affiliate link we may earn a commission.</p></div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/stories/assets/ahh_logo_300_1999.jpg" alt="ahh logo 300 1999" /><br />America's First Official Electronic Newspaper</p>
<hr />
<p style="text-align: center;"><a href="https://www.facebook.com/Boylanstreeservice" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/boylan_300.jpg" alt="boylan 300" /></a>&nbsp;<br /><a href="https://www.facebook.com/Boylanstreeservice" target="_blank" rel="noopener">Like us on Facebook</a><br /><br />Call Matt Boylan for all your Tree Care Needs<br />732-291-3010</p>
<p style="text-align: center;">&nbsp;</p>
<hr />
<p style="text-align: center;">&nbsp;<a href="https://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<hr />
<p style="text-align: center;"><a href="https://drkorwin.com/all-on-4-dental-implants-free-consultation/" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/korwin_all_on_four.jpg" alt="korwin all on four" /></a></p>
<hr />
<p style="text-align: center;"><img src="/images/stories/assets/ads/2019_buttons/cranston_dean_ike_gutierrez_by_david_hawkins_300.jpg" alt="cranston dean ike gutierrez by david hawkins 300" /></p>
<p style="text-align: center;"><a href="https://www.cranstondean.com" target="_blank" rel="noopener">CRANSTON DEAN BAND</a></p>
<p style="text-align: center;"><a href="https://cranstondean.bandcamp.com/" target="_blank" rel="noopener">LISTEN to MUSIC</a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/cranston.dean" target="_blank" rel="noopener">Watch Our Online Concerts on Facebook</a></p>
<hr />
<p><a href="https://www.contactoceanmonmouth.org" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/contact.jpg" alt="contact" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<hr />
<p style="text-align: center;"><span style="font-size: 18pt;">AHHerald.com </span><br /><span style="font-size: 8pt;"><img src="/images/stories/assets/anniversary_21.jpg" alt="anniversary 21" /><br /><span style="font-size: 8pt;">1999-2020<br /><strong>AMERICA'S 1ST OFFICIAL ONLINE NEWSPAPER!</strong></span><br /><br /></span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#87e6ebebe6e9c7e6efefe2f5e6ebe3a9e4e8ea"><span class="__cf_email__" data-cfemail="593835353837193831313c2b38353d773a3634">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"></span></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="https://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#a4c5c8c8c5cae4c5ccccc1d6c5c8c08ac7cbc9"><span class="__cf_email__" data-cfemail="47262b2b262907262f2f2235262b236924282a">[email&#160;protected]</span></a></div>
<div id="s3gt_translate_tooltip_mini" class="s3gt_translate_tooltip_mini_box" style="background: initial !important; border: initial !important; border-radius: initial !important; border-spacing: initial !important; border-collapse: initial !important; direction: ltr !important; flex-direction: initial !important; font-weight: initial !important; height: initial !important; letter-spacing: initial !important; min-width: initial !important; max-width: initial !important; min-height: initial !important; max-height: initial !important; margin: auto !important; outline: initial !important; padding: initial !important; position: absolute; table-layout: initial !important; text-align: initial !important; text-shadow: initial !important; width: initial !important; word-break: initial !important; word-spacing: initial !important; overflow-wrap: initial !important; box-sizing: initial !important; display: initial !important; color: inherit !important; font-size: 13px !important; font-family: X-LocaleSpecific, sans-serif, Tahoma, Helvetica !important; line-height: 13px !important; vertical-align: top !important; white-space: inherit !important; left: 923px; top: 1190px; opacity: 0.55;">&nbsp;</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2020 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
