<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <script data-ad-client="ca-pub-9896043500305827" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="https://www.ahherald.com/newsbrief/local-news/27393-monmouth-county-has-36-additional-positive-cases-of-covid-19" />
	<meta name="keywords" content="COVID-19" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="MC Public Information" />
	<meta name="description" content="Monmouth County has 36 Additional Positive Cases of COVID-19" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Monmouth County has 36 Additional Positive Cases of COVID-19 - Atlantic Highlands Herald</title>
	<link href="/templates/proto_copy/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?a07637ec68229c2928dcb0c0ab23f4ba" rel="stylesheet" />
	<link href="/templates/proto_copy/css/template.css?a07637ec68229c2928dcb0c0ab23f4ba" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?3.4.57" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Source Sans Pro', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js?a07637ec68229c2928dcb0c0ab23f4ba"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a07637ec68229c2928dcb0c0ab23f4ba"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a07637ec68229c2928dcb0c0ab23f4ba"></script>
	<script src="/media/jui/js/bootstrap.min.js?a07637ec68229c2928dcb0c0ab23f4ba"></script>
	<script src="/media/system/js/caption.js?a07637ec68229c2928dcb0c0ab23f4ba"></script>
	<script src="/templates/proto_copy/js/template.js?a07637ec68229c2928dcb0c0ab23f4ba"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?a07637ec68229c2928dcb0c0ab23f4ba"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing98851'] = Array('html');
		acymailing['validFieldsformAcymailing98851'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			
	</script>
	<meta property="og:title" content="Monmouth County has 36 Additional Positive Cases of COVID-19" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.ahherald.com/images/stories/news/ahh_covid19_400.jpg" />
	<meta property="og:url" content="https://www.ahherald.com/newsbrief/local-news/27393-monmouth-county-has-36-additional-positive-cases-of-covid-19" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Local news for communities in Monmouth County, New Jersey
" />

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-9896043500305827">
</amp-auto-ads>
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="https://www.ahherald.com/images/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills mod-list">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1777"><a href="/columns-list/save-coastal-wildlife" >Save Coastal Wildlife</a></li><li class="item-1812"><a href="/columns-list/known-locally" >Known Locally</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li><li class="item-1416"><a href="/contact" >Contact</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<ul class="latestnews mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27393-monmouth-county-has-36-additional-positive-cases-of-covid-19" itemprop="url">
			<span itemprop="name">
				Monmouth County has 36 Additional Positive Cases of COVID-19			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/armchair-critic/27392-another-presidential-tweet" itemprop="url">
			<span itemprop="name">
				Another Presidential Tweet			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27391-officer-sentenced-for-having-sexual-contact-with-inmate" itemprop="url">
			<span itemprop="name">
				Officer Sentenced for Having Sexual Contact with Inmate			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27390-middletown-police-arrest-woman-in-connection-with-vandalism-of-area-houses-of-worship" itemprop="url">
			<span itemprop="name">
				Middletown Police Arrest Woman in Connection with Vandalism of Area Houses of Worship			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27389-judge-sides-with-neighbors-for-waterfront-preservation-rejects-waterfront-development-approval-in-ah" itemprop="url">
			<span itemprop="name">
				Judge Sides with Neighbors for Waterfront Preservation- Rejects Waterfront Development Approval in AH			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27388-ah-raises-flag-in-honor-of-korean-armistice" itemprop="url">
			<span itemprop="name">
				AH Raises Flag in Honor of Korean Armistice			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/27387-monmouth-county-has-10,226-positive-cases-of-covid-19" itemprop="url">
			<span itemprop="name">
				Monmouth County has 10,226 Positive Cases of COVID-19			</span>
		</a>
	</li>
</ul>
		<div class="moduletable">
							<h3>NJ COVID-19 INFO HUB</h3>
						

<div class="custom"  >
	<p><a href="https://covid19.nj.gov/" target="_blank" rel="noopener"><img src="/images/stories/news/new_jersey_logo_300.jpg" alt="new jersey logo 300" /></a></p>
<p>Stay up to date with the latest COVID-19 news <br />and updates from the State of New Jersey.<a href="https://covid19.nj.gov/"><br />NJ COVID-19 Info Hub<br />https://covid19.nj.gov/</a></p>
<p><br />Johns Hopkins University<br />COVID-19 Dashboard<br /><a href="https://coronavirus.jhu.edu/map.html">https://coronavirus.jhu.edu/map.html</a></p>
<p>&nbsp;</p></div>
		</div>
			<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing98851">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing98851" style="text-align:left" >
		<form id="formAcymailing98851" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing98851')" method="post" name="formAcymailing98851"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing98851"><label for="user_name_formAcymailing98851" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing98851"   type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing98851"><label for="user_email_formAcymailing98851" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing98851"   type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing98851"><img id="captcha_picture_formAcymailing98851" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing98851&amp;val=4889" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing98851')">&nbsp;</span><input id="user_captcha_formAcymailing98851" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing98851'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing98851" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_noevents">No events</td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script async src="https://cse.google.com/cse.js?cx=partner-pub-9896043500305827:8091642395"></script>
<div class="gcse-searchbox-only"></div></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="headline">
			Monmouth County has 36 Additional Positive Cases of COVID-19		</h2>
							</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">MC Public Information</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2020-07-29T15:44:40-04:00" itemprop="datePublished">
					Published: 29 July 2020				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
					<div class="pull-left item-image"> <img
		 src="/images/stories/news/ahh_covid19_400.jpg" alt="" itemprop="image"/> </div>
			<div itemprop="articleBody">
		<p>FREEHOLD, NJ – Monmouth County Freeholder Director Thomas A. Arnone and Freeholder Deputy Director Susan M. Kiley have announced that, as of July 29, there are 36 new positive cases of COVID-19 in Monmouth County. There are two new deaths today related to COVID-19 in Monmouth County.</p>
<p>The Freeholders held a press conference to announce Monmouth County CARES, the Coronavirus Economic Assistance Grant Program, for small businesses and provide updates on the recently launched COVID-19 testing program today, Wednesday, July 29. If you missed it, a video of the press conference is available on Monmouth County Government’s <a href="https://www.facebook.com/MonmouthGovNJ">Facebook</a> page and <a href="https://www.youtube.com/user/MonmouthCountyNJ">YouTube Channel</a>.</p>
<p>The breakdown of positive COVID-19 cases by municipality is as follows:</p>
 
<table style="width: 479px; margin-left: 4px; border-collapse: collapse;">
<tbody>
<tr style="height: 12px;">
<td>&nbsp;</td>
<td>
<p>29-Jul</p>
</td>
<td>
<p>28-Jul</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Aberdeen:</p>
</td>
<td>
<p>262</p>
</td>
<td>
<p>263</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Allenhurst:</p>
</td>
<td>
<p>12</p>
</td>
<td>
<p>12</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Allentown:</p>
</td>
<td>
<p>12</p>
</td>
<td>
<p>10</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Asbury Park:</p>
</td>
<td>
<p>340</p>
</td>
<td>
<p>338</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Atlantic Highlands:</p>
</td>
<td>
<p>39</p>
</td>
<td>
<p>39</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Avon-by-the-Sea:</p>
</td>
<td>
<p>18</p>
</td>
<td>
<p>18</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Belmar:</p>
</td>
<td>
<p>57</p>
</td>
<td>
<p>56</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Bradley Beach:</p>
</td>
<td>
<p>66</p>
</td>
<td>
<p>66</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Brielle:</p>
</td>
<td>
<p>74</p>
</td>
<td>
<p>74</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Colts Neck:</p>
</td>
<td>
<p>100</p>
</td>
<td>
<p>99</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Deal:</p>
</td>
<td>
<p>42</p>
</td>
<td>
<p>42</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Eatontown:</p>
</td>
<td>
<p>328</p>
</td>
<td>
<p>329</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Englishtown:</p>
</td>
<td>
<p>51</p>
</td>
<td>
<p>50</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Fair Haven:</p>
</td>
<td>
<p>42</p>
</td>
<td>
<p>41</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Farmingdale:</p>
</td>
<td>
<p>14</p>
</td>
<td>
<p>14</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Freehold Borough:</p>
</td>
<td>
<p>445</p>
</td>
<td>
<p>446</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Freehold Township:</p>
</td>
<td>
<p>753</p>
</td>
<td>
<p>748</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Hazlet:</p>
</td>
<td>
<p>352</p>
</td>
<td>
<p>354</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Highlands:</p>
</td>
<td>
<p>41</p>
</td>
<td>
<p>39</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Holmdel:</p>
</td>
<td>
<p>328</p>
</td>
<td>
<p>329</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Howell:</p>
</td>
<td>
<p>750</p>
</td>
<td>
<p>750</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Interlaken:</p>
</td>
<td>
<p>4</p>
</td>
<td>
<p>4</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Keansburg:</p>
</td>
<td>
<p>219</p>
</td>
<td>
<p>218</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Keyport:</p>
</td>
<td>
<p>110</p>
</td>
<td>
<p>109</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Lake Como:</p>
</td>
<td>
<p>20</p>
</td>
<td>
<p>20</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Little Silver:</p>
</td>
<td>
<p>45</p>
</td>
<td>
<p>45</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Loch Arbour:</p>
</td>
<td>
<p>1</p>
</td>
<td>
<p>1</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Long Branch:</p>
</td>
<td>
<p>651</p>
</td>
<td>
<p>652</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Manalapan:</p>
</td>
<td>
<p>537</p>
</td>
<td>
<p>534</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Manasquan:</p>
</td>
<td>
<p>69</p>
</td>
<td>
<p>66</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Marlboro:</p>
</td>
<td>
<p>544</p>
</td>
<td>
<p>541</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Matawan:</p>
</td>
<td>
<p>226</p>
</td>
<td>
<p>221</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Middletown:</p>
</td>
<td>
<p>871</p>
</td>
<td>
<p>871</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Millstone Township:</p>
</td>
<td>
<p>93</p>
</td>
<td>
<p>93</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Monmouth Beach:</p>
</td>
<td>
<p>28</p>
</td>
<td>
<p>27</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Neptune City:</p>
</td>
<td>
<p>73</p>
</td>
<td>
<p>75</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Neptune Township:</p>
</td>
<td>
<p>660</p>
</td>
<td>
<p>655</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Ocean:</p>
</td>
<td>
<p>409</p>
</td>
<td>
<p>407</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Oceanport:</p>
</td>
<td>
<p>74</p>
</td>
<td>
<p>74</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Red Bank:</p>
</td>
<td>
<p>300</p>
</td>
<td>
<p>296</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Roosevelt:</p>
</td>
<td>
<p>8</p>
</td>
<td>
<p>8</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Rumson:</p>
</td>
<td>
<p>63</p>
</td>
<td>
<p>62</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Sea Bright:</p>
</td>
<td>
<p>12</p>
</td>
<td>
<p>13</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Sea Girt:</p>
</td>
<td>
<p>32</p>
</td>
<td>
<p>32</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Shrewsbury Borough:</p>
</td>
<td>
<p>66</p>
</td>
<td>
<p>67</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Shrewsbury Township:</p>
</td>
<td>
<p>12</p>
</td>
<td>
<p>12</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Spring Lake:</p>
</td>
<td>
<p>34</p>
</td>
<td>
<p>34</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Spring Lake Heights:</p>
</td>
<td>
<p>50</p>
</td>
<td>
<p>49</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Tinton Falls:</p>
</td>
<td>
<p>254</p>
</td>
<td>
<p>254</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Union Beach:</p>
</td>
<td>
<p>48</p>
</td>
<td>
<p>46</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Upper Freehold:</p>
</td>
<td>
<p>69</p>
</td>
<td>
<p>66</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Wall:</p>
</td>
<td>
<p>464</p>
</td>
<td>
<p>464</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>West Long Branch:</p>
</td>
<td>
<p>83</p>
</td>
<td>
<p>83</p>
</td>
</tr>
<tr style="height: 12px;">
<td>
<p>Unknown:</p>
</td>
<td>
<p>7</p>
</td>
<td>
<p>10</p>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>If you would like to read more Monmouth County news updates and information regarding the COVID-19 situation, go to <a href="https://co.monmouth.nj.us/page.aspx?ID=5012&amp;mode=1">www.visitmonmouth.com</a>.</p>
<p>&nbsp;</p>
<p>[Editor's note: Monmouth County has developed a new protocol for reporting positive cases.&nbsp; They are no longer reporting the total positive cases since March.&nbsp; Adding the 36 new positive cases to yesterday's reported numbers bring the total in Monmouth County to <span id="cwos" class="qv3Wpe">10,262 positive cases since March.&nbsp; There were two new deaths today, bringing the total number of deaths related to COVID-19 in Monmouth County to 758.] </span></p>	</div>

	
	<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Officer Sentenced for Having Sexual Contact with Inmate" aria-label="Next article: Officer Sentenced for Having Sexual Contact with Inmate" href="/newsbrief/local-news/27391-officer-sentenced-for-having-sexual-contact-with-inmate" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu mod-list">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li><li class="item-1881"><a href="/code-of-ethics" >Code of Ethics</a></li></ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/stories/assets/ahh_logo_300_1999.jpg" alt="ahh logo 300 1999" /><br />America's First Official Electronic Newspaper</p>
<p style="text-align: center;">&nbsp;</p>
<hr />
<p style="text-align: center;">&nbsp;<a href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<hr />
<p style="text-align: center;"><a href="https://drkorwin.com/all-on-4-dental-implants-free-consultation/" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/korwin_all_on_four.jpg" alt="korwin all on four" /></a></p>
<hr />
<p style="text-align: center;"><img src="/images/stories/assets/ads/2019_buttons/cranston_dean_ike_gutierrez_by_david_hawkins_300.jpg" alt="cranston dean ike gutierrez by david hawkins 300" /></p>
<p style="text-align: center;"><a href="http://www.cranstondean.com" target="_blank" rel="noopener">CRANSTON DEAN BAND</a></p>
<p style="text-align: center;"><a href="https://cranstondean.bandcamp.com/" target="_blank" rel="noopener">LISTEN to MUSIC</a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/cranston.dean" target="_blank" rel="noopener">Watch Our Online Concerts on Facebook</a></p>
<hr />
<p><a href="https://www.contactoceanmonmouth.org" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2020_buttons/contact.jpg" alt="contact" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<hr />
<p style="text-align: center;"><span style="font-size: 18pt;">AHHerald.com </span><br /><span style="font-size: 8pt;"><img src="/images/stories/assets/anniversary_21.jpg" alt="anniversary 21" /><br /><span style="font-size: 8pt;">1999-2020<br /><strong>AMERICA'S 1ST OFFICIAL ONLINE NEWSPAPER!</strong></span><br /><br /></span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#086964646966486960606d7a69646c266b6765"><span class="__cf_email__" data-cfemail="c7a6ababa6a987a6afafa2b5a6aba3e9a4a8aa">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"></span></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="http://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#a8c9c4c4c9c6e8c9c0c0cddac9c4cc86cbc7c5"><span class="__cf_email__" data-cfemail="8aebe6e6ebe4caebe2e2eff8ebe6eea4e9e5e7">[email&#160;protected]</span></a></div>
<div id="s3gt_translate_tooltip_mini" class="s3gt_translate_tooltip_mini_box" style="background: initial !important; border: initial !important; border-radius: initial !important; border-spacing: initial !important; border-collapse: initial !important; direction: ltr !important; flex-direction: initial !important; font-weight: initial !important; height: initial !important; letter-spacing: initial !important; min-width: initial !important; max-width: initial !important; min-height: initial !important; max-height: initial !important; margin: auto !important; outline: initial !important; padding: initial !important; position: absolute; table-layout: initial !important; text-align: initial !important; text-shadow: initial !important; width: initial !important; word-break: initial !important; word-spacing: initial !important; overflow-wrap: initial !important; box-sizing: initial !important; display: initial !important; color: inherit !important; font-size: 13px !important; font-family: X-LocaleSpecific, sans-serif, Tahoma, Helvetica !important; line-height: 13px !important; vertical-align: top !important; white-space: inherit !important; left: 923px; top: 1190px; opacity: 0.55;">&nbsp;</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2020 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('https://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
