<!doctype html><html
lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1" /><link
rel="profile" href="https://gmpg.org/xfn/11" /><title>Atlantic Highlands Herald</title><meta
name="robots" content="follow, index"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="website" /><meta
property="og:site_name" content="Atlantic Highlands Herald" /><meta
property="og:image" content="https://www.ahherald.com/wp-content/uploads/2021/08/ahh_news_sunset_chapel_hill_road_1200.jpg" /><meta
property="og:image:secure_url" content="https://www.ahherald.com/wp-content/uploads/2021/08/ahh_news_sunset_chapel_hill_road_1200.jpg" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="593" /><meta
property="og:image:alt" content="AHHerald News for Monmouth County - Sunset on Chapel Hill Rd, Middletown, NJ" /><meta
property="og:image:type" content="image/jpeg" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:site" content="@AHHerald" /><meta
name="twitter:image" content="https://www.ahherald.com/wp-content/uploads/2021/08/ahh_news_sunset_chapel_hill_road_1200.jpg" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.ahherald.com/#place","address":{"@type":"PostalAddress","streetAddress":"25 Second Avenue","addressLocality":"Atlantic Highlands","addressRegion":"NJ","postalCode":"07716"}},{"@type":"NewsMediaOrganization","@id":"https://www.ahherald.com/#organization","name":"Atlantic Highlands Herald","url":"https://www.ahherald.com","email":"editor@ahherald.com","address":{"@type":"PostalAddress","streetAddress":"25 Second Avenue","addressLocality":"Atlantic Highlands","addressRegion":"NJ","postalCode":"07716"},"logo":{"@type":"ImageObject","@id":"https://www.ahherald.com/#logo","url":"https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white.png","caption":"Atlantic Highlands Herald","inLanguage":"en-US","width":"1800","height":"512"},"location":{"@id":"https://www.ahherald.com/#place"}},{"@type":"WebSite","@id":"https://www.ahherald.com/#website","url":"https://www.ahherald.com","name":"Atlantic Highlands Herald","publisher":{"@id":"https://www.ahherald.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ahherald.com/wp-content/uploads/2021/09/BBBSCNNJ-Volleyball-Tournament_Photo-Credit-Tom-Zapcic_09-12-21.jpg","url":"https://www.ahherald.com/wp-content/uploads/2021/09/BBBSCNNJ-Volleyball-Tournament_Photo-Credit-Tom-Zapcic_09-12-21.jpg","width":"1280","height":"853","caption":"Big Brothers Big Sisters BBBSCNNJ Volleyball Tournament Photo Credit Tom Zapcic","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.ahherald.com","name":"Home"}}]},{"@type":"CollectionPage","@id":"#webpage","url":"","about":{"@id":"https://www.ahherald.com/#organization"},"isPartOf":{"@id":"https://www.ahherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.ahherald.com/wp-content/uploads/2021/09/BBBSCNNJ-Volleyball-Tournament_Photo-Credit-Tom-Zapcic_09-12-21.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"#breadcrumb"}}]}</script> <link
rel='dns-prefetch' href='//www.googletagmanager.com' /><link
rel='dns-prefetch' href='//www.google.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link
rel="alternate" type="application/rss+xml" title="Atlantic Highlands Herald &raquo; Feed" href="https://www.ahherald.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Atlantic Highlands Herald &raquo; Comments Feed" href="https://www.ahherald.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="Atlantic Highlands Herald &raquo; iCal Feed" href="https://www.ahherald.com/events/?ical=1" /><style id="wpo-min-header-1" media="only screen and (max-width: 768px)">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</style><style id="wpo-min-header-3" media="print">@media print{@page{margin:2cm}#primary{padding:0}.entry{margin-top:1em}.entry .entry-header,.site-footer .site-info{margin:0}#page .site-header,#primary{border:0}body{font:13pt 'Times New Roman',Times,Georgia,serif;line-height:1.4;background:#fff;color:#000;outline:0;padding:0}h1{font-size:24pt}h2,h3,h4,.has-regular-font-size,.has-large-font-size,h2.author-title,p.author-bio,.comments-title{font-size:14pt;margin-top:25px}a,blockquote{page-break-inside:avoid}h1,h2,h3,h4,h5,h6{page-break-after:avoid;page-break-inside:avoid}img{page-break-inside:avoid;page-break-after:avoid}table,pre{page-break-inside:avoid}ul,ol,dl{page-break-before:avoid}.entry-content a:link,.entry-content a:visited,.entry-content a{background:transparent;font-weight:700;text-decoration:underline;text-align:left}.entry .entry-content .wp-block-button .wp-block-button__link,.entry .entry-content .button{color:#000;background:transparent}.site-info{background:#fff;color:#000}.nav1,.nav2,.nav3,.highlight-menu-contain,.mobile-menu-toggle,.desktop-menu-toggle,.jp-relatedposts-i2,.social-navigation,.subpage-toggle-contain,.header-search-contain,.top-header-contain,.bottom-header-contain,.button.mb-cta,.sharedaddy,.entry-footer,.widget-area,.comments-area .comments-title-wrap,.comment-form-flex,.comment-reply,#respond,.comment .comment-metadata .edit-link,.newspack_global_ad,.widget_newspack-ads-widget,.above-content.widget,.below-content.widget,.footer-branding,.site-info a.privacy-policy-link,.wc-memberships-frontend-banner,#atomic-proxy-bar,.newspack-lightbox,.newspack-inline-popup{display:none}amp-ads,amp-next-page{display:none}}</style><style id='wp-block-library-theme-inline-css' type='text/css'>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.ahherald.com/wp-content/cache/wpo-minify/1630662337/assets/wpo-minify-header-843e3fc9.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-2-css'  href='https://www.ahherald.com/wp-content/cache/wpo-minify/1630662337/assets/wpo-minify-header-732c0e5e.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-4-css'  href='https://www.ahherald.com/wp-content/cache/wpo-minify/1630662337/assets/wpo-minify-header-f19e1b7c.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1630662337/assets/wpo-minify-header-84e60a2d.min.js' id='wpo_min-header-0-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41180793-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["www.ahherald.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-41180793-1",{"anonymize_ip":!0});gtag("config","G-838N381RR8")</script>  <script type='text/javascript' id='wpo_min-header-3-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/www.ahherald.com\/wp-admin\/admin-ajax.php","security":"30798e6390","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.ahherald.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.ahherald.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]}</script> <script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1630662337/assets/wpo-minify-header-d34e0cf7.min.js' id='wpo_min-header-3-js'></script> <link
rel="https://api.w.org/" href="https://www.ahherald.com/wp-json/" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ahherald.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ahherald.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.8.1" />
<style id="custom-logo-css" type="text/css">.site-title{position:absolute;clip:rect(1px,1px,1px,1px)}</style><meta
name="generator" content="Site Kit by Google 1.41.0" /><link
rel="manifest" href="https://www.ahherald.com/wp-json/wp/v2/web-app-manifest"><meta
name="theme-color" content="#fff"><meta
name="apple-mobile-web-app-capable" content="yes"><meta
name="mobile-web-app-capable" content="yes"><meta
name="apple-touch-fullscreen" content="YES"><link
rel="apple-touch-startup-image" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-192x192.png"><meta
name="apple-mobile-web-app-title" content="Atlantic Highlands Herald"><meta
name="application-name" content="Atlantic Highlands Herald"><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://www.ahherald.com"><link
rel="https://theeventscalendar.com/" href="https://www.ahherald.com/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-theme-fonts">.tags-links span:first-child,.cat-links,.page-title,.highlight-menu .menu-label{text-transform:uppercase}.accent-header,.article-section-title{text-transform:uppercase}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><style type="text/css">.adverts-field-name-website_address{display:none!important}</style> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9896043500305827" crossorigin="anonymous" type="text/javascript"></script> <script type="text/javascript">(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-9896043500305827","enable_page_level_ads":!0,"tag_partner":"site_kit"})</script> <link
rel="icon" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-32x32.png" sizes="32x32" /><link
rel="icon" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-180x180.png" /><meta
name="msapplication-TileImage" content="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-270x270.png" /><style>a.newsletter-facebook-button,a.newsletter-facebook-button:visited,a.newsletter-facebook-button:hover{background-color:#3B5998;border-radius:3px!important;color:#fff!important;text-decoration:none;font-size:14px;padding:7px!important;line-height:normal;margin:0;border:0;text-align:center}</style></head><body
class="blog wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js page-template-home-ahherald-public_html-wp-content-themes-newspack-theme-page-php hfeed hide-homepage-title show-site-tagline h-nsub h-db h-ll h-dh has-sidebar"><aside
id="mobile-sidebar-fallback" class="mobile-sidebar">
<button
class="mobile-menu-toggle">
<svg
class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path
d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button><form
role="search" method="get" class="search-form" action="https://www.ahherald.com/">
<label
for="search-form-1">
<span
class="screen-reader-text">Search for:</span>
</label>
<input
type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button
type="submit" class="search-submit">
<svg
class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path
d="M0 0h24v24H0z" fill="none" /></svg>		<span
class="screen-reader-text">
Search		</span>
</button></form><nav
class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul
id="menu-main" class="main-menu"><li
id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23580"><a
href="https://www.ahherald.com/">Home</a></li><li
id="menu-item-23581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23581"><a
href="https://www.ahherald.com/newsbrief/" aria-haspopup="true" aria-expanded="false">Newsbrief</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
id="menu-item-32195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32195"><a
href="https://www.ahherald.com/newsbrief/local-news/">News</a></li><li
id="menu-item-34585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34585"><a
href="https://www.ahherald.com/newsbrief/happenings/">Happenings</a></li><li
id="menu-item-33902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33902"><a
href="https://www.ahherald.com/newsbrief/police-fire/">Courts/Police/Fire</a></li><li
id="menu-item-23587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23587"><a
href="https://www.ahherald.com/newsbrief/government/">Government</a></li><li
id="menu-item-33857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33857"><a
href="https://www.ahherald.com/newsbrief/politics/">Politics</a></li><li
id="menu-item-33822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33822"><a
href="https://www.ahherald.com/newsbrief/helping-community/">Helping Community</a></li><li
id="menu-item-33836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33836"><a
href="https://www.ahherald.com/newsbrief/education-news/">Education</a></li><li
id="menu-item-23593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23593"><a
href="https://www.ahherald.com/newsbrief/business-news/">Business</a></li></ul></li><li
id="menu-item-23582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23582"><a
href="https://www.ahherald.com/columns/" aria-haspopup="true" aria-expanded="false">Columns</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
id="menu-item-23584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23584"><a
href="https://www.ahherald.com/columns/pastors-corner/">Pastor&#8217;s Corner</a></li><li
id="menu-item-23585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23585"><a
href="https://www.ahherald.com/columns/the-armchair-critic/">The Armchair Critic</a></li><li
id="menu-item-23586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23586"><a
href="https://www.ahherald.com/columns/at-the-movies/">At the Movies</a></li><li
id="menu-item-23592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23592"><a
href="https://www.ahherald.com/columns/out-here-in-the-fields/">Out Here in the Fields</a></li><li
id="menu-item-23591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23591"><a
href="https://www.ahherald.com/columns/known-locally/">Known Locally</a></li><li
id="menu-item-23590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23590"><a
href="https://www.ahherald.com/columns/history-and-happenings/">History and Happenings</a></li></ul></li><li
id="menu-item-32472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32472"><a
href="https://www.ahherald.com/letters-to-the-editor/">Letters</a></li><li
id="menu-item-54210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54210"><a
href="https://www.ahherald.com/obituaries/">Obituaries</a></li><li
id="menu-item-33920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33920"><a
href="https://www.ahherald.com/events/">Calendar</a></li><li
id="menu-item-53894" class="menu-item menu-item-type-post_type menu-item-object-advert menu-item-53894"><a
href="https://www.ahherald.com/?post_type=advert&#038;p=53893">Classifieds</a></li><li
id="menu-item-53887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53887"><a
href="https://www.ahherald.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
id="menu-item-53888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53888"><a
href="https://www.ahherald.com/contact-us/">Contact Us</a></li><li
id="menu-item-53885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53885"><a
href="https://www.ahherald.com/advertise-your-business/">Advertise Your Business</a></li><li
id="menu-item-53884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53884"><a
href="https://www.ahherald.com/submit-news/">Submit News</a></li></ul></li><li
id="menu-item-36202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36202"><a
href="https://www.ahherald.com/newsletter/">Subscribe</a></li></ul></nav><nav
class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)"><ul
id="menu-legal-notices" class="secondary-menu"><li
id="menu-item-33566" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33566"><a
href="https://www.ahherald.com/terms-of-use/">Terms of Use</a></li><li
id="menu-item-33567" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33567"><a
href="https://www.ahherald.com/privacy-statement/">Privacy Statement</a></li><li
id="menu-item-33571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33571"><a
href="https://www.ahherald.com/code-of-ethics/">Code of Ethics</a></li></ul></nav><nav
class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain"><ul
id="menu-social-links" class="social-links-menu"><li
id="menu-item-16168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16168"><a
href="https://www.facebook.com/AtlanticHerald"><span
class="screen-reader-text">Facebook Page</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li><li
id="menu-item-16169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16169"><a
href="https://twitter.com/AHHerald"><span
class="screen-reader-text">Twitter Username</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li><li
id="menu-item-16170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16170"><a
href="https://www.youtube.com/channel/UCgbROvTIDqo8299Hj7Lo2jQ"><span
class="screen-reader-text">YouTube</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li></ul></nav></aside><aside
id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
<button
class="desktop-menu-toggle">
<svg
class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path
d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button></aside><div
id="page" class="site">
<a
class="skip-link screen-reader-text" href="#content">Skip to content</a><header
id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div
class="top-header-contain desktop-only"><div
class="wrapper"><div
id="secondary-nav-contain"><nav
class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)"><ul
id="menu-legal-notices-1" class="secondary-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33566"><a
href="https://www.ahherald.com/terms-of-use/">Terms of Use</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33567"><a
href="https://www.ahherald.com/privacy-statement/">Privacy Statement</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33571"><a
href="https://www.ahherald.com/code-of-ethics/">Code of Ethics</a></li></ul></nav></div><div
id="social-nav-contain"><nav
class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain"><ul
id="menu-social-links-1" class="social-links-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16168"><a
href="https://www.facebook.com/AtlanticHerald"><span
class="screen-reader-text">Facebook Page</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16169"><a
href="https://twitter.com/AHHerald"><span
class="screen-reader-text">Twitter Username</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16170"><a
href="https://www.youtube.com/channel/UCgbROvTIDqo8299Hj7Lo2jQ"><span
class="screen-reader-text">YouTube</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li></ul></nav></div></div></div><div
class="middle-header-contain"><div
class="wrapper"><div
class="site-branding"><style>.site-header .custom-logo{height:109px;max-height:512px;max-width:600px;width:383px}@media (max-width:781px){.site-header .custom-logo{max-width:175px;max-height:50px}}@media (min-width:782px){.h-sub .site-header .custom-logo{max-width:200px;max-height:57px}}</style><a
href="https://www.ahherald.com/" class="custom-logo-link" rel="home"><img
width="1800" height="512" src="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white.png" class="custom-logo" alt="Atlantic Highlands Herald" srcset="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white.png 1800w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-300x85.png 300w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1024x291.png 1024w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-768x218.png 768w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1536x437.png 1536w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1200x341.png 1200w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1568x446.png 1568w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-400x114.png 400w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-706x201.png 706w" sizes="(max-width: 34.9rem) calc(100vw - 2rem), (max-width: 53rem) calc(8 * (100vw / 12)), (min-width: 53rem) calc(6 * (100vw / 12)), 100vw" /></a><div
class="site-identity"><p
class="site-title"><a
href="https://www.ahherald.com/" rel="home">Atlantic Highlands Herald</a></p><p
class="site-description">
News for Monmouth County</p></div></div><div
class="nav-wrapper desktop-only"><div
id="tertiary-nav-contain"></div></div>
<button
class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
<svg
class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M0 0h24v24H0z" fill="none" /><path
d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
</button></div></div><div
class="bottom-header-contain desktop-only"><div
class="wrapper"><div
id="site-navigation"><nav
class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul
id="menu-main-1" class="main-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23580"><a
href="https://www.ahherald.com/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23581"><a
href="https://www.ahherald.com/newsbrief/" aria-haspopup="true" aria-expanded="false">Newsbrief</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32195"><a
href="https://www.ahherald.com/newsbrief/local-news/">News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34585"><a
href="https://www.ahherald.com/newsbrief/happenings/">Happenings</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33902"><a
href="https://www.ahherald.com/newsbrief/police-fire/">Courts/Police/Fire</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23587"><a
href="https://www.ahherald.com/newsbrief/government/">Government</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33857"><a
href="https://www.ahherald.com/newsbrief/politics/">Politics</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33822"><a
href="https://www.ahherald.com/newsbrief/helping-community/">Helping Community</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33836"><a
href="https://www.ahherald.com/newsbrief/education-news/">Education</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23593"><a
href="https://www.ahherald.com/newsbrief/business-news/">Business</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23582"><a
href="https://www.ahherald.com/columns/" aria-haspopup="true" aria-expanded="false">Columns</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23584"><a
href="https://www.ahherald.com/columns/pastors-corner/">Pastor&#8217;s Corner</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23585"><a
href="https://www.ahherald.com/columns/the-armchair-critic/">The Armchair Critic</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23586"><a
href="https://www.ahherald.com/columns/at-the-movies/">At the Movies</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23592"><a
href="https://www.ahherald.com/columns/out-here-in-the-fields/">Out Here in the Fields</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23591"><a
href="https://www.ahherald.com/columns/known-locally/">Known Locally</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23590"><a
href="https://www.ahherald.com/columns/history-and-happenings/">History and Happenings</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32472"><a
href="https://www.ahherald.com/letters-to-the-editor/">Letters</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54210"><a
href="https://www.ahherald.com/obituaries/">Obituaries</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33920"><a
href="https://www.ahherald.com/events/">Calendar</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-advert menu-item-53894"><a
href="https://www.ahherald.com/?post_type=advert&#038;p=53893">Classifieds</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53887"><a
href="https://www.ahherald.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53888"><a
href="https://www.ahherald.com/contact-us/">Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53885"><a
href="https://www.ahherald.com/advertise-your-business/">Advertise Your Business</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53884"><a
href="https://www.ahherald.com/submit-news/">Submit News</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36202"><a
href="https://www.ahherald.com/newsletter/">Subscribe</a></li></ul></nav></div><div
class="header-search-contain">
<button
id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
<span
class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
Open Search		</span>
<span
class="search-icon"><svg
class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path
d="M0 0h24v24H0z" fill="none" /></svg></span>
<span
class="close-icon"><svg
class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path
d="M0 0h24v24H0z" fill="none" /></svg></span>
</button><div
id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"><form
role="search" method="get" class="search-form" action="https://www.ahherald.com/">
<label
for="search-form-2">
<span
class="screen-reader-text">Search for:</span>
</label>
<input
type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button
type="submit" class="search-submit">
<svg
class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path
d="M0 0h24v24H0z" fill="none" /></svg>		<span
class="screen-reader-text">
Search		</span>
</button></form></div></div></div></div></header><div
id="content" class="site-content"><section
id="primary" class="content-area"><main
id="main" class="site-main"><article
id="post-54838" class="post-54838 post type-post status-publish format-standard has-post-thumbnail hentry category-helping-community category-local-news category-newsbrief tag-beach-volleyball tag-big-brothers tag-big-brothers-big-sisters-of-coastal-northern-new-jersey tag-big-sisters entry"><figure
class="post-thumbnail">
<a
class="post-thumbnail-inner" href="https://www.ahherald.com/2021/09/17/big-brothers-big-sisters-of-coastal-northern-new-jersey-held-15th-annual-beach-volleyball-tournament/" aria-hidden="true" tabindex="-1">
<img
width="1200" height="853" src="https://www.ahherald.com/wp-content/uploads/2021/09/BBBSCNNJ-Volleyball-Tournament_Photo-Credit-Tom-Zapcic_09-12-21-1200x853.jpg" class="attachment-newspack-archive-image-large size-newspack-archive-image-large wp-post-image" alt="Big Brothers Big Sisters BBBSCNNJ Volleyball Tournament Photo Credit Tom Zapcic" loading="lazy" sizes="(max-width: 34.9rem) calc(100vw - 2rem), (max-width: 53rem) calc(8 * (100vw / 12)), (min-width: 53rem) calc(6 * (100vw / 12)), 100vw" title="Big Brothers Big Sisters of Coastal &amp; Northern New Jersey Held  15th Annual Beach Volleyball Tournament 1">				</a></figure><div
class="entry-container">
<span
class="cat-links"><span
class="screen-reader-text">Posted in</span><a
href="https://www.ahherald.com/newsbrief/helping-community/" rel="category tag">Helping Community</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/local-news/" rel="category tag">News</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/" rel="category tag">Newsbrief</a></span><header
class="entry-header"><h2 class="entry-title"><a
href="https://www.ahherald.com/2021/09/17/big-brothers-big-sisters-of-coastal-northern-new-jersey-held-15th-annual-beach-volleyball-tournament/" rel="bookmark">Big Brothers Big Sisters of Coastal &#038; Northern New Jersey Held  15th Annual Beach Volleyball Tournament</a></h2></header><div
class="entry-meta">
<span
class="author-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
<span
class="byline">
<span>by</span>
<span
class="author vcard"><a
class="url fn n" href="https://www.ahherald.com/author/big-brothers-big-sisters-of-coastal-northern-new-jersey/">Big Brothers Big Sisters of Coastal &amp; Northern New Jersey</a></span> 			</span>
<span
class="posted-on"><a
href="https://www.ahherald.com/2021/09/17/big-brothers-big-sisters-of-coastal-northern-new-jersey-held-15th-annual-beach-volleyball-tournament/" rel="bookmark"><time
class="entry-date published" datetime="2021-09-17T08:04:49-04:00">September 17, 2021</time><time
class="updated" datetime="2021-09-17T08:05:18-04:00">September 17, 2021</time></a></span></div><div
class="entry-content"><p>MANASQUAN,&nbsp;NJ — Big Brothers Big Sisters of Coastal &amp; Northern New Jersey (BBBSCNNJ)&nbsp;held&nbsp;their 15th Annual Beach Volleyball&nbsp;Tournament on Sunday, September 12th from 10:00 a.m. &#8211; 2:00 p.m. on Main Street beach in Manasquan, NJ.&nbsp; The tournament included&nbsp;29&nbsp;teams of 6-8 people&nbsp;who&nbsp;each raised at least $100 to participate. There were two&nbsp;divisions:&nbsp;competitive and recreational. Each division had its [&hellip;]</p></div></div></article><article
id="post-54831" class="post-54831 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news category-happenings category-newsbrief tag-jersey-shore-half-marathon tag-shore-athletic-club entry"><figure
class="post-thumbnail">
<a
class="post-thumbnail-inner" href="https://www.ahherald.com/2021/09/16/jersey-shore-half-marathon-offers-businesses-sponsorship-opportunities/" aria-hidden="true" tabindex="-1">
<img
width="960" height="642" src="https://www.ahherald.com/wp-content/uploads/2021/09/jersey_shore_half_marathon_tag_2021.jpg" class="attachment-newspack-archive-image-large size-newspack-archive-image-large wp-post-image" alt="Jersey Shore Half Marathon 2021" loading="lazy" srcset="https://www.ahherald.com/wp-content/uploads/2021/09/jersey_shore_half_marathon_tag_2021.jpg 960w, https://www.ahherald.com/wp-content/uploads/2021/09/jersey_shore_half_marathon_tag_2021-300x201.jpg 300w, https://www.ahherald.com/wp-content/uploads/2021/09/jersey_shore_half_marathon_tag_2021-768x514.jpg 768w, https://www.ahherald.com/wp-content/uploads/2021/09/jersey_shore_half_marathon_tag_2021-400x268.jpg 400w, https://www.ahherald.com/wp-content/uploads/2021/09/jersey_shore_half_marathon_tag_2021-449x300.jpg 449w, https://www.ahherald.com/wp-content/uploads/2021/09/jersey_shore_half_marathon_tag_2021-706x472.jpg 706w" sizes="(max-width: 34.9rem) calc(100vw - 2rem), (max-width: 53rem) calc(8 * (100vw / 12)), (min-width: 53rem) calc(6 * (100vw / 12)), 100vw" title="Jersey Shore Half Marathon Offers Businesses Sponsorship Opportunities 2">				</a></figure><div
class="entry-container">
<span
class="cat-links"><span
class="screen-reader-text">Posted in</span><a
href="https://www.ahherald.com/newsbrief/business-news/" rel="category tag">Business</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/happenings/" rel="category tag">Happenings</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/" rel="category tag">Newsbrief</a></span><header
class="entry-header"><h2 class="entry-title"><a
href="https://www.ahherald.com/2021/09/16/jersey-shore-half-marathon-offers-businesses-sponsorship-opportunities/" rel="bookmark">Jersey Shore Half Marathon Offers Businesses Sponsorship Opportunities</a></h2></header><div
class="entry-meta">
<span
class="author-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
<span
class="byline">
<span>by</span>
<span
class="author vcard"><a
class="url fn n" href="https://www.ahherald.com/author/shore-a-c/">Shore A.C.</a></span> 			</span>
<span
class="posted-on"><a
href="https://www.ahherald.com/2021/09/16/jersey-shore-half-marathon-offers-businesses-sponsorship-opportunities/" rel="bookmark"><time
class="entry-date published" datetime="2021-09-16T18:34:18-04:00">September 16, 2021</time><time
class="updated" datetime="2021-09-16T20:23:16-04:00">September 16, 2021</time></a></span></div><div
class="entry-content"><p>SANDY HOOK – The Shore Athletic Club is inviting local businesses, restaurants, professionals and Highlands residents to join their sponsorship program for the Jersey Shore Half Marathon, scheduled for Sunday Oct. 3 on Sandy Hook. &nbsp;The Half Marathon is one of more than two dozen events hosted annually by the Shore Athletic Club, a more [&hellip;]</p></div></div></article><article
id="post-54826" class="post-54826 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor category-newsbrief category-politics category-uncategorized tag-candidate tag-endorsement tag-nj-league-of-conservation-voters entry"><figure
class="post-thumbnail">
<a
class="post-thumbnail-inner" href="https://www.ahherald.com/2021/09/16/ah-candidate-political-endorsement/" aria-hidden="true" tabindex="-1">
<img
width="600" height="900" src="https://www.ahherald.com/wp-content/uploads/2021/09/ellen_odwyer-600x900.jpg" class="attachment-newspack-archive-image-large size-newspack-archive-image-large wp-post-image" alt="AH Council Candidate Ellen O&#039;Dwyer" loading="lazy" sizes="(max-width: 34.9rem) calc(100vw - 2rem), (max-width: 53rem) calc(8 * (100vw / 12)), (min-width: 53rem) calc(6 * (100vw / 12)), 100vw" title="AH Candidate Responds to Political Endorsement 3">				</a></figure><div
class="entry-container">
<span
class="cat-links"><span
class="screen-reader-text">Posted in</span><a
href="https://www.ahherald.com/letters-to-the-editor/" rel="category tag">Letters to the Editor</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/" rel="category tag">Newsbrief</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/politics/" rel="category tag">Politics</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/uncategorized/" rel="category tag">Uncategorized</a></span><header
class="entry-header"><h2 class="entry-title"><a
href="https://www.ahherald.com/2021/09/16/ah-candidate-political-endorsement/" rel="bookmark">AH Candidate Responds to Political Endorsement</a></h2></header><div
class="entry-meta">
<span
class="author-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
<span
class="byline">
<span>by</span>
<span
class="author vcard"><a
class="url fn n" href="https://www.ahherald.com/author/ellen-odwyer/">Ellen O’Dwyer</a></span> 			</span>
<span
class="posted-on"><a
href="https://www.ahherald.com/2021/09/16/ah-candidate-political-endorsement/" rel="bookmark"><time
class="entry-date published" datetime="2021-09-16T16:59:42-04:00">September 16, 2021</time><time
class="updated" datetime="2021-09-16T16:59:44-04:00">September 16, 2021</time></a></span></div><div
class="entry-content"><p>Congratulations to the Democrat candidates for Atlantic Highlands Council on being two of five people in Monmouth County to be endorsed by the political arm of the NJ League of Conservation Voters. It is refreshing to see the political group finds them as dedicated as many of us are, including the other council candidates, towards [&hellip;]</p></div></div></article><article
id="post-54824" class="post-54824 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-newsbrief tag-covid-vaccination tag-covid-19 tag-covid-19-testing entry"><figure
class="post-thumbnail">
<a
class="post-thumbnail-inner" href="https://www.ahherald.com/2021/09/16/monmouth-county-has-531-additional-positive-ccases-of-covid-19-between-sept-14-and-sept-16/" aria-hidden="true" tabindex="-1">
<img
width="400" height="141" src="https://www.ahherald.com/wp-content/uploads/2020/06/ahh_covid19_400.jpg" class="attachment-newspack-archive-image-large size-newspack-archive-image-large wp-post-image" alt="Covid-19 Update" loading="lazy" srcset="https://www.ahherald.com/wp-content/uploads/2020/06/ahh_covid19_400.jpg 400w, https://www.ahherald.com/wp-content/uploads/2020/06/ahh_covid19_400-300x106.jpg 300w" sizes="(max-width: 34.9rem) calc(100vw - 2rem), (max-width: 53rem) calc(8 * (100vw / 12)), (min-width: 53rem) calc(6 * (100vw / 12)), 100vw" title="Monmouth County has 531 Additional Positive Ccases of COVID-19 between Sept. 14 and Sept. 16 4">				</a></figure><div
class="entry-container">
<span
class="cat-links"><span
class="screen-reader-text">Posted in</span><a
href="https://www.ahherald.com/newsbrief/government/" rel="category tag">Government</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/" rel="category tag">Newsbrief</a></span><header
class="entry-header"><h2 class="entry-title"><a
href="https://www.ahherald.com/2021/09/16/monmouth-county-has-531-additional-positive-ccases-of-covid-19-between-sept-14-and-sept-16/" rel="bookmark">Monmouth County has 531 Additional Positive Ccases of COVID-19 between Sept. 14 and Sept. 16</a></h2></header><div
class="entry-meta">
<span
class="author-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
<span
class="byline">
<span>by</span>
<span
class="author vcard"><a
class="url fn n" href="https://www.ahherald.com/author/mc-public-information/">Monmouth County Public Information</a></span> 			</span>
<span
class="posted-on"><a
href="https://www.ahherald.com/2021/09/16/monmouth-county-has-531-additional-positive-ccases-of-covid-19-between-sept-14-and-sept-16/" rel="bookmark"><time
class="entry-date published" datetime="2021-09-16T16:45:54-04:00">September 16, 2021</time><time
class="updated" datetime="2021-09-16T16:45:55-04:00">September 16, 2021</time></a></span></div><div
class="entry-content"><p>FREEHOLD, NJ – Monmouth County Commissioner Director Thomas A. Arnone and County Commissioner Deputy Director Susan M. Kiley have announced that between Tuesday, September 14 and Thursday, September 16, there have been 531 new positive cases of COVID-19 in Monmouth County. During that same time period, there have been two new deaths being reported related [&hellip;]</p></div></div></article><article
id="post-54821" class="post-54821 post type-post status-publish format-standard has-post-thumbnail hentry category-newsbrief category-politics entry"><figure
class="post-thumbnail">
<a
class="post-thumbnail-inner" href="https://www.ahherald.com/2021/09/16/ah-candidates-dougherty-and-dalmeida-endorsed-by-nj-league-of-conservation-voter/" aria-hidden="true" tabindex="-1">
<img
width="800" height="900" src="https://www.ahherald.com/wp-content/uploads/2021/09/Brian-Dougherty-and-Allyson-DAlmeida-800x900.jpg" class="attachment-newspack-archive-image-large size-newspack-archive-image-large wp-post-image" alt="AH Candidates Brian Dougherty and Allyson D&#039;Almeida" loading="lazy" sizes="(max-width: 34.9rem) calc(100vw - 2rem), (max-width: 53rem) calc(8 * (100vw / 12)), (min-width: 53rem) calc(6 * (100vw / 12)), 100vw" title="AH Candidates Dougherty and D&#039;Almeida Endorsed by NJ League of Conservation Voter 5">				</a></figure><div
class="entry-container">
<span
class="cat-links"><span
class="screen-reader-text">Posted in</span><a
href="https://www.ahherald.com/newsbrief/" rel="category tag">Newsbrief</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/politics/" rel="category tag">Politics</a></span><header
class="entry-header"><h2 class="entry-title"><a
href="https://www.ahherald.com/2021/09/16/ah-candidates-dougherty-and-dalmeida-endorsed-by-nj-league-of-conservation-voter/" rel="bookmark">AH Candidates Dougherty and D&#8217;Almeida Endorsed by NJ League of Conservation Voter</a></h2></header><div
class="entry-meta">
<span
class="author-avatar"><img
alt="Avatar of Muriel J Smith" src="https://www.ahherald.com/wp-content/uploads/2020/07/muriel_j_smith_120_2018-80x80.jpg" srcset="https://www.ahherald.com/wp-content/uploads/2020/07/muriel_j_smith_120_2018.jpg 2x" class="avatar avatar-80 photo" height="80" width="80"></span>
<span
class="byline">
<span>by</span>
<span
class="author vcard"><a
class="url fn n" href="https://www.ahherald.com/author/muriel-j-smith/">Muriel J Smith</a></span> 			</span>
<span
class="posted-on"><a
href="https://www.ahherald.com/2021/09/16/ah-candidates-dougherty-and-dalmeida-endorsed-by-nj-league-of-conservation-voter/" rel="bookmark"><time
class="entry-date published" datetime="2021-09-16T09:57:37-04:00">September 16, 2021</time><time
class="updated" datetime="2021-09-16T09:57:38-04:00">September 16, 2021</time></a></span></div><div
class="entry-content"><p>TRENTON – The NJ League of Conservation Voters (NJ LCV), the political voice for the environment in New Jersey, endorsed Atlantic Highlands Council candidates Brian Dougherty and&nbsp; Lesley D’Almeida in November’s general election, two of only five endorsements by the environmental support group in Monmouth County. In addition to Dougherty and D’Almeida, the League endorsed [&hellip;]</p></div></div></article><article
id="post-54819" class="post-54819 post type-post status-publish format-standard hentry category-letters-to-the-editor tag-atlantic-highlands tag-borough-employees tag-storm entry"><div
class="entry-container">
<span
class="cat-links"><span
class="screen-reader-text">Posted in</span><a
href="https://www.ahherald.com/letters-to-the-editor/" rel="category tag">Letters to the Editor</a></span><header
class="entry-header"><h2 class="entry-title"><a
href="https://www.ahherald.com/2021/09/16/ah-borough-employees-showed-the-love-during-the-storm/" rel="bookmark">AH Borough Employees Showed the Love During the Storm</a></h2></header><div
class="entry-meta">
<span
class="author-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
<span
class="byline">
<span>by</span>
<span
class="author vcard"><a
class="url fn n" href="https://www.ahherald.com/author/helen-m-marchetti/">Helen M. Marchetti</a></span> 			</span>
<span
class="posted-on"><a
href="https://www.ahherald.com/2021/09/16/ah-borough-employees-showed-the-love-during-the-storm/" rel="bookmark"><time
class="entry-date published" datetime="2021-09-16T09:47:11-04:00">September 16, 2021</time><time
class="updated" datetime="2021-09-16T09:47:13-04:00">September 16, 2021</time></a></span></div><div
class="entry-content"><p>Mayor and Members of Council: Once again I would like to praise, congratulate and commend borough employees from Administrator Adam Hubeny and Police Chief David Rossback to every member of all the borough departments who worked so selflessly during the recent storm which caused great havoc in many sections of the borough. Your efforts and [&hellip;]</p></div></div></article><article
id="post-54813" class="post-54813 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news category-happenings category-newsbrief tag-atlantic-highlands-yacht-club tag-executive-chef tag-thomas-drake-iii entry"><figure
class="post-thumbnail">
<a
class="post-thumbnail-inner" href="https://www.ahherald.com/2021/09/15/thomas-drake-iii-is-the-new-executive-chef-at-atlantic-highlands-yacht-club/" aria-hidden="true" tabindex="-1">
<img
width="448" height="526" src="https://www.ahherald.com/wp-content/uploads/2021/09/ahyc_Executive-Chef-Thomas-Drake.jpg" class="attachment-newspack-archive-image-large size-newspack-archive-image-large wp-post-image" alt="Executive Chef David Drake III" loading="lazy" srcset="https://www.ahherald.com/wp-content/uploads/2021/09/ahyc_Executive-Chef-Thomas-Drake.jpg 448w, https://www.ahherald.com/wp-content/uploads/2021/09/ahyc_Executive-Chef-Thomas-Drake-256x300.jpg 256w, https://www.ahherald.com/wp-content/uploads/2021/09/ahyc_Executive-Chef-Thomas-Drake-400x470.jpg 400w" sizes="(max-width: 34.9rem) calc(100vw - 2rem), (max-width: 53rem) calc(8 * (100vw / 12)), (min-width: 53rem) calc(6 * (100vw / 12)), 100vw" title="Thomas Drake III is the new Executive Chef at Atlantic Highlands Yacht Club 6">				</a></figure><div
class="entry-container">
<span
class="cat-links"><span
class="screen-reader-text">Posted in</span><a
href="https://www.ahherald.com/newsbrief/business-news/" rel="category tag">Business</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/happenings/" rel="category tag">Happenings</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/" rel="category tag">Newsbrief</a></span><header
class="entry-header"><h2 class="entry-title"><a
href="https://www.ahherald.com/2021/09/15/thomas-drake-iii-is-the-new-executive-chef-at-atlantic-highlands-yacht-club/" rel="bookmark">Thomas Drake III is the new Executive Chef at Atlantic Highlands Yacht Club</a></h2></header><div
class="entry-meta">
<span
class="author-avatar"><img
alt="Avatar of Jack Grodeska" src="https://www.ahherald.com/wp-content/uploads/2021/04/jack_grodeska_headshot-80x80.jpg" srcset="https://www.ahherald.com/wp-content/uploads/2021/04/jack_grodeska_headshot-160x150.jpg 2x" class="avatar avatar-80 photo" height="80" width="80"></span>
<span
class="byline">
<span>by</span>
<span
class="author vcard"><a
class="url fn n" href="https://www.ahherald.com/author/jack-grodeska/">Jack Grodeska</a></span> 			</span>
<span
class="posted-on"><a
href="https://www.ahherald.com/2021/09/15/thomas-drake-iii-is-the-new-executive-chef-at-atlantic-highlands-yacht-club/" rel="bookmark"><time
class="entry-date published" datetime="2021-09-15T14:53:12-04:00">September 15, 2021</time><time
class="updated" datetime="2021-09-15T14:53:14-04:00">September 15, 2021</time></a></span></div><div
class="entry-content"><p>ATLANTIC HIGHLANDS, NJ &#8211; In the summer of 2020, the Atlantic Highlands Yacht Club lost its Executive Chef to the COVID19 Pandemic.  The club was relegated to the arduous task of recruiting the right person to fill the position.  In normal times, the task of finding an Executive chef is difficult, at best.  Not only [&hellip;]</p></div></div></article><article
id="post-54807" class="post-54807 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-helping-community category-local-news category-newsbrief tag-child-advocacy tag-dog tag-facility-dog entry"><figure
class="post-thumbnail">
<a
class="post-thumbnail-inner" href="https://www.ahherald.com/2021/09/15/monmouth-county-child-advocacy-center-welcomes-surf-the-facility-dog/" aria-hidden="true" tabindex="-1">
<img
width="1200" height="900" src="https://www.ahherald.com/wp-content/uploads/2021/09/mcpo_facility_dog_surf-1200x900.jpg" class="attachment-newspack-archive-image-large size-newspack-archive-image-large wp-post-image" alt="From L-R, Acting Monmouth County Prosecutor’s Office Chief of Detectives John G. McCabe Jr., Acting Monmouth County Prosecutor Lori Linskey, Catholic Charities Family Growth Program of Monmouth &amp; Ocean Director Melissa Boege, Monmouth County Child Advocacy Center Multidisciplinary Team (MDT) Coordinator Debbie Riveros, and Prosecutor’s Office Chief of Staff Steven Padula meet “Surf” the facility dog at the Child Advocacy Center." loading="lazy" srcset="https://www.ahherald.com/wp-content/uploads/2021/09/mcpo_facility_dog_surf-1200x900.jpg 1200w, https://www.ahherald.com/wp-content/uploads/2021/09/mcpo_facility_dog_surf-800x600.jpg 800w, https://www.ahherald.com/wp-content/uploads/2021/09/mcpo_facility_dog_surf-400x300.jpg 400w, https://www.ahherald.com/wp-content/uploads/2021/09/mcpo_facility_dog_surf-200x150.jpg 200w" sizes="(max-width: 34.9rem) calc(100vw - 2rem), (max-width: 53rem) calc(8 * (100vw / 12)), (min-width: 53rem) calc(6 * (100vw / 12)), 100vw" title="Monmouth County Child Advocacy Center Welcomes “SURF” The Facility Dog 7">				</a></figure><div
class="entry-container">
<span
class="cat-links"><span
class="screen-reader-text">Posted in</span><a
href="https://www.ahherald.com/newsbrief/government/" rel="category tag">Government</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/helping-community/" rel="category tag">Helping Community</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/local-news/" rel="category tag">News</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/" rel="category tag">Newsbrief</a></span><header
class="entry-header"><h2 class="entry-title"><a
href="https://www.ahherald.com/2021/09/15/monmouth-county-child-advocacy-center-welcomes-surf-the-facility-dog/" rel="bookmark">Monmouth County Child Advocacy Center Welcomes “SURF” The Facility Dog</a></h2></header><div
class="entry-meta">
<span
class="author-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
<span
class="byline">
<span>by</span>
<span
class="author vcard"><a
class="url fn n" href="https://www.ahherald.com/author/mc-prosecutors-office/">Monmouth County Prosecutor&#039;s Office</a></span> 			</span>
<span
class="posted-on"><a
href="https://www.ahherald.com/2021/09/15/monmouth-county-child-advocacy-center-welcomes-surf-the-facility-dog/" rel="bookmark"><time
class="entry-date published" datetime="2021-09-15T14:34:53-04:00">September 15, 2021</time><time
class="updated" datetime="2021-09-15T14:35:29-04:00">September 15, 2021</time></a></span></div><div
class="entry-content"><p>FREEHOLD – The newest member of the Monmouth County Prosecutor’s Office brings years of rigorous training, a relentlessly affable attitude, and an unwavering commitment to service to his role; today is his first day on the job, having been assigned to the Monmouth County Child Advocacy Center. He’s also 4 years old, and covered in [&hellip;]</p></div></div></article><article
id="post-54801" class="post-54801 post type-post status-publish format-standard has-post-thumbnail hentry category-happenings category-helping-community category-newsbrief category-uncategorized tag-mingo-jack tag-social-justice tag-soil-collection-project entry"><figure
class="post-thumbnail">
<a
class="post-thumbnail-inner" href="https://www.ahherald.com/2021/09/15/soil-collection-project-commemorates-the-life-of-samuel-mingo-jack-johnson-lynched-in-nj/" aria-hidden="true" tabindex="-1">
<img
width="800" height="900" src="https://www.ahherald.com/wp-content/uploads/2021/09/New-Jersey-Social-Justice-Remembrance-Coalition-800x900.jpg" class="attachment-newspack-archive-image-large size-newspack-archive-image-large wp-post-image" alt="Soil Collection ceremony at Wampum Park" loading="lazy" sizes="(max-width: 34.9rem) calc(100vw - 2rem), (max-width: 53rem) calc(8 * (100vw / 12)), (min-width: 53rem) calc(6 * (100vw / 12)), 100vw" title="Soil Collection Project Commemorates The Life of Samuel “Mingo Jack” Johnson, Lynched in NJ 8">				</a></figure><div
class="entry-container">
<span
class="cat-links"><span
class="screen-reader-text">Posted in</span><a
href="https://www.ahherald.com/newsbrief/happenings/" rel="category tag">Happenings</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/helping-community/" rel="category tag">Helping Community</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/" rel="category tag">Newsbrief</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/uncategorized/" rel="category tag">Uncategorized</a></span><header
class="entry-header"><h2 class="entry-title"><a
href="https://www.ahherald.com/2021/09/15/soil-collection-project-commemorates-the-life-of-samuel-mingo-jack-johnson-lynched-in-nj/" rel="bookmark">Soil Collection Project Commemorates The Life of Samuel “Mingo Jack” Johnson, Lynched in NJ</a></h2></header><div
class="entry-meta">
<span
class="author-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
<span
class="byline">
<span>by</span>
<span
class="author vcard"><a
class="url fn n" href="https://www.ahherald.com/author/new-jersey-social-justice-remembrance-coalition/">New Jersey Social Justice Remembrance Coalition</a></span> 			</span>
<span
class="posted-on"><a
href="https://www.ahherald.com/2021/09/15/soil-collection-project-commemorates-the-life-of-samuel-mingo-jack-johnson-lynched-in-nj/" rel="bookmark"><time
class="entry-date published" datetime="2021-09-15T14:20:40-04:00">September 15, 2021</time><time
class="updated" datetime="2021-09-15T14:20:42-04:00">September 15, 2021</time></a></span></div><div
class="entry-content"><p>Eatontown, NJ &#8211; The New Jersey Social Justice Remembrance Coalition in partnership with the Equal Justice Initiative (EJI), in Montgomery, Alabama, is preparing for the October 24, Soil Collection ceremony at Wampum Park, in Eatontown, at 3 pm, where Samuel “Mingo Jack&#8221; Johnson was lynched. The coalition is acknowledging and honoring the life of Johnson, [&hellip;]</p></div></div></article><article
id="post-54799" class="post-54799 post type-post status-publish format-standard has-post-thumbnail hentry category-police-fire category-newsbrief tag-fatal-police-encounter tag-grand-jury tag-police entry"><figure
class="post-thumbnail">
<a
class="post-thumbnail-inner" href="https://www.ahherald.com/2021/09/15/state-grand-jury-declines-to-criminally-charge-officers-involved-in-fatal-police-encounter-in-old-bridge-on-july-15-2019/" aria-hidden="true" tabindex="-1">
<img
width="240" height="240" src="https://www.ahherald.com/wp-content/uploads/2020/06/nj_oag.jpg" class="attachment-newspack-archive-image-large size-newspack-archive-image-large wp-post-image" alt="Office of NJ Attorney General" loading="lazy" srcset="https://www.ahherald.com/wp-content/uploads/2020/06/nj_oag.jpg 240w, https://www.ahherald.com/wp-content/uploads/2020/06/nj_oag-150x150.jpg 150w, https://www.ahherald.com/wp-content/uploads/2020/06/nj_oag-200x200.jpg 200w, https://www.ahherald.com/wp-content/uploads/2020/06/nj_oag-100x100.jpg 100w" sizes="(max-width: 34.9rem) calc(100vw - 2rem), (max-width: 53rem) calc(8 * (100vw / 12)), (min-width: 53rem) calc(6 * (100vw / 12)), 100vw" title="State Grand Jury Declines to Criminally Charge Officers Involved in Fatal Police Encounter in Old Bridge on July 15, 2019 9">				</a></figure><div
class="entry-container">
<span
class="cat-links"><span
class="screen-reader-text">Posted in</span><a
href="https://www.ahherald.com/newsbrief/police-fire/" rel="category tag">Courts/Police/Fire</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/" rel="category tag">Newsbrief</a></span><header
class="entry-header"><h2 class="entry-title"><a
href="https://www.ahherald.com/2021/09/15/state-grand-jury-declines-to-criminally-charge-officers-involved-in-fatal-police-encounter-in-old-bridge-on-july-15-2019/" rel="bookmark">State Grand Jury Declines to Criminally Charge Officers Involved in Fatal Police Encounter in Old Bridge on July 15, 2019</a></h2></header><div
class="entry-meta">
<span
class="author-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
<span
class="byline">
<span>by</span>
<span
class="author vcard"><a
class="url fn n" href="https://www.ahherald.com/author/office-of-nj-attorney-general/">Office of NJ Attorney General</a></span> 			</span>
<span
class="posted-on"><a
href="https://www.ahherald.com/2021/09/15/state-grand-jury-declines-to-criminally-charge-officers-involved-in-fatal-police-encounter-in-old-bridge-on-july-15-2019/" rel="bookmark"><time
class="entry-date published" datetime="2021-09-15T13:04:50-04:00">September 15, 2021</time><time
class="updated" datetime="2021-09-15T13:04:51-04:00">September 15, 2021</time></a></span></div><div
class="entry-content"><p>TRENTON – A state grand jury has voted not to file any criminal charges at the conclusion of its deliberations regarding the death of Frank Zampini, 49, of Old Bridge, New Jersey, who died during the course of an encounter with officers of the Old Bridge Police Department on July 15, 2019. The fatal police [&hellip;]</p></div></div></article><nav
class="navigation pagination" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Posts navigation</h2><div
class="nav-links"><span
aria-current="page" class="page-numbers current">1</span>
<a
class="page-numbers" href="https://www.ahherald.com/page/2/?option=com_jmap&#038;view=sitemap&#038;format=videos">2</a>
<a
class="page-numbers" href="https://www.ahherald.com/page/3/?option=com_jmap&#038;view=sitemap&#038;format=videos">3</a>
<span
class="page-numbers dots">&hellip;</span>
<a
class="page-numbers" href="https://www.ahherald.com/page/1058/?option=com_jmap&#038;view=sitemap&#038;format=videos">1,058</a>
<a
class="next page-numbers" href="https://www.ahherald.com/page/2/?option=com_jmap&#038;view=sitemap&#038;format=videos"><span
class="nav-next-text">Older posts</span> <svg
class="svg-icon" width="22" height="22" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path><path
d="M0 0h24v24H0z" fill="none"></path></svg></a></div></nav></main><aside
id="secondary" class="widget-area"><section
id="search-2" class="widget widget_search"><form
role="search" method="get" class="search-form" action="https://www.ahherald.com/">
<label
for="search-form-3">
<span
class="screen-reader-text">Search for:</span>
</label>
<input
type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button
type="submit" class="search-submit">
<svg
class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path
d="M0 0h24v24H0z" fill="none" /></svg>		<span
class="screen-reader-text">
Search		</span>
</button></form></section><section
id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul><li>
<a
href="https://www.ahherald.com/2021/09/17/big-brothers-big-sisters-of-coastal-northern-new-jersey-held-15th-annual-beach-volleyball-tournament/">Big Brothers Big Sisters of Coastal &#038; Northern New Jersey Held  15th Annual Beach Volleyball Tournament</a>
<span
class="post-date">September 17, 2021</span></li><li>
<a
href="https://www.ahherald.com/2021/09/16/jersey-shore-half-marathon-offers-businesses-sponsorship-opportunities/">Jersey Shore Half Marathon Offers Businesses Sponsorship Opportunities</a>
<span
class="post-date">September 16, 2021</span></li><li>
<a
href="https://www.ahherald.com/2021/09/16/ah-candidate-political-endorsement/">AH Candidate Responds to Political Endorsement</a>
<span
class="post-date">September 16, 2021</span></li><li>
<a
href="https://www.ahherald.com/2021/09/16/monmouth-county-has-531-additional-positive-ccases-of-covid-19-between-sept-14-and-sept-16/">Monmouth County has 531 Additional Positive Ccases of COVID-19 between Sept. 14 and Sept. 16</a>
<span
class="post-date">September 16, 2021</span></li><li>
<a
href="https://www.ahherald.com/2021/09/16/ah-candidates-dougherty-and-dalmeida-endorsed-by-nj-league-of-conservation-voter/">AH Candidates Dougherty and D&#8217;Almeida Endorsed by NJ League of Conservation Voter</a>
<span
class="post-date">September 16, 2021</span></li></ul></section><div
class="tribe-compatibility-container" ><div
class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
data-view-rest-nonce="9ee6bdf0ee"
data-view-rest-url="https://www.ahherald.com/wp-json/tribe/views/v2/html"
data-view-manage-url="1"
data-view-breakpoint-pointer="c0f4e5b0-d855-4443-9f9d-8fa5902156fb"
><div
class="tribe-events-widget-events-list"> <script type="application/ld+json">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</script> <script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&eventDisplay=widget-events-list&paged=2","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"Atlantic Highlands Herald","limit":"5","no_upcoming_events":true,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-title","name":"widget-tribe-widget-events-list[2][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-limit","name":"widget-tribe-widget-events-list[2][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-no_upcoming_events","name":"widget-tribe-widget-events-list[2][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-featured_events_only","name":"widget-tribe-widget-events-list[2][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-jsonld_enable","name":"widget-tribe-widget-events-list[2][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[54202,54120,54682,54071,54678],"url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2021-09-17 00:00:00","now":"2021-09-17 23:42:02","rest_url":"https:\/\/www.ahherald.com\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"9ee6bdf0ee","today_url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&eventDisplay=widget-events-list&option=com_jmap&view=sitemap&format=videos","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"0","breadcrumbs":[],"before_events":"<p><strong>Welcome to the AHHerald Events Calendar<\/strong><\/p>\n","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"c0f4e5b0-d855-4443-9f9d-8fa5902156fb","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/www.ahherald.com\/events\/list\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/www.ahherald.com\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/www.ahherald.com\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/www.ahherald.com\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":true,"display":[],"_context":{"slug":"widget-events-list"}}</script> <header
class="tribe-events-widget-events-list__header"><h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
Upcoming Events</h2></header><div
class="tribe-events-widget-events-list__events"><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-18">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Sep		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
18		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article
class="tribe-events-widget-events-list__event post-54202 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-middletown-day-2021 tribe_events_cat-civic tribe_events_cat-community tribe_events_cat-municipal entry" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-18">
<span
class="tribe-event-date-start">8:00 am</span> - <span
class="tribe-event-time">5:00 pm</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ahherald.com/event/middletown-day-2021/"
title="Middletown Day 2021"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Middletown Day 2021	</a></h3></header></div></article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-18">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Sep		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
18		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article
class="tribe-events-widget-events-list__event post-54120 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-atlantic-highlands tag-outdoor-flea-market tribe_events_cat-arts tribe_events_cat-civic tribe_events_cat-community entry" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-18">
<span
class="tribe-event-date-start">10:00 am</span> - <span
class="tribe-event-time">4:00 pm</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ahherald.com/event/outdoor-flea-market-atlantic-highlands/"
title="Outdoor Flea Market &#8211; Atlantic Highlands"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Outdoor Flea Market &#8211; Atlantic Highlands	</a></h3></header></div></article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-18">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Sep		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
18		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article
class="tribe-events-widget-events-list__event post-54682 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-monmouth-county-park-system tag-nature-on-the-move tag-wind-sea tribe_events_cat-community tribe_events_cat-county entry" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-18">
<span
class="tribe-event-date-start">11:00 am</span> - <span
class="tribe-event-time">5:00 pm</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ahherald.com/event/wind-sea-festival-celebrates-the-bayshore/"
title="Wind &#038; Sea Festival Celebrates The Bayshore"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Wind &#038; Sea Festival Celebrates The Bayshore	</a></h3></header></div></article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-19">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Sep		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
19		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article
class="tribe-events-widget-events-list__event post-54071 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-atlantic-highlands-chamber-of-commerce tag-food-tour tag-taste-of-atlantic-highlands tribe_events_cat-business tribe_events_cat-community entry" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-19">
<span
class="tribe-event-date-start">12:00 pm</span> - <span
class="tribe-event-time">4:00 pm</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ahherald.com/event/taste-of-atlantic-highlands/"
title="Taste of Atlantic Highlands"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Taste of Atlantic Highlands	</a></h3></header></div></article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-20">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Sep		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
20		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article
class="tribe-events-widget-events-list__event post-54678 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-captain-kidd tag-pirates tag-rick-burton tag-william-leeds tribe_events_cat-civic tribe_events_cat-community entry" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-20">
<span
class="tribe-event-date-start">7:00 pm</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ahherald.com/event/william-leeds-and-captain-kidd-pious-men-of-god-or-treacherous-pirates/"
title="William Leeds and Captain Kidd: Pious Men of God or Treacherous Pirates?"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
William Leeds and Captain Kidd: Pious Men of God or Treacherous Pirates?	</a></h3></header></div></article></div></div></div><div
class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
<a
href="https://www.ahherald.com/events/"
class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
title="View more events."
>
View Calendar	</a></div></div></div></div> <script class="tribe-events-breakpoints">(function(){var completed=!1;function initBreakpoints(){if(completed){document.removeEventListener('DOMContentLoaded',initBreakpoints);return}
if('undefined'===typeof window.tribe){return}
if('undefined'===typeof window.tribe.events){return}
if('undefined'===typeof window.tribe.events.views){return}
if('undefined'===typeof window.tribe.events.views.breakpoints){return}
if('function'!==typeof(window.tribe.events.views.breakpoints.setup)){return}
var container=document.querySelectorAll('[data-view-breakpoint-pointer="c0f4e5b0-d855-4443-9f9d-8fa5902156fb"]');if(!container){return}
window.tribe.events.views.breakpoints.setup(container);completed=!0;document.removeEventListener('DOMContentLoaded',initBreakpoints)}
initBreakpoints();document.addEventListener('DOMContentLoaded',initBreakpoints)})()</script> <section
id="newsletterwidget-3" class="widget widget_newsletterwidget"><h2 class="widget-title accent-header"><span>AHHerald Newsbrief</span></h2>Get fresh local news and events information for Monmouth County delivered to your inbox.<div
class="tnp tnp-widget"><form
method="post" action="https://www.ahherald.com/?na=s"><input
type="hidden" name="nr" value="widget"><input
type="hidden" name="nlang" value=""><div
class="tnp-field tnp-field-firstname"><label
for="tnp-name">First name or full name</label>
<input
class="tnp-name" type="text" name="nn" value="" required></div><div
class="tnp-field tnp-field-email"><label
for="tnp-email">Email</label>
<input
class="tnp-email" type="email" name="ne" value="" required></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl2"><input
type="checkbox" id="nl2" name="nl[]" value="2">&nbsp;breaking</label></div><div
class="tnp-field tnp-field-button"><input
class="tnp-submit" type="submit" value="Subscribe to AHHerald" ></div></form></div></section></aside></section></div><footer
id="colophon" class="site-footer"><div
class="site-info"><div
class="wrapper site-info-contain">
<span
class="copyright">&copy; 2021 Atlantic Highlands Herald.</span>
<a
href="https://newspack.pub/" class="imprint">
Proudly powered by Newspack by Automattic				</a><nav
class="social-navigation" aria-label="Social Links Menu"><ul
id="menu-social-links-2" class="social-links-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16168"><a
href="https://www.facebook.com/AtlanticHerald"><span
class="screen-reader-text">Facebook Page</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16169"><a
href="https://twitter.com/AHHerald"><span
class="screen-reader-text">Twitter Username</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16170"><a
href="https://www.youtube.com/channel/UCgbROvTIDqo8299Hj7Lo2jQ"><span
class="screen-reader-text">YouTube</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li></ul></nav></div></div></footer></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js')})(document.body)</script> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}</script> <script type="text/javascript">(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c})()</script> <link
rel='stylesheet' id='tec-variables-full-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tec-variables-skeleton-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-common-full-style-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css' type='text/css' media='all' /> <script>if(navigator.serviceWorker){window.addEventListener('load',function(){{navigator.serviceWorker.register("https:\/\/www.ahherald.com\/wp.serviceworker",{"scope":"\/"}).then(reg=>{})}})}</script> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var wpcf7={"api":{"root":"https:\/\/www.ahherald.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ahherald.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_21280172aed359ae2bc45d93b1d818c2","fragment_name":"wc_fragments_21280172aed359ae2bc45d93b1d818c2","request_timeout":"5000"};var newspackScreenReaderText={"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"}</script> <script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1630662337/assets/wpo-minify-footer-327c333a.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfh99gbAAAAAG82qxkE1DmzVzYymjP2KhmKBXUn&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var wpcf7_recaptcha={"sitekey":"6Lfh99gbAAAAAG82qxkE1DmzVzYymjP2KhmKBXUn","actions":{"homepage":"homepage","contactform":"contactform"}}</script> <script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1630662337/assets/wpo-minify-footer-fe41387d.min.js' id='wpo_min-footer-2-js'></script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1)</script> </body></html>