<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Volunteers Needed to Support Victims of Domestic Violence</title>
<meta name="description" content="Domestic violence is never a victim’s fault and 180 Turning Lives Around (180) stands with all victims. Join 180’s life changing mission today and help"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.ahherald.com/2022/02/23/volunteers-needed-to-support-victims-of-domestic-violence-4/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Volunteers Needed to Support Victims of Domestic Violence" />
<meta property="og:description" content="Domestic violence is never a victim’s fault and 180 Turning Lives Around (180) stands with all victims. Join 180’s life changing mission today and help" />
<meta property="og:url" content="https://www.ahherald.com/2022/02/23/volunteers-needed-to-support-victims-of-domestic-violence-4/" />
<meta property="og:site_name" content="Atlantic Highlands Herald" />
<meta property="article:publisher" content="https://www.facebook.com/AtlanticHerald" />
<meta property="article:tag" content="Domestic Violence" />
<meta property="article:section" content="Helping Community" />
<meta property="og:updated_time" content="2022-02-23T11:32:07-05:00" />
<meta property="og:image" content="https://www.ahherald.com/wp-content/uploads/2021/08/ahh_news_sunset_chapel_hill_road_1200.jpg" />
<meta property="og:image:secure_url" content="https://www.ahherald.com/wp-content/uploads/2021/08/ahh_news_sunset_chapel_hill_road_1200.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="593" />
<meta property="og:image:alt" content="AHHerald News for Monmouth County - Sunset on Chapel Hill Rd, Middletown, NJ" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-02-23T11:32:05-05:00" />
<meta property="article:modified_time" content="2022-02-23T11:32:07-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Volunteers Needed to Support Victims of Domestic Violence" />
<meta name="twitter:description" content="Domestic violence is never a victim’s fault and 180 Turning Lives Around (180) stands with all victims. Join 180’s life changing mission today and help" />
<meta name="twitter:site" content="@AHHerald" />
<meta name="twitter:creator" content="@AHHerald" />
<meta name="twitter:image" content="https://www.ahherald.com/wp-content/uploads/2021/08/ahh_news_sunset_chapel_hill_road_1200.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Allan Dean" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.ahherald.com/#place","address":{"@type":"PostalAddress","streetAddress":"25 Second Avenue","addressLocality":"Atlantic Highlands","addressRegion":"NJ","postalCode":"07716"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.ahherald.com/#organization","name":"Atlantic Highlands Herald","url":"https://www.ahherald.com","email":"editor@ahherald.com","address":{"@type":"PostalAddress","streetAddress":"25 Second Avenue","addressLocality":"Atlantic Highlands","addressRegion":"NJ","postalCode":"07716"},"logo":{"@type":"ImageObject","@id":"https://www.ahherald.com/#logo","url":"https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white.png","caption":"Atlantic Highlands Herald","inLanguage":"en-US","width":"1800","height":"512"},"location":{"@id":"https://www.ahherald.com/#place"}},{"@type":"WebSite","@id":"https://www.ahherald.com/#website","url":"https://www.ahherald.com","name":"Atlantic Highlands Herald","publisher":{"@id":"https://www.ahherald.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ahherald.com/wp-content/uploads/2020/08/180_turning_lives_around.jpg","url":"https://www.ahherald.com/wp-content/uploads/2020/08/180_turning_lives_around.jpg","width":"77","height":"88","caption":"180 Turning Lives Around - Domestic Violence Support","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.ahherald.com/2022/02/23/volunteers-needed-to-support-victims-of-domestic-violence-4/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.ahherald.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.ahherald.com/2022/02/23/volunteers-needed-to-support-victims-of-domestic-violence-4/","name":"Volunteers Needed to Support Victims of Domestic Violence"}}]},{"@type":"Person","@id":"https://www.ahherald.com/author/adean/","name":"Allan Dean","url":"https://www.ahherald.com/author/adean/","image":{"@type":"ImageObject","@id":"https://www.ahherald.com/wp-content/uploads/2021/10/FB_IMG_1636196750912-96x96.jpg","url":"https://www.ahherald.com/wp-content/uploads/2021/10/FB_IMG_1636196750912-96x96.jpg","caption":"Allan Dean","inLanguage":"en-US"},"sameAs":["https://www.ahherald.com"],"worksFor":{"@id":"https://www.ahherald.com/#organization"}},{"@type":"WebPage","@id":"https://www.ahherald.com/2022/02/23/volunteers-needed-to-support-victims-of-domestic-violence-4/#webpage","url":"https://www.ahherald.com/2022/02/23/volunteers-needed-to-support-victims-of-domestic-violence-4/","name":"Volunteers Needed to Support Victims of Domestic Violence","datePublished":"2022-02-23T11:32:05-05:00","dateModified":"2022-02-23T11:32:07-05:00","author":{"@id":"https://www.ahherald.com/author/adean/"},"isPartOf":{"@id":"https://www.ahherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.ahherald.com/wp-content/uploads/2020/08/180_turning_lives_around.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.ahherald.com/2022/02/23/volunteers-needed-to-support-victims-of-domestic-violence-4/#breadcrumb"}},{"@type":"NewsArticle","headline":"Volunteers Needed to Support Victims of Domestic Violence","keywords":"Domestic Violence","datePublished":"2022-02-23T11:32:05-05:00","dateModified":"2022-02-23T11:32:07-05:00","author":{"@id":"https://www.ahherald.com/author/adean/"},"publisher":{"@id":"https://www.ahherald.com/#organization"},"description":"Domestic violence is never a victim\u2019s fault and 180 Turning Lives Around (180) stands with all victims. Join 180\u2019s life changing mission today and help","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.ahherald.com/#organization"},"name":"Volunteers Needed to Support Victims of Domestic Violence","@id":"https://www.ahherald.com/2022/02/23/volunteers-needed-to-support-victims-of-domestic-violence-4/#richSnippet","isPartOf":{"@id":"https://www.ahherald.com/2022/02/23/volunteers-needed-to-support-victims-of-domestic-violence-4/#webpage"},"image":{"@id":"https://www.ahherald.com/wp-content/uploads/2020/08/180_turning_lives_around.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.ahherald.com/2022/02/23/volunteers-needed-to-support-victims-of-domestic-violence-4/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Atlantic Highlands Herald &raquo; Feed" href="https://www.ahherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlantic Highlands Herald &raquo; Comments Feed" href="https://www.ahherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Atlantic Highlands Herald &raquo; iCal Feed" href="https://www.ahherald.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Atlantic Highlands Herald &raquo; Volunteers Needed to Support Victims of Domestic Violence Comments Feed" href="https://www.ahherald.com/2022/02/23/volunteers-needed-to-support-victims-of-domestic-violence-4/feed/" />
<style id="wpo-min-header-1" media="print">@media print{@page{margin:2cm}#primary{padding:0}.entry{margin-top:1em}.entry .entry-header,.site-footer .site-info{margin:0}#page .site-header,#primary{border:0}body{font:13pt 'Times New Roman',Times,Georgia,serif;line-height:1.4;background:#fff;color:#000;outline:0;padding:0}h1{font-size:24pt}h2,h3,h4,.has-regular-font-size,.has-large-font-size,h2.author-title,p.author-bio,.comments-title{font-size:14pt;margin-top:25px}a,blockquote{page-break-inside:avoid}h1,h2,h3,h4,h5,h6{page-break-after:avoid;page-break-inside:avoid}img{page-break-inside:avoid;page-break-after:avoid}table,pre{page-break-inside:avoid}ul,ol,dl{page-break-before:avoid}.entry-content a:link,.entry-content a:visited,.entry-content a{background:transparent;font-weight:700;text-decoration:underline;text-align:left}.entry .entry-content .wp-block-button .wp-block-button__link,.entry .entry-content .button{color:#000;background:transparent}.site-info{background:#fff;color:#000}.nav1,.nav2,.nav3,.highlight-menu-contain,.mobile-menu-toggle,.desktop-menu-toggle,.jp-relatedposts-i2,.social-navigation,.subpage-toggle-contain,.header-search-contain,.top-header-contain,.bottom-header-contain,.button.mb-cta,.sharedaddy,.entry-footer,.widget-area,.comments-area .comments-title-wrap,.comment-form-flex,.comment-reply,#respond,.comment .comment-metadata .edit-link,.newspack_global_ad,.widget_newspack-ads-widget,.above-content.widget,.below-content.widget,.footer-branding,.site-info a.privacy-policy-link,.wc-memberships-frontend-banner,#atomic-proxy-bar,.newspack-lightbox,.newspack-inline-popup{display:none}amp-ads,amp-next-page{display:none}}</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.ahherald.com/wp-content/cache/wpo-minify/1645628633/assets/wpo-minify-header-a0c445b2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpo_min-header-2-css'  href='https://www.ahherald.com/wp-content/cache/wpo-minify/1645628633/assets/wpo-minify-header-ee341378.min.css' type='text/css' media='all' />
<!-- ERROR: WP-Optimize minify was not allowed to save its cache on - wp-content/cache/wpo-minify/1645628633/assets/wpo-minify-header-19210396.min.js --><!-- Please check if the path above is correct and ensure your server has write permission there! --><!-- If you found a bug, please report this on https://wordpress.org/support/plugin/wp-optimize/ --><script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1645628633/assets/wpo-minify-header-f5340c16.min.js' id='wpo_min-header-0-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41180793-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.ahherald.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41180793-1", {"anonymize_ip":true});
gtag("config", "G-838N381RR8");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='wpo_min-header-3-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.ahherald.com\/wp-admin\/admin-ajax.php","security":"6fb94b8d55","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.ahherald.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.ahherald.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1645628633/assets/wpo-minify-header-ee5e109c.min.js' id='wpo_min-header-3-js'></script>
<link rel="https://api.w.org/" href="https://www.ahherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ahherald.com/wp-json/wp/v2/posts/57594" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ahherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ahherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.ahherald.com/?p=57594' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.ahherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ahherald.com%2F2022%2F02%2F23%2Fvolunteers-needed-to-support-victims-of-domestic-violence-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ahherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ahherald.com%2F2022%2F02%2F23%2Fvolunteers-needed-to-support-victims-of-domestic-violence-4%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" />		<link rel="manifest" href="https://www.ahherald.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-192x192.png">
		
				<meta name="apple-mobile-web-app-title" content="Atlantic Highlands Herald">
		<meta name="application-name" content="Atlantic Highlands Herald">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ahherald.com"><link rel="alternate" href="https://www.ahherald.com/wp-json/tribe/events/v1/" />
	<style type="text/css" id="custom-theme-fonts">
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

<link rel="pingback" href="https://www.ahherald.com/xmlrpc.php">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.wpa-field--website_address, .adverts-field-name-website_address { display: none !important }</style>
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9896043500305827" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-270x270.png" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            /*display: inline-block;*/
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style></head>

<body class="post-template-default single single-post postid-57594 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js page-template-home-ahherald-public_html-wp-content-themes-newspack-theme-page-php singular hide-homepage-title show-site-tagline h-nsub h-db h-ll h-dh has-sidebar cat-helping-community cat-newsbrief has-featured-image single-featured-image-default">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://www.ahherald.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main" class="main-menu"><li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23580"><a href="https://www.ahherald.com/">Home</a></li>
<li id="menu-item-23581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23581"><a href="https://www.ahherald.com/newsbrief/" aria-haspopup="true" aria-expanded="false">Newsbrief</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-32195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32195"><a href="https://www.ahherald.com/newsbrief/local-news/">News</a></li>
	<li id="menu-item-34585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34585"><a href="https://www.ahherald.com/newsbrief/happenings/">Happenings</a></li>
	<li id="menu-item-33902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33902"><a href="https://www.ahherald.com/newsbrief/police-fire/">Courts/Police/Fire</a></li>
	<li id="menu-item-23587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23587"><a href="https://www.ahherald.com/newsbrief/government/">Government</a></li>
	<li id="menu-item-33857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33857"><a href="https://www.ahherald.com/newsbrief/politics/">Politics</a></li>
	<li id="menu-item-33822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33822"><a href="https://www.ahherald.com/newsbrief/helping-community/">Helping Community</a></li>
	<li id="menu-item-33836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33836"><a href="https://www.ahherald.com/newsbrief/education-news/">Education</a></li>
	<li id="menu-item-23593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23593"><a href="https://www.ahherald.com/newsbrief/business-news/">Business</a></li>
</ul>
</li>
<li id="menu-item-23582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23582"><a href="https://www.ahherald.com/columns/" aria-haspopup="true" aria-expanded="false">Columns</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-23584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23584"><a href="https://www.ahherald.com/columns/pastors-corner/">Pastor&#8217;s Corner</a></li>
	<li id="menu-item-23586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23586"><a href="https://www.ahherald.com/columns/at-the-movies/">At the Movies</a></li>
	<li id="menu-item-23592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23592"><a href="https://www.ahherald.com/columns/out-here-in-the-fields/">Out Here in the Fields</a></li>
	<li id="menu-item-23591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23591"><a href="https://www.ahherald.com/columns/known-locally/">Known Locally</a></li>
	<li id="menu-item-23590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23590"><a href="https://www.ahherald.com/columns/history-and-happenings/">History and Happenings</a></li>
</ul>
</li>
<li id="menu-item-32472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32472"><a href="https://www.ahherald.com/letters-to-the-editor/">Letters</a></li>
<li id="menu-item-54210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54210"><a href="https://www.ahherald.com/obituaries/">Obituaries</a></li>
<li id="menu-item-33920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33920"><a href="https://www.ahherald.com/events/">Calendar</a></li>
<li id="menu-item-53887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53887"><a href="https://www.ahherald.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-53888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53888"><a href="https://www.ahherald.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-53885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53885"><a href="https://www.ahherald.com/advertise-your-business/">Advertise Your Business</a></li>
	<li id="menu-item-53884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53884"><a href="https://www.ahherald.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-55740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55740"><a href="https://www.ahherald.com/invest-in-local-news/">Invest in Local News</a></li>
<li id="menu-item-36202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36202"><a href="https://www.ahherald.com/newsletter/">Subscribe</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-legal-notices" class="secondary-menu"><li id="menu-item-33566" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33566"><a href="https://www.ahherald.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-33567" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33567"><a href="https://www.ahherald.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-33571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33571"><a href="https://www.ahherald.com/code-of-ethics/">Code of Ethics</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-16168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16168"><a href="https://www.facebook.com/AtlanticHerald"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-16169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16169"><a href="https://twitter.com/AHHerald"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-16170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16170"><a href="https://www.youtube.com/channel/UCgbROvTIDqo8299Hj7Lo2jQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-legal-notices-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33566"><a href="https://www.ahherald.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33567"><a href="https://www.ahherald.com/privacy-statement/">Privacy Statement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33571"><a href="https://www.ahherald.com/code-of-ethics/">Code of Ethics</a></li>
</ul>	</nav>
						</div>

													<div id="social-nav-contain">
									<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16168"><a href="https://www.facebook.com/AtlanticHerald"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16169"><a href="https://twitter.com/AHHerald"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16170"><a href="https://www.youtube.com/channel/UCgbROvTIDqo8299Hj7Lo2jQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
							</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 109px;
			max-height: 512px;
			max-width: 600px;
			width: 383px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 50px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 57px;
			}
		}
		</style><a href="https://www.ahherald.com/" class="custom-logo-link" rel="home"><img width="1800" height="512" src="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white.png" class="custom-logo" alt="Atlantic Highlands Herald" srcset="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white.png 1800w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-300x85.png 300w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1024x291.png 1024w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-768x218.png 768w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1536x437.png 1536w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1200x341.png 1200w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1568x446.png 1568w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-400x114.png 400w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-706x201.png 706w" sizes="(max-width: 1800px) 100vw, 1800px" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.ahherald.com/" rel="home">Atlantic Highlands Herald</a></p>
					
						<p class="site-description">
					News for Monmouth County				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23580"><a href="https://www.ahherald.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23581"><a href="https://www.ahherald.com/newsbrief/" aria-haspopup="true" aria-expanded="false">Newsbrief</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32195"><a href="https://www.ahherald.com/newsbrief/local-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34585"><a href="https://www.ahherald.com/newsbrief/happenings/">Happenings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33902"><a href="https://www.ahherald.com/newsbrief/police-fire/">Courts/Police/Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23587"><a href="https://www.ahherald.com/newsbrief/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33857"><a href="https://www.ahherald.com/newsbrief/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33822"><a href="https://www.ahherald.com/newsbrief/helping-community/">Helping Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33836"><a href="https://www.ahherald.com/newsbrief/education-news/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23593"><a href="https://www.ahherald.com/newsbrief/business-news/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23582"><a href="https://www.ahherald.com/columns/" aria-haspopup="true" aria-expanded="false">Columns</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23584"><a href="https://www.ahherald.com/columns/pastors-corner/">Pastor&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23586"><a href="https://www.ahherald.com/columns/at-the-movies/">At the Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23592"><a href="https://www.ahherald.com/columns/out-here-in-the-fields/">Out Here in the Fields</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23591"><a href="https://www.ahherald.com/columns/known-locally/">Known Locally</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23590"><a href="https://www.ahherald.com/columns/history-and-happenings/">History and Happenings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32472"><a href="https://www.ahherald.com/letters-to-the-editor/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54210"><a href="https://www.ahherald.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33920"><a href="https://www.ahherald.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53887"><a href="https://www.ahherald.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53888"><a href="https://www.ahherald.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53885"><a href="https://www.ahherald.com/advertise-your-business/">Advertise Your Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53884"><a href="https://www.ahherald.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55740"><a href="https://www.ahherald.com/invest-in-local-news/">Invest in Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36202"><a href="https://www.ahherald.com/newsletter/">Subscribe</a></li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://www.ahherald.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-helping-community category-newsbrief tag-domestic-violence">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.ahherald.com/newsbrief/helping-community/" rel="category tag">Helping Community</a><span class="sep">,&nbsp;</span><a href="https://www.ahherald.com/newsbrief/" rel="category tag">Newsbrief</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Volunteers Needed to Support Victims of Domestic Violence		</h1>
				<div class="newspack-post-subtitle">
			You Can Make A Difference		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.ahherald.com/author/180-turning-lives-around/">180 Turning Lives Around</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-02-23T11:32:05-05:00">February 23, 2022</time><time class="updated" datetime="2022-02-23T11:32:07-05:00">February 23, 2022</time></span>			</div><!-- .meta-info -->
					</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="77" height="88" src="https://www.ahherald.com/wp-content/uploads/2020/08/180_turning_lives_around.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="180 Turning Lives Around - Domestic Violence Support" title="Volunteers Needed to Support Victims of Domestic Violence 1">
			</figure><!-- .post-thumbnail -->

		
<article id="post-57594" class="post-57594 post type-post status-publish format-standard has-post-thumbnail hentry category-helping-community category-newsbrief tag-domestic-violence entry">
	<div class="entry-content">

		
		
<p>Domestic violence is never a victim’s fault and 180 Turning Lives Around (180) stands with all victims. Join 180’s life changing mission today and help victims of domestic violence find the courage and strength to turn their lives around. Domestic violence does not just stop because of a crisis like we have been facing. In fact, when stressors increase, violence and abuse can quickly escalate. For many victims, staying at or working from home means being isolated with someone who is harming them. It is in these very trying times that victims need 180 even more and we are here for anyone who needs our services.</p>



<p>For forty-six years, 180, a private non-profit organization in Monmouth County, continues to provide confidential support and advocacy to victims of domestic violence in the aftermath of a highly emotional and traumatic experience with the assistance of its dedicated response team volunteers at police headquarters throughout Monmouth County. 180’s volunteer Domestic Violence Response Team (DVRT) Victim Advocates are civilian members of the community who work collaboratively with law enforcement to provide support, information, and resources to victims of domestic violence. Advocates also discuss with victims safety planning and their legal rights in regard to obtaining a Temporary Restraining Order. By providing empathy and a crucial perspective of the situation, these specially-trained advocates help to empower victims to make informed decisions for themselves and their families. The free, confidential service of the DVRT program is available for victims of domestic violence, 24-hours a day, 7-days a week, at the police departments in Monmouth County.</p>



<p>The mandatory 40-hour training course for new volunteer victim advocates is being conducted by 180 staff April 26<sup>th</sup> &#8211; May 18<sup>th</sup>, 6:00p-9:30p, in-person and via Zoom onTuesdays/Wednesdays/Thursdays. (Week 1 is in-person at Holmdel Community Center, Weeks 2 &amp; 3 are via Zoom, Week 4 is in-person at Ocean Township Courtroom on MON 5/16, TU 5/17, WED 5/18). 180&#8217;s&nbsp;current Covid19 precautions include that masks are required to be worn and 6-foot distancing maintained. We will advise if there are any changes to that policy. We will shift to all Zoom, if necessary. Training will be provided free of charge to successful applicants.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="/advertise-your-business/" target="_blank"><img src="/wp-content/uploads/2021/07/post-ad.png"></a></div>




<p>Basic requirements for volunteers to apply include that they must be eighteen years of age or older, have access to reliable transportation, possess a valid driver’s license, be willing to serve on an on-call shift basis, participate in an interview process, submit to background investigations and fingerprinting, and successfully complete the mandatory training. The police departments and 180 are committed to culturally and socially diverse teams to best serve the community. Bi-lingual capability is helpful. Prior knowledge of domestic violence is not required. The identities of the DVRT volunteers are kept anonymous. For an application or additional information, please contact Tina Morgan, Assistant Victim Support Program Coordinator, at <a href="/cdn-cgi/l/email-protection#3044595e515d700108005e5a1e5f4257"><span class="__cf_email__" data-cfemail="b4c0dddad5d9f4858c84dade9adbc6d3">[email&#160;protected]</span></a> or 732 264-4360, Ext. 4272. Please mention the town where you reside. Deadline to apply is April 8th.&nbsp; Applications are also available for download at <a href="https://180nj.org/give-help/volunteer/volunteer-advocate-for-victims-of-domestic-violence/" target="_blank" rel="noopener">https://180nj.org/give-help/volunteer/volunteer-advocate-for-victims-of-domestic-violence/</a></p>



<p>180 Turning Lives Around is dedicated to providing, free of charge, emergency safe housing, counseling, support, prevention, education, and advocacy in Monmouth County for individuals and families affected by domestic violence, sexual violence, and human trafficking. If you, or someone you know, is in need of assistance, please call the 180 Turning Lives Around 24/7 Confidential Hotline at 732-264-4111 or 888-843-9262. Visit <a href="http://www.180nj.org" target="_blank" rel="noopener">www.180nj.org</a> for more information. In an emergency, call 9-1-1.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<hr><b>ARTICLE CONTINUES AFTER SPONSORED CONTENT</b><br><br>
Cranston Dean Band // The Mercury Brothers // Spirit Fox // Daly Rituals<br>
ABSURY LANES - FEBRUARY 25 - 7:00 PM<br>
<a href="https://www.axs.com/events/421310/cranston-dean-band-tickets">
<img src="https://www.ahherald.com/wp-content/uploads/2021/10/asbury-lanes-feb-25.jpg"></a>
<hr>
</div>

<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<hr>
<div id="affiliate" style="background:#eee;border:1px solid #ccc;padding:5px 10px;" title="AHHerald affiliate">
<p style="text-align: center;"><span style="font-size:20px;">AHHerald relies on advertising to support our operations.<br />
When you click an affiliate link we may earn a commission.</span></p>
</div>
<hr></div>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="tnp tnp-subscription-minimal "><form action="https://www.ahherald.com/?na=s" method="post"><input type="hidden" name="nr" value="minimal"><input type="hidden" name="nlang" value=""><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe to AHHerald" style="background-color:"></form></div>
</div>
<!-- AI CONTENT END 2 -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.ahherald.com/tag/domestic-violence/" rel="tag">Domestic Violence</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://www.ahherald.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<a href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer" style="text-decoration: underline; outline: 0px; text-align: center;"><img src="/wp-content/uploads/2021/07/ah_animal.jpg" alt="ah animal hospital" /></a></div>
</section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<a href="https://www.cranstondean.com" target="_blank"><img src="/wp-content/uploads/2021/10/Cranston-Dean-Winter-Stone-Bridge.jpg" alt="Cranston Dean on the Stone Bridge. photo by Ty Harrison" /></a><br />
<a href="https://www.cranstondean.com" target="_blank"><b>CRANSTON DEAN BAND</b></a><br />
Join us at Asbury Lanes on Feb 25
<a href="https://www.axs.com/events/421310/cranston-dean-band-tickets" target="_blank">Tickets here</a><br /></div>
</section><section id="block-2" class="widget widget_block">
<hr class="wp-block-separator"/>
</section><section id="block-3" class="widget widget_block widget_media_image">
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://www.paypal.com/donate/?hosted_button_id=4GB6ZSE64LM7E"><img loading="lazy" width="300" height="300" src="https://www.ahherald.com/wp-content/uploads/2021/10/AHH-Donate-button.jpg" alt="AHH Donate button" class="wp-image-55735" srcset="https://www.ahherald.com/wp-content/uploads/2021/10/AHH-Donate-button.jpg 300w, https://www.ahherald.com/wp-content/uploads/2021/10/AHH-Donate-button-150x150.jpg 150w, https://www.ahherald.com/wp-content/uploads/2021/10/AHH-Donate-button-200x200.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure></div>
</section><section id="block-4" class="widget widget_block">
<hr class="wp-block-separator"/>
</section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://www.ahherald.com/2022/02/24/kologi-convicted-of-new-years-eve-slaying-of-4-family-members/">Kologi Convicted of New Year&#8217;s Eve Slaying of 4 Family Members</a>
											<span class="post-date">February 24, 2022</span>
									</li>
											<li>
					<a href="https://www.ahherald.com/2022/02/24/florida-man-admits-to-falsely-posing-as-modeling-agent-to-solicit-sexually-explicit-recordings-of-minor/">Florida Man Admits to Falsely Posing as Modeling Agent to Solicit Sexually Explicit Recordings of Minor</a>
											<span class="post-date">February 24, 2022</span>
									</li>
											<li>
					<a href="https://www.ahherald.com/2022/02/24/man-charged-with-attempted-murder-for-hit-and-run-pedestrian-strike-of-aberdeen-police-lieutenant/">Man Charged with Attempted Murder for Hit-and-Run Pedestrian Strike of Aberdeen Police Lieutenant</a>
											<span class="post-date">February 24, 2022</span>
									</li>
											<li>
					<a href="https://www.ahherald.com/2022/02/23/county-seeks-additional-charities-to-join-employee-giving-campaign/">County Seeks Additional Charities to Join Employee Giving Campaign</a>
											<span class="post-date">February 23, 2022</span>
									</li>
											<li>
					<a href="https://www.ahherald.com/2022/02/23/if-i-could-choose-my-profession-again/">If I Could Choose My Profession Again</a>
											<span class="post-date">February 23, 2022</span>
									</li>
					</ul>

		</section><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="08a5064ad5"
		data-view-rest-url="https://www.ahherald.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="0f438264-761f-4e77-aa17-ab76acb41c73"
			>
		<div class="tribe-events-widget-events-list">

			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"National Seed Swap Day","description":"&lt;p&gt;MIDDLETOWN\u2014 \u00a0Due to expected inclement weather conditions, the Monmouth County Park System is postponing its National Seed Swap Day offering, originally scheduled on Saturday, January 29.\u00a0 It will now be [&hellip;]&lt;/p&gt;\\n","image":"https://www.ahherald.com/wp-content/uploads/2022/01/Seed-Swap-at-Tatum-Park.jpg","url":"https://www.ahherald.com/event/national-seed-swap-day/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-02-26T10:30:00-05:00","endDate":"2022-02-26T12:00:00-05:00","location":{"@type":"Place","name":"Tatum Park","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"135 Red Hill Rd","addressLocality":"Middletown Township","addressRegion":"New Jersey","postalCode":"07748"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Monmouth County Parks System","description":"","url":"https://www.monmouthcountyparks.com/","telephone":"","email":"","sameAs":"https://www.monmouthcountyparks.com/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Beach Cleanup &#8211; Keyport","description":"&lt;p&gt;Beach Cleanup Join members of Waterspirit and Save Coastal WIldlife Nonprofit as we cleanup and restore the beach area of Cedar Street Park in the Borough of Keyport, NJ, located [&hellip;]&lt;/p&gt;\\n","image":"https://www.ahherald.com/wp-content/uploads/2022/01/Beach-at-Keyport.jpg","url":"https://www.ahherald.com/event/beach-cleanup-keyport/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-02-27T10:00:00-05:00","endDate":"2022-02-27T12:00:00-05:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Suffragists Speak:\u00a0 Race, Slavery and the Fight for the Vote","description":"&lt;p&gt;SHREWSBURY \u2013 The AAUW Northern Monmouth County Branch, League of Women Voters, and the T. Thomas Fortune Cultural Center are presenting both a video and a discussion virtually on Monday, [&hellip;]&lt;/p&gt;\\n","image":"https://www.ahherald.com/wp-content/uploads/2022/02/suffragette-anthony-gravesite.jpg","url":"https://www.ahherald.com/event/suffragists-speak-race-slavery-and-the-fight-for-the-vote/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-02-28T18:30:00-05:00","endDate":"2022-02-28T18:30:00-05:00","location":{"@type":"Place","name":"online","description":"","url":"","address":{"@type":"PostalAddress","addressRegion":"NJ"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Sea Bright Mayor and Council Meeting","description":"&lt;p&gt;All regular/closed session meetings are held in the Mayor Dina Long Community Room, 1097 Ocean Avenue, 3rd floor.\u00a0 Official action shall be taken. See http://www.seabrightnj.org/sbnj/ for more details&lt;/p&gt;\\n","image":"https://www.ahherald.com/wp-content/uploads/2021/06/sea_bright_library_400.jpg","url":"https://www.ahherald.com/event/sea-bright-mayor-and-council-meeting-2/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-03-01T19:00:00-05:00","endDate":"2022-03-01T19:00:00-05:00","location":{"@type":"Place","name":"Sea Bright Municipal Complex","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"1099 Ocean Avenue","addressLocality":"Sea Bright","addressRegion":"NJ"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Borough of Sea Bright","description":"","url":"","telephone":"","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Highlands Mayor and Council Meeting","description":"&lt;p&gt;Regular Meetings of the Borough Council will be held at 7:00pm during the year 2022, at the Robert D. Wilson Community Center, 22 Snug Harbor Ave., Highlands New Jersey 07732. [&hellip;]&lt;/p&gt;\\n","image":"https://www.ahherald.com/wp-content/uploads/2022/02/wilson-community-center-highlands.jpg","url":"https://www.ahherald.com/event/highlands-mayor-and-council-meeting-2/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-03-02T19:00:00-05:00","endDate":"2022-03-02T19:00:00-05:00","location":{"@type":"Place","name":"Robert D. Wilson Community Center","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"22 Snug Harbor","addressLocality":"Highlands","addressRegion":"NJ","postalCode":"07732"},"telephone":"732 872-1959","sameAs":""},"organizer":{"@type":"Person","name":"Borough of Highlands","description":"","url":"https://highlandsborough.org/","telephone":"732-872-1224","email":"","sameAs":"https://highlandsborough.org/"},"performer":"Organization"}]
</script>
			<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&eventDisplay=widget-events-list&paged=2","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"Volunteers Needed to Support Victims of Domestic Violence","limit":"5","no_upcoming_events":true,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-title","name":"widget-tribe-widget-events-list[2][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-limit","name":"widget-tribe-widget-events-list[2][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-no_upcoming_events","name":"widget-tribe-widget-events-list[2][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-featured_events_only","name":"widget-tribe-widget-events-list[2][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-jsonld_enable","name":"widget-tribe-widget-events-list[2][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[57073,57080,57557,57328,57267],"url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2022-02-24 00:00:00","now":"2022-02-24 20:27:53","rest_url":"https:\/\/www.ahherald.com\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"08a5064ad5","today_url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&eventDisplay=widget-events-list&year=2022&monthnum=02&day=23&name=volunteers-needed-to-support-victims-of-domestic-violence-4","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"0","breadcrumbs":[],"before_events":"<p><strong>Welcome to the AHHerald Events Calendar<\/strong><\/p>\n","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"0f438264-761f-4e77-aa17-ab76acb41c73","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/www.ahherald.com\/events\/list\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/www.ahherald.com\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/www.ahherald.com\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/www.ahherald.com\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":true,"display":[],"subscribe_links":{"gcal":{"label":"Google Calendar","single_label":"Add to Google Calendar","visible":true},"ical":{"label":"iCalendar","single_label":"Add to iCalendar","visible":true}},"_context":{"slug":"widget-events-list"}}</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Upcoming Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-26">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			26		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-57073 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-seed tribe_events_cat-community entry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-26">
		<span class="tribe-event-date-start">10:30 am</span> - <span class="tribe-event-time">12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.ahherald.com/event/national-seed-swap-day/"
		title="National Seed Swap Day"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		National Seed Swap Day	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-27">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			27		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-57080 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-beach tribe_events_cat-community entry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-27">
		<span class="tribe-event-date-start">10:00 am</span> - <span class="tribe-event-time">12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.ahherald.com/event/beach-cleanup-keyport/"
		title="Beach Cleanup &#8211; Keyport"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Beach Cleanup &#8211; Keyport	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-28">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			28		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-57557 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-suffrage tag-voting tribe_events_cat-civic tribe_events_cat-community tribe_events_cat-library entry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-28">
		<span class="tribe-event-date-start">6:30 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.ahherald.com/event/suffragists-speak-race-slavery-and-the-fight-for-the-vote/"
		title="Suffragists Speak:  Race, Slavery and the Fight for the Vote"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Suffragists Speak:  Race, Slavery and the Fight for the Vote	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-01">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			1		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-57328 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-meeting tribe_events_cat-municipal entry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-01">
		<span class="tribe-event-date-start">7:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.ahherald.com/event/sea-bright-mayor-and-council-meeting-2/"
		title="Sea Bright Mayor and Council Meeting"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Sea Bright Mayor and Council Meeting	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-02">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			2		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-57267 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-meeting tribe_events_cat-municipal entry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-02">
		<span class="tribe-event-date-start">7:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.ahherald.com/event/highlands-mayor-and-council-meeting-2/"
		title="Highlands Mayor and Council Meeting"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Highlands Mayor and Council Meeting	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://www.ahherald.com/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="0f438264-761f-4e77-aa17-ab76acb41c73"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<section id="newsletterwidget-3" class="widget widget_newsletterwidget"><h2 class="widget-title accent-header"><span>AHHerald Newsbrief</span></h2>Get fresh local news and events information for Monmouth County delivered to your inbox.<div class="tnp tnp-widget"><form method="post" action="https://www.ahherald.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-firstname"><label for="tnp-1">First name or full name</label>
<input class="tnp-name" type="text" name="nn" id="tnp-1" value="" required></div>
<div class="tnp-field tnp-field-email"><label for="tnp-2">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-2" value="" required></div>
<div class="tnp-field tnp-field-checkbox tnp-field-list"><label for="nl4"><input type="checkbox" id="nl4" name="nl[]" value="2">&nbsp;breaking</label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe to AHHerald" >
</div>
</form>
</div></section><section id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="/advertise-your-business/" target="_blank"><img src="/wp-content/uploads/2021/07/post-ad.png"></a></div>
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Atlantic Highlands Herald.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16168"><a href="https://www.facebook.com/AtlanticHerald"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16169"><a href="https://twitter.com/AHHerald"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16170"><a href="https://www.youtube.com/channel/UCgbROvTIDqo8299Hj7Lo2jQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css' type='text/css' media='all' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.ahherald.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ahherald.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1645628633/assets/wpo-minify-footer-62dd42ad.min.js' id='wpo_min-footer-0-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfh99gbAAAAAG82qxkE1DmzVzYymjP2KhmKBXUn&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpo_min-footer-2-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfh99gbAAAAAG82qxkE1DmzVzYymjP2KhmKBXUn","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1645628633/assets/wpo-minify-footer-73183ecc.min.js' id='wpo_min-footer-2-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</body>
</html>
