<!doctype html><html
lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1" /><link
rel="profile" href="https://gmpg.org/xfn/11" /><title>Carol Magatta&#039;s Figurative Paintings</title><meta
name="description" content="RED BANK, NJ - Carol Magnatta’s figurative paintings are mixed media and large in scale.  Each work begins as a smaller scale drawing done from life in"/><meta
name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link
rel="canonical" href="https://www.ahherald.com/2021/09/30/carol-magattas-figurative-paintings/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Carol Magatta&#039;s Figurative Paintings" /><meta
property="og:description" content="RED BANK, NJ - Carol Magnatta’s figurative paintings are mixed media and large in scale.  Each work begins as a smaller scale drawing done from life in" /><meta
property="og:url" content="https://www.ahherald.com/2021/09/30/carol-magattas-figurative-paintings/" /><meta
property="og:site_name" content="Atlantic Highlands Herald" /><meta
property="article:publisher" content="https://www.facebook.com/AtlanticHerald" /><meta
property="article:tag" content="Art" /><meta
property="article:tag" content="Art Alliance" /><meta
property="article:tag" content="Figurative Paintings" /><meta
property="article:tag" content="painting" /><meta
property="article:section" content="Happenings" /><meta
property="og:updated_time" content="2021-09-30T07:28:36-04:00" /><meta
property="og:image" content="https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final.jpg" /><meta
property="og:image:secure_url" content="https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final.jpg" /><meta
property="og:image:width" content="600" /><meta
property="og:image:height" content="797" /><meta
property="og:image:alt" content="Figurative Paintings Girlfriend 36x48 Oil" /><meta
property="og:image:type" content="image/jpeg" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:title" content="Carol Magatta&#039;s Figurative Paintings" /><meta
name="twitter:description" content="RED BANK, NJ - Carol Magnatta’s figurative paintings are mixed media and large in scale.  Each work begins as a smaller scale drawing done from life in" /><meta
name="twitter:site" content="@AHHerald" /><meta
name="twitter:creator" content="@AHHerald" /><meta
name="twitter:image" content="https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final.jpg" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.ahherald.com/#place","address":{"@type":"PostalAddress","streetAddress":"25 Second Avenue","addressLocality":"Atlantic Highlands","addressRegion":"NJ","postalCode":"07716"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.ahherald.com/#organization","name":"Atlantic Highlands Herald","url":"https://www.ahherald.com","email":"editor@ahherald.com","address":{"@type":"PostalAddress","streetAddress":"25 Second Avenue","addressLocality":"Atlantic Highlands","addressRegion":"NJ","postalCode":"07716"},"logo":{"@type":"ImageObject","@id":"https://www.ahherald.com/#logo","url":"https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white.png","caption":"Atlantic Highlands Herald","inLanguage":"en-US","width":"1800","height":"512"},"location":{"@id":"https://www.ahherald.com/#place"}},{"@type":"WebSite","@id":"https://www.ahherald.com/#website","url":"https://www.ahherald.com","name":"Atlantic Highlands Herald","publisher":{"@id":"https://www.ahherald.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final.jpg","url":"https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final.jpg","width":"600","height":"797","caption":"Figurative Paintings Girlfriend 36x48 Oil","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.ahherald.com/2021/09/30/carol-magattas-figurative-paintings/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.ahherald.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.ahherald.com/2021/09/30/carol-magattas-figurative-paintings/","name":"Carol Magatta&#8217;s Figurative Paintings"}}]},{"@type":"Person","@id":"https://www.ahherald.com/author/adean/","name":"Allan Dean","url":"https://www.ahherald.com/author/adean/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/fbb7de23759ac216f8a33f46cd04700e?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/fbb7de23759ac216f8a33f46cd04700e?s=96&amp;d=mm&amp;r=g","caption":"Allan Dean","inLanguage":"en-US"},"sameAs":["https://www.ahherald.com"],"worksFor":{"@id":"https://www.ahherald.com/#organization"}},{"@type":"WebPage","@id":"https://www.ahherald.com/2021/09/30/carol-magattas-figurative-paintings/#webpage","url":"https://www.ahherald.com/2021/09/30/carol-magattas-figurative-paintings/","name":"Carol Magatta&#039;s Figurative Paintings","datePublished":"2021-09-30T07:28:34-04:00","dateModified":"2021-09-30T07:28:36-04:00","author":{"@id":"https://www.ahherald.com/author/adean/"},"isPartOf":{"@id":"https://www.ahherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.ahherald.com/2021/09/30/carol-magattas-figurative-paintings/#breadcrumb"}},{"@type":"NewsArticle","headline":"Carol Magatta&#039;s Figurative Paintings","keywords":"Figurative Paintings","datePublished":"2021-09-30T07:28:34-04:00","dateModified":"2021-09-30T07:28:36-04:00","author":{"@id":"https://www.ahherald.com/author/adean/"},"publisher":{"@id":"https://www.ahherald.com/#organization"},"description":"RED BANK, NJ - Carol Magnatta\u2019s figurative paintings are mixed media and large in scale. \u00a0Each work begins as a smaller scale drawing done from life in","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.ahherald.com/#organization"},"name":"Carol Magatta&#039;s Figurative Paintings","@id":"https://www.ahherald.com/2021/09/30/carol-magattas-figurative-paintings/#richSnippet","isPartOf":{"@id":"https://www.ahherald.com/2021/09/30/carol-magattas-figurative-paintings/#webpage"},"image":{"@id":"https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.ahherald.com/2021/09/30/carol-magattas-figurative-paintings/#webpage"}}]}</script> <link
rel='dns-prefetch' href='//www.googletagmanager.com' /><link
rel='dns-prefetch' href='//www.google.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link
rel="alternate" type="application/rss+xml" title="Atlantic Highlands Herald &raquo; Feed" href="https://www.ahherald.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Atlantic Highlands Herald &raquo; Comments Feed" href="https://www.ahherald.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="Atlantic Highlands Herald &raquo; iCal Feed" href="https://www.ahherald.com/events/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="Atlantic Highlands Herald &raquo; Carol Magatta&#8217;s Figurative Paintings Comments Feed" href="https://www.ahherald.com/2021/09/30/carol-magattas-figurative-paintings/feed/" /><style id="wpo-min-header-1" media="print">@media print{@page{margin:2cm}#primary{padding:0}.entry{margin-top:1em}.entry .entry-header,.site-footer .site-info{margin:0}#page .site-header,#primary{border:0}body{font:13pt 'Times New Roman',Times,Georgia,serif;line-height:1.4;background:#fff;color:#000;outline:0;padding:0}h1{font-size:24pt}h2,h3,h4,.has-regular-font-size,.has-large-font-size,h2.author-title,p.author-bio,.comments-title{font-size:14pt;margin-top:25px}a,blockquote{page-break-inside:avoid}h1,h2,h3,h4,h5,h6{page-break-after:avoid;page-break-inside:avoid}img{page-break-inside:avoid;page-break-after:avoid}table,pre{page-break-inside:avoid}ul,ol,dl{page-break-before:avoid}.entry-content a:link,.entry-content a:visited,.entry-content a{background:transparent;font-weight:700;text-decoration:underline;text-align:left}.entry .entry-content .wp-block-button .wp-block-button__link,.entry .entry-content .button{color:#000;background:transparent}.site-info{background:#fff;color:#000}.nav1,.nav2,.nav3,.highlight-menu-contain,.mobile-menu-toggle,.desktop-menu-toggle,.jp-relatedposts-i2,.social-navigation,.subpage-toggle-contain,.header-search-contain,.top-header-contain,.bottom-header-contain,.button.mb-cta,.sharedaddy,.entry-footer,.widget-area,.comments-area .comments-title-wrap,.comment-form-flex,.comment-reply,#respond,.comment .comment-metadata .edit-link,.newspack_global_ad,.widget_newspack-ads-widget,.above-content.widget,.below-content.widget,.footer-branding,.site-info a.privacy-policy-link,.wc-memberships-frontend-banner,#atomic-proxy-bar,.newspack-lightbox,.newspack-inline-popup{display:none}amp-ads,amp-next-page{display:none}}</style><style id='wp-block-library-theme-inline-css' type='text/css'>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.ahherald.com/wp-content/cache/wpo-minify/1632936213/assets/wpo-minify-header-faa93898.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-2-css'  href='https://www.ahherald.com/wp-content/cache/wpo-minify/1632936213/assets/wpo-minify-header-1faf10f5.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1632936213/assets/wpo-minify-header-84e60a2d.min.js' id='wpo_min-header-0-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41180793-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["www.ahherald.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-41180793-1",{"anonymize_ip":!0});gtag("config","G-838N381RR8")</script>  <script type='text/javascript' id='wpo_min-header-3-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/www.ahherald.com\/wp-admin\/admin-ajax.php","security":"bd0868d045","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.ahherald.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.ahherald.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]}</script> <script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1632936213/assets/wpo-minify-header-d34e0cf7.min.js' id='wpo_min-header-3-js'></script> <link
rel="https://api.w.org/" href="https://www.ahherald.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.ahherald.com/wp-json/wp/v2/posts/55132" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ahherald.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ahherald.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.8.1" /><link
rel='shortlink' href='https://www.ahherald.com/?p=55132' />
<style id="custom-logo-css" type="text/css">.site-title{position:absolute;clip:rect(1px,1px,1px,1px)}</style><link
rel="alternate" type="application/json+oembed" href="https://www.ahherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ahherald.com%2F2021%2F09%2F30%2Fcarol-magattas-figurative-paintings%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.ahherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ahherald.com%2F2021%2F09%2F30%2Fcarol-magattas-figurative-paintings%2F&#038;format=xml" /><meta
name="generator" content="Site Kit by Google 1.42.0" /><link
rel="manifest" href="https://www.ahherald.com/wp-json/wp/v2/web-app-manifest"><meta
name="theme-color" content="#fff"><meta
name="apple-mobile-web-app-capable" content="yes"><meta
name="mobile-web-app-capable" content="yes"><meta
name="apple-touch-fullscreen" content="YES"><link
rel="apple-touch-startup-image" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-192x192.png"><meta
name="apple-mobile-web-app-title" content="Atlantic Highlands Herald"><meta
name="application-name" content="Atlantic Highlands Herald"><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://www.ahherald.com"><link
rel="https://theeventscalendar.com/" href="https://www.ahherald.com/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-theme-fonts">.tags-links span:first-child,.cat-links,.page-title,.highlight-menu .menu-label{text-transform:uppercase}.accent-header,.article-section-title{text-transform:uppercase}</style><link
rel="pingback" href="https://www.ahherald.com/xmlrpc.php"><style type="text/css">.adverts-field-name-website_address{display:none!important}</style> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9896043500305827" crossorigin="anonymous" type="text/javascript"></script> <script type="text/javascript">(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-9896043500305827","enable_page_level_ads":!0,"tag_partner":"site_kit"})</script> <link
rel="icon" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-32x32.png" sizes="32x32" /><link
rel="icon" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon" href="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-180x180.png" /><meta
name="msapplication-TileImage" content="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-ahh_logo_clean_512-270x270.png" /><style>a.newsletter-facebook-button,a.newsletter-facebook-button:visited,a.newsletter-facebook-button:hover{background-color:#3B5998;border-radius:3px!important;color:#fff!important;text-decoration:none;font-size:14px;padding:7px!important;line-height:normal;margin:0;border:0;text-align:center}</style></head><body
class="post-template-default single single-post postid-55132 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js page-template-home-ahherald-public_html-wp-content-themes-newspack-theme-page-php singular hide-homepage-title show-site-tagline h-nsub h-db h-ll h-dh has-sidebar cat-happenings cat-newsbrief has-featured-image single-featured-image-default"><aside
id="mobile-sidebar-fallback" class="mobile-sidebar">
<button
class="mobile-menu-toggle">
<svg
class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path
d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button><form
role="search" method="get" class="search-form" action="https://www.ahherald.com/">
<label
for="search-form-1">
<span
class="screen-reader-text">Search for:</span>
</label>
<input
type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button
type="submit" class="search-submit">
<svg
class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path
d="M0 0h24v24H0z" fill="none" /></svg>		<span
class="screen-reader-text">
Search		</span>
</button></form><nav
class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul
id="menu-main" class="main-menu"><li
id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23580"><a
href="https://www.ahherald.com/">Home</a></li><li
id="menu-item-23581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23581"><a
href="https://www.ahherald.com/newsbrief/" aria-haspopup="true" aria-expanded="false">Newsbrief</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
id="menu-item-32195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32195"><a
href="https://www.ahherald.com/newsbrief/local-news/">News</a></li><li
id="menu-item-34585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34585"><a
href="https://www.ahherald.com/newsbrief/happenings/">Happenings</a></li><li
id="menu-item-33902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33902"><a
href="https://www.ahherald.com/newsbrief/police-fire/">Courts/Police/Fire</a></li><li
id="menu-item-23587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23587"><a
href="https://www.ahherald.com/newsbrief/government/">Government</a></li><li
id="menu-item-33857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33857"><a
href="https://www.ahherald.com/newsbrief/politics/">Politics</a></li><li
id="menu-item-33822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33822"><a
href="https://www.ahherald.com/newsbrief/helping-community/">Helping Community</a></li><li
id="menu-item-33836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33836"><a
href="https://www.ahherald.com/newsbrief/education-news/">Education</a></li><li
id="menu-item-23593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23593"><a
href="https://www.ahherald.com/newsbrief/business-news/">Business</a></li></ul></li><li
id="menu-item-23582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23582"><a
href="https://www.ahherald.com/columns/" aria-haspopup="true" aria-expanded="false">Columns</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
id="menu-item-23584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23584"><a
href="https://www.ahherald.com/columns/pastors-corner/">Pastor&#8217;s Corner</a></li><li
id="menu-item-23585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23585"><a
href="https://www.ahherald.com/columns/the-armchair-critic/">The Armchair Critic</a></li><li
id="menu-item-23586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23586"><a
href="https://www.ahherald.com/columns/at-the-movies/">At the Movies</a></li><li
id="menu-item-23592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23592"><a
href="https://www.ahherald.com/columns/out-here-in-the-fields/">Out Here in the Fields</a></li><li
id="menu-item-23591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23591"><a
href="https://www.ahherald.com/columns/known-locally/">Known Locally</a></li><li
id="menu-item-23590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23590"><a
href="https://www.ahherald.com/columns/history-and-happenings/">History and Happenings</a></li></ul></li><li
id="menu-item-32472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32472"><a
href="https://www.ahherald.com/letters-to-the-editor/">Letters</a></li><li
id="menu-item-54210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54210"><a
href="https://www.ahherald.com/obituaries/">Obituaries</a></li><li
id="menu-item-33920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33920"><a
href="https://www.ahherald.com/events/">Calendar</a></li><li
id="menu-item-53887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53887"><a
href="https://www.ahherald.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
id="menu-item-53888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53888"><a
href="https://www.ahherald.com/contact-us/">Contact Us</a></li><li
id="menu-item-53885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53885"><a
href="https://www.ahherald.com/advertise-your-business/">Advertise Your Business</a></li><li
id="menu-item-53884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53884"><a
href="https://www.ahherald.com/submit-news/">Submit News</a></li></ul></li><li
id="menu-item-36202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36202"><a
href="https://www.ahherald.com/newsletter/">Subscribe</a></li></ul></nav><nav
class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)"><ul
id="menu-legal-notices" class="secondary-menu"><li
id="menu-item-33566" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33566"><a
href="https://www.ahherald.com/terms-of-use/">Terms of Use</a></li><li
id="menu-item-33567" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33567"><a
href="https://www.ahherald.com/privacy-statement/">Privacy Statement</a></li><li
id="menu-item-33571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33571"><a
href="https://www.ahherald.com/code-of-ethics/">Code of Ethics</a></li></ul></nav><nav
class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain"><ul
id="menu-social-links" class="social-links-menu"><li
id="menu-item-16168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16168"><a
href="https://www.facebook.com/AtlanticHerald"><span
class="screen-reader-text">Facebook Page</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li><li
id="menu-item-16169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16169"><a
href="https://twitter.com/AHHerald"><span
class="screen-reader-text">Twitter Username</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li><li
id="menu-item-16170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16170"><a
href="https://www.youtube.com/channel/UCgbROvTIDqo8299Hj7Lo2jQ"><span
class="screen-reader-text">YouTube</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li></ul></nav></aside><aside
id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
<button
class="desktop-menu-toggle">
<svg
class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path
d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button></aside><div
id="page" class="site">
<a
class="skip-link screen-reader-text" href="#content">Skip to content</a><header
id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div
class="top-header-contain desktop-only"><div
class="wrapper"><div
id="secondary-nav-contain"><nav
class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)"><ul
id="menu-legal-notices-1" class="secondary-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33566"><a
href="https://www.ahherald.com/terms-of-use/">Terms of Use</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33567"><a
href="https://www.ahherald.com/privacy-statement/">Privacy Statement</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33571"><a
href="https://www.ahherald.com/code-of-ethics/">Code of Ethics</a></li></ul></nav></div><div
id="social-nav-contain"><nav
class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain"><ul
id="menu-social-links-1" class="social-links-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16168"><a
href="https://www.facebook.com/AtlanticHerald"><span
class="screen-reader-text">Facebook Page</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16169"><a
href="https://twitter.com/AHHerald"><span
class="screen-reader-text">Twitter Username</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16170"><a
href="https://www.youtube.com/channel/UCgbROvTIDqo8299Hj7Lo2jQ"><span
class="screen-reader-text">YouTube</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li></ul></nav></div></div></div><div
class="middle-header-contain"><div
class="wrapper"><div
class="site-branding"><style>.site-header .custom-logo{height:109px;max-height:512px;max-width:600px;width:383px}@media (max-width:781px){.site-header .custom-logo{max-width:175px;max-height:50px}}@media (min-width:782px){.h-sub .site-header .custom-logo{max-width:200px;max-height:57px}}</style><a
href="https://www.ahherald.com/" class="custom-logo-link" rel="home"><img
width="1800" height="512" src="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white.png" class="custom-logo" alt="Atlantic Highlands Herald" srcset="https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white.png 1800w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-300x85.png 300w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1024x291.png 1024w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-768x218.png 768w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1536x437.png 1536w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1200x341.png 1200w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-1568x446.png 1568w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-400x114.png 400w, https://www.ahherald.com/wp-content/uploads/2021/07/cropped-cropped-ahh_banner_white-706x201.png 706w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><div
class="site-identity"><p
class="site-title"><a
href="https://www.ahherald.com/" rel="home">Atlantic Highlands Herald</a></p><p
class="site-description">
News for Monmouth County</p></div></div><div
class="nav-wrapper desktop-only"><div
id="tertiary-nav-contain"></div></div>
<button
class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
<svg
class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M0 0h24v24H0z" fill="none" /><path
d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
</button></div></div><div
class="bottom-header-contain desktop-only"><div
class="wrapper"><div
id="site-navigation"><nav
class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul
id="menu-main-1" class="main-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23580"><a
href="https://www.ahherald.com/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23581"><a
href="https://www.ahherald.com/newsbrief/" aria-haspopup="true" aria-expanded="false">Newsbrief</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32195"><a
href="https://www.ahherald.com/newsbrief/local-news/">News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34585"><a
href="https://www.ahherald.com/newsbrief/happenings/">Happenings</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33902"><a
href="https://www.ahherald.com/newsbrief/police-fire/">Courts/Police/Fire</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23587"><a
href="https://www.ahherald.com/newsbrief/government/">Government</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33857"><a
href="https://www.ahherald.com/newsbrief/politics/">Politics</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33822"><a
href="https://www.ahherald.com/newsbrief/helping-community/">Helping Community</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33836"><a
href="https://www.ahherald.com/newsbrief/education-news/">Education</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23593"><a
href="https://www.ahherald.com/newsbrief/business-news/">Business</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23582"><a
href="https://www.ahherald.com/columns/" aria-haspopup="true" aria-expanded="false">Columns</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23584"><a
href="https://www.ahherald.com/columns/pastors-corner/">Pastor&#8217;s Corner</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23585"><a
href="https://www.ahherald.com/columns/the-armchair-critic/">The Armchair Critic</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23586"><a
href="https://www.ahherald.com/columns/at-the-movies/">At the Movies</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23592"><a
href="https://www.ahherald.com/columns/out-here-in-the-fields/">Out Here in the Fields</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23591"><a
href="https://www.ahherald.com/columns/known-locally/">Known Locally</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23590"><a
href="https://www.ahherald.com/columns/history-and-happenings/">History and Happenings</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32472"><a
href="https://www.ahherald.com/letters-to-the-editor/">Letters</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54210"><a
href="https://www.ahherald.com/obituaries/">Obituaries</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33920"><a
href="https://www.ahherald.com/events/">Calendar</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53887"><a
href="https://www.ahherald.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a><button
class="submenu-expand" tabindex="-1" role="presentation"><svg
class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53888"><a
href="https://www.ahherald.com/contact-us/">Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53885"><a
href="https://www.ahherald.com/advertise-your-business/">Advertise Your Business</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53884"><a
href="https://www.ahherald.com/submit-news/">Submit News</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36202"><a
href="https://www.ahherald.com/newsletter/">Subscribe</a></li></ul></nav></div><div
class="header-search-contain">
<button
id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
<span
class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
Open Search		</span>
<span
class="search-icon"><svg
class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path
d="M0 0h24v24H0z" fill="none" /></svg></span>
<span
class="close-icon"><svg
class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path
d="M0 0h24v24H0z" fill="none" /></svg></span>
</button><div
id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false"><form
role="search" method="get" class="search-form" action="https://www.ahherald.com/">
<label
for="search-form-2">
<span
class="screen-reader-text">Search for:</span>
</label>
<input
type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button
type="submit" class="search-submit">
<svg
class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path
d="M0 0h24v24H0z" fill="none" /></svg>		<span
class="screen-reader-text">
Search		</span>
</button></form></div></div></div></div></header><div
id="content" class="site-content"><section
id="primary" class="content-area category-happenings category-newsbrief tag-art tag-art-alliance tag-figurative-paintings tag-painting"><main
id="main" class="site-main"><header
class="entry-header">
<span
class="cat-links"><span
class="screen-reader-text">Posted in</span><a
href="https://www.ahherald.com/newsbrief/happenings/" rel="category tag">Happenings</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/newsbrief/" rel="category tag">Newsbrief</a></span><h1 class="entry-title ">
Carol Magatta&#8217;s Figurative Paintings</h1><div
class="entry-subhead"><div
class="entry-meta">
<span
class="author-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
<span
class="byline">
<span>by</span>
<span
class="author vcard"><a
class="url fn n" href="https://www.ahherald.com/author/art-alliance-of-monmouth-county/">Art Alliance of Monmouth County</a></span> 			</span>
<span
class="posted-on"><time
class="entry-date published" datetime="2021-09-30T07:28:34-04:00">September 30, 2021</time><time
class="updated" datetime="2021-09-30T07:28:36-04:00">September 30, 2021</time></span></div></div></header><div
class="main-content"><figure
class="post-thumbnail"><img
width="600" height="797" src="https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Figurative Paintings Girlfriend 36x48 Oil" loading="lazy" srcset="https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final.jpg 600w, https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final-226x300.jpg 226w, https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final-300x400.jpg 300w, https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final-150x200.jpg 150w, https://www.ahherald.com/wp-content/uploads/2021/09/Girlfriend_36x48_Oil_final-400x531.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" title="Carol Magatta&#039;s Figurative Paintings 1"><figcaption>Girlfriend 36x48 Oil</figcaption></figure><article
id="post-55132" class="post-55132 post type-post status-publish format-standard has-post-thumbnail hentry category-happenings category-newsbrief tag-art tag-art-alliance tag-figurative-paintings tag-painting entry"><div
class="entry-content"><p>RED BANK, NJ &#8211; Carol Magnatta’s figurative paintings are mixed media and large in scale.  Each work begins as a smaller scale drawing done from life in pastel.   Sometimes she works from more than one model, sometimes a single figure, using the painterly style that has long been her signature to enhance the sensuality of the figures and their surroundings.  As she progressed with these works she found that she didn’t want to lose all of the qualities of the original line drawings and thus began combining oil stick with the oil paint.</p><p>Magnatta adds background or takes it out or combines figures- all with the aim of creating a subtle narrative out of what many would consider the still periods between the actions.  To use musical terms, you could say she depicts the rests between the notes.  These quiet but emotionally charged scenes offer a voyeuristic glimpse of those moments when something is about to happen- those pregnant pauses that punctuate our lives and provide a foil for the shorter and louder instants of high activity and drama.</p><figure
class="wp-block-image size-large"><img
loading="lazy" width="538" height="1024" src="https://www.ahherald.com/wp-content/uploads/2021/09/Leopard-Bathing-Costume_30x52_oil_-538x1024.jpg" alt="Figurative Paintings - Leopard Bathing Costume" class="wp-image-55134" srcset="https://www.ahherald.com/wp-content/uploads/2021/09/Leopard-Bathing-Costume_30x52_oil_-538x1024.jpg 538w, https://www.ahherald.com/wp-content/uploads/2021/09/Leopard-Bathing-Costume_30x52_oil_-158x300.jpg 158w, https://www.ahherald.com/wp-content/uploads/2021/09/Leopard-Bathing-Costume_30x52_oil_-400x761.jpg 400w, https://www.ahherald.com/wp-content/uploads/2021/09/Leopard-Bathing-Costume_30x52_oil_.jpg 600w" sizes="(max-width: 538px) 100vw, 538px" title="Carol Magatta&#039;s Figurative Paintings 2"><figcaption>Leopard Bathing Costume 30&#215;52 oil</figcaption></figure><div
class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a
href="/advertise-your-business/" target="_blank"><img
src="/wp-content/uploads/2021/07/post-ad.png"></a></div><p>Art Alliance members will exhibit their work in the gallery on the themes <em>Kaleidoscope </em>and<em> Behind the Mask.&nbsp; </em>These exhibitions are on view in person at the Art Alliance Gallery, October 2<sup>nd</sup> through November 2nd, Tuesday – Saturday, 12-4 PM. Free of charge at the Art Alliance of Monmouth County, 33 Monmouth Street, Red Bank, NJ. Patrons are expected to wear masks and social distance.</p><p>For more information, visit the website at www.artallianceofmonmouth.org, or visit or call the gallery during operating hours, (732) 842-9403.</p><p>Founded in 1978, the Art Alliance of Monmouth County is dedicated to promoting the advancement of the visual arts and providing exhibition, studio, and classroom space to local artists. New members are always welcome.</p><div
class='code-block code-block-8' style='margin: 8px 0; clear: both;'><hr>SPONSORED<br>
ATLANTIC HIGHLANDS ANIMAL HOSPITAL<br>
We offer pet medicine, surgery, and dentistry services to pets in the Atlantic Highlands, NJ area. Learn more about what we do on our website, and reach out with any questions. We're here to serve! <a
href="https://www.atlantichighlandsvet.com/"> https://www.atlantichighlandsvet.com
<img
src="/wp-content/uploads/2021/09/bandaged_dog.jpg"></a><hr></div><p>Membership in the Art Alliance is open to visual artists at any skill level and to art lovers. Membership fee is $50 per year, $25 for students with id. Benefits of membership include reduced entry fee for all exhibits ($5 per piece for up to 3 pieces for members; $10 per piece for non-members); affordable studio space; diverse classes and workshops; networking opportunities; the possibility of mounting an independent exhibit during the summer. In addition, the Art Alliance maintains a website, a bi-monthly newsletter, and a Facebook page.</p><p>Programming at the Art Alliance is made possible in part by Monmouth Arts through funding from the Monmouth County Board of Chosen Freeholders, and the New Jersey State Council on the arts.</p><div
class='code-block code-block-6' style='margin: 8px 0; clear: both;'><hr><div
id="affiliate" style="background:#eee;border:1px solid #ccc;padding:5px 10px;" title="AHHerald affiliate"><p
style="text-align: center;"><span
style="font-size:20px;">AHHerald relies on advertising to support our operations.<br
/>
When you click an affiliate link we may earn a commission.</span></p></div><hr></div><div
class='code-block code-block-7' style='margin: 8px 0; clear: both;'><div
class="tnp tnp-subscription-minimal "><form
action="https://www.ahherald.com/?na=s" method="post"><input
type="hidden" name="nr" value="minimal"><input
type="hidden" name="nlang" value=""><input
class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input
class="tnp-submit" type="submit" value="Subscribe to AHHerald" style="background-color:"></form></div></div></div><footer
class="entry-footer">
<span
class="tags-links"><span>Tagged: </span><a
href="https://www.ahherald.com/tag/art/" rel="tag">Art</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/tag/art-alliance/" rel="tag">Art Alliance</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/tag/figurative-paintings/" rel="tag">Figurative Paintings</a><span
class="sep">,&nbsp;</span><a
href="https://www.ahherald.com/tag/painting/" rel="tag">painting</a></span></footer></article></div><aside
id="secondary" class="widget-area"><section
id="search-2" class="widget widget_search"><form
role="search" method="get" class="search-form" action="https://www.ahherald.com/">
<label
for="search-form-3">
<span
class="screen-reader-text">Search for:</span>
</label>
<input
type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button
type="submit" class="search-submit">
<svg
class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path
d="M0 0h24v24H0z" fill="none" /></svg>		<span
class="screen-reader-text">
Search		</span>
</button></form></section><section
id="ai_widget-2" class="widget ai_widget"><div
class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<a
href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer" style="text-decoration: underline; outline: 0px; text-align: center;"><img
src="/wp-content/uploads/2021/07/ah_animal.jpg" alt="ah animal hospital" /></a></div></section><section
id="ai_widget-3" class="widget ai_widget"><div
class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<a
href="https://www.cranstondean.com" target="_blank"><img
src="/wp-content/uploads/2021/07/cranston_dean_ike_gutierrez_by_david_hawkins_300-1.jpg" alt="cranston dean ike gutierrez by david hawkins" /></a><br
/>
<a
href="https://www.cranstondean.com" target="_blank">CRANSTON DEAN BAND</a></div></section><section
id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul><li>
<a
href="https://www.ahherald.com/2021/09/30/atlantic-highlands-names-robert-ferragina-new-borough-administrator/">Atlantic Highlands Names Robert Ferragina New Borough Administrator</a>
<span
class="post-date">September 30, 2021</span></li><li>
<a
href="https://www.ahherald.com/2021/09/30/thompson-park-day-is-sunday-october-17/">Thompson Park Day is Sunday, October 17</a>
<span
class="post-date">September 30, 2021</span></li><li>
<a
href="https://www.ahherald.com/2021/09/30/monmouth-county-has-472-additional-positive-cases-of-covid-19-between-sept-27-and-sept-30/">Monmouth County has 472 additional positive cases of COVID-19 between Sept. 27 and Sept. 30</a>
<span
class="post-date">September 30, 2021</span></li><li>
<a
href="https://www.ahherald.com/2021/09/30/howell-man-sentenced-for-possession-of-child-sexual-abuse-materials/">Howell Man Sentenced for Possession of Child Sexual Abuse Materials</a>
<span
class="post-date">September 30, 2021</span></li><li>
<a
href="https://www.ahherald.com/2021/09/30/lighthouse-challenge-of-new-jersey-has-10-lighthouses-and-3-lifesaving-stations/">Lighthouse Challenge of New Jersey has 10 Lighthouses and 3 Lifesaving Stations</a>
<span
class="post-date">September 30, 2021</span></li></ul></section><div
class="tribe-compatibility-container" ><div
class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
data-view-rest-nonce="63afd5e84f"
data-view-rest-url="https://www.ahherald.com/wp-json/tribe/views/v2/html"
data-view-manage-url="1"
data-view-breakpoint-pointer="5271a477-b264-4abb-8ce5-dace7059958d"
><div
class="tribe-events-widget-events-list"> <script type="application/ld+json">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</script> <script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&eventDisplay=widget-events-list&paged=2","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"Carol Magatta's Figurative Paintings","limit":"5","no_upcoming_events":true,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-title","name":"widget-tribe-widget-events-list[2][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-limit","name":"widget-tribe-widget-events-list[2][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-no_upcoming_events","name":"widget-tribe-widget-events-list[2][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-featured_events_only","name":"widget-tribe-widget-events-list[2][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-jsonld_enable","name":"widget-tribe-widget-events-list[2][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[54674,54267,54973,55045,54715],"url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2021-09-30 00:00:00","now":"2021-09-30 21:43:38","rest_url":"https:\/\/www.ahherald.com\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"63afd5e84f","today_url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&eventDisplay=widget-events-list&year=2021&monthnum=09&day=30&name=carol-magattas-figurative-paintings","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"0","breadcrumbs":[],"before_events":"<p><strong>Welcome to the AHHerald Events Calendar<\/strong><\/p>\n","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/www.ahherald.com\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"5271a477-b264-4abb-8ce5-dace7059958d","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/www.ahherald.com\/events\/list\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/www.ahherald.com\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/www.ahherald.com\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/www.ahherald.com\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":true,"display":[],"_context":{"slug":"widget-events-list"}}</script> <header
class="tribe-events-widget-events-list__header"><h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
Upcoming Events</h2></header><div
class="tribe-events-widget-events-list__events"><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-02">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Oct		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
2		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article
class="tribe-events-widget-events-list__event post-54674 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-classic-boat-rides tag-cruise tag-nmha tag-red-hook tribe_events_cat-community entry" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-02">
<span
class="tribe-event-date-start">8:00 am</span> - <span
class="tribe-event-time">3:30 pm</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ahherald.com/event/cruise-to-red-hook-brooklyn-by-boat-from-atlantic-highlands/"
title="Cruise to Red Hook, Brooklyn by Boat from Atlantic Highlands"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Cruise to Red Hook, Brooklyn by Boat from Atlantic Highlands	</a></h3></header></div></article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-02">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Oct		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
2		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article
class="tribe-events-widget-events-list__event post-54267 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-archives-and-history-day tribe_events_cat-civic tribe_events_cat-community tribe_events_cat-county entry" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-02">
<span
class="tribe-event-date-start">9:00 am</span> - <span
class="tribe-event-time">12:45 pm</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ahherald.com/event/archives-and-history-day-2021/"
title="Archives and History Day 2021"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Archives and History Day 2021	</a></h3></header></div></article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-02">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Oct		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
2		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article
class="tribe-events-widget-events-list__event post-54973 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-hazlet-day-2021 tribe_events_cat-community tribe_events_cat-municipal entry" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-02">
<span
class="tribe-event-date-start">11:00 am</span> - <span
class="tribe-event-time">4:00 pm</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ahherald.com/event/hazlet-day-2021/"
title="Hazlet Day 2021"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Hazlet Day 2021	</a></h3></header></div></article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-02">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Oct		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
2		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article
class="tribe-events-widget-events-list__event post-55045 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-african-drum tag-artistic-expression tag-multi-cultural tag-poetry tribe_events_cat-arts tribe_events_cat-community entry" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-02">
<span
class="tribe-event-date-start">12:00 pm</span> - <span
class="tribe-event-time">3:00 pm</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ahherald.com/event/poetry-african-drum-and-dance-seven-presidents-park/"
title="Poetry, African Drum and Dance &#8211; Seven Presidents Park"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Poetry, African Drum and Dance &#8211; Seven Presidents Park	</a></h3></header></div></article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-03">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Oct		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
3		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article
class="tribe-events-widget-events-list__event post-54715 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-breast-cancer tag-more-than-pink tag-more-than-pink-walk tag-susan-g-komen tag-walk tribe_events_cat-community tribe_events_cat-support-group entry" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-03">
<span
class="tribe-event-date-start">8:30 am</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ahherald.com/event/more-than-pink-walk-2021/"
title="More Than Pink Walk 2021"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
More Than Pink Walk 2021	</a></h3></header></div></article></div></div></div><div
class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
<a
href="https://www.ahherald.com/events/"
class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
title="View more events."
>
View Calendar	</a></div></div></div></div> <script class="tribe-events-breakpoints">(function(){var completed=!1;function initBreakpoints(){if(completed){document.removeEventListener('DOMContentLoaded',initBreakpoints);return}
if('undefined'===typeof window.tribe){return}
if('undefined'===typeof window.tribe.events){return}
if('undefined'===typeof window.tribe.events.views){return}
if('undefined'===typeof window.tribe.events.views.breakpoints){return}
if('function'!==typeof(window.tribe.events.views.breakpoints.setup)){return}
var container=document.querySelectorAll('[data-view-breakpoint-pointer="5271a477-b264-4abb-8ce5-dace7059958d"]');if(!container){return}
window.tribe.events.views.breakpoints.setup(container);completed=!0;document.removeEventListener('DOMContentLoaded',initBreakpoints)}
initBreakpoints();document.addEventListener('DOMContentLoaded',initBreakpoints)})()</script> <section
id="newsletterwidget-3" class="widget widget_newsletterwidget"><h2 class="widget-title accent-header"><span>AHHerald Newsbrief</span></h2>Get fresh local news and events information for Monmouth County delivered to your inbox.<div
class="tnp tnp-widget"><form
method="post" action="https://www.ahherald.com/?na=s"><input
type="hidden" name="nr" value="widget"><input
type="hidden" name="nlang" value=""><div
class="tnp-field tnp-field-firstname"><label
for="tnp-name">First name or full name</label>
<input
class="tnp-name" type="text" name="nn" value="" required></div><div
class="tnp-field tnp-field-email"><label
for="tnp-email">Email</label>
<input
class="tnp-email" type="email" name="ne" value="" required></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl2"><input
type="checkbox" id="nl2" name="nl[]" value="2">&nbsp;breaking</label></div><div
class="tnp-field tnp-field-button"><input
class="tnp-submit" type="submit" value="Subscribe to AHHerald" ></div></form></div></section><section
id="ai_widget-6" class="widget ai_widget"><div
class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a
href="/advertise-your-business/" target="_blank"><img
src="/wp-content/uploads/2021/07/post-ad.png"></a></div></section></aside></main></section></div><footer
id="colophon" class="site-footer"><div
class="site-info"><div
class="wrapper site-info-contain">
<span
class="copyright">&copy; 2021 Atlantic Highlands Herald.</span>
<a
href="https://newspack.pub/" class="imprint">
Proudly powered by Newspack by Automattic				</a><nav
class="social-navigation" aria-label="Social Links Menu"><ul
id="menu-social-links-2" class="social-links-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16168"><a
href="https://www.facebook.com/AtlanticHerald"><span
class="screen-reader-text">Facebook Page</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16169"><a
href="https://twitter.com/AHHerald"><span
class="screen-reader-text">Twitter Username</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16170"><a
href="https://www.youtube.com/channel/UCgbROvTIDqo8299Hj7Lo2jQ"><span
class="screen-reader-text">YouTube</span><svg
class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path
d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li></ul></nav></div></div></footer></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js')})(document.body)</script> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}</script><link
rel='stylesheet' id='tec-variables-full-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tec-variables-skeleton-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-common-full-style-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://www.ahherald.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css' type='text/css' media='all' /> <script>if(navigator.serviceWorker){window.addEventListener('load',function(){{navigator.serviceWorker.register("https:\/\/www.ahherald.com\/wp.serviceworker",{"scope":"\/"}).then(reg=>{})}})}</script> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var wpcf7={"api":{"root":"https:\/\/www.ahherald.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};var newspackScreenReaderText={"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"}</script> <script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1632936213/assets/wpo-minify-footer-6be53599.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfh99gbAAAAAG82qxkE1DmzVzYymjP2KhmKBXUn&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var wpcf7_recaptcha={"sitekey":"6Lfh99gbAAAAAG82qxkE1DmzVzYymjP2KhmKBXUn","actions":{"homepage":"homepage","contactform":"contactform"}}</script> <script type='text/javascript' src='https://www.ahherald.com/wp-content/cache/wpo-minify/1632936213/assets/wpo-minify-footer-fe41387d.min.js' id='wpo_min-footer-2-js'></script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1)</script> </body></html>