<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta charset="utf-8" />
	<base href="http://www.ahherald.com/newsbrief/school-news/23661-henry-hudson-tri-district-schools-awarded-sustainability-grants" />
	<meta name="keywords" content="Henry Hudson Tri-District Schools Awarded Sustainability Grants" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="Henry Hudson Tri-District" />
	<meta name="description" content="Henry Hudson Tri-District Schools Awarded Sustainability Grants" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Henry Hudson Tri-District Schools Awarded Sustainability Grants</title>
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Henry Hudson Tri-District Schools Awarded Sustainability Grants" />
	<meta property="og:url" content="http://www.ahherald.com/newsbrief/school-news/23661-henry-hudson-tri-district-schools-awarded-sustainability-grants" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Henry Hudson Tri-District Schools Awarded Sustainability Grants" />
	<meta property="og:image" content="http://www.ahherald.com/images/assets/ahh_logo.jpg" />
	<link href="http://www.ahherald.com/newsbrief/school-news/23661-henry-hudson-tri-district-schools-awarded-sustainability-grants/amp" rel="amphtml" />
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?3883113af4421680311cc56117e34555" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?3.4.29" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>
	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_1 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_1 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_1 { width: 336px; height: 280px; } }
	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	.adslot_2 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_2 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_2 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_2 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_2 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_2 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_2 { width: 336px; height: 280px; } }
	@media(min-width: 500px) { .adslot_2 { width: 468px; height: 60px; } }
	@media(min-width: 800px) { .adslot_2 { width: 728px; height: 90px; } }
	</style>
	<script src="/media/jui/js/jquery.min.js"></script>
	<script src="/media/jui/js/jquery-noconflict.js"></script>
	<script src="/media/jui/js/jquery-migrate.min.js"></script>
	<script src="/media/system/js/caption.js"></script>
	<script src="/media/jui/js/bootstrap.min.js"></script>
	<script src="/templates/protostar/js/template.js?3883113af4421680311cc56117e34555"></script>
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing25521'] = Array('html');
		acymailing['validFieldsformAcymailing25521'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "http://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=91c7c1fe21111db446f65a4e2a26f3ae",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>

	<!--[if lt IE 9]><script src="/media/jui/js/html5.js"></script><![endif]-->

<script async="async" src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body class="site com_content view-article no-layout no-task itemid-857 fluid">
	<!-- Body -->
	<div class="body">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="http://www.ahherald.com/images/stories/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
<div style="text-align:left;">


<ins class="adsbygoogle adslot_2"
	style="display:inline-block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703"><a href="/newsbrief/local-news" >Local News</a></li><li class="item-704"><a href="/newsbrief/monmouth-news" >Monmouth News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li><li class="item-725"><a href="/newsbrief/law-and-order" >Law and Order</a></li><li class="item-857 current active"><a href="/newsbrief/school-news" >School News</a></li><li class="item-1447"><a href="/newsbrief/politics" >Politics</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-927"><a href="/columns-list/at-large" >At Large</a></li><li class="item-928"><a href="/columns-list/old-oak-trail" >Old Oak Trail</a></li><li class="item-930"><a href="/columns-list/disabilities" >Disabilities</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1049"><a href="/columns-list/windows-on-red-bank" >Windows on Red Bank</a></li><li class="item-1152"><a href="/columns-list/on-the-horizon" >On The Horizon</a></li></ul></li><li class="item-939"><a href="http://www.ahherald.com/forum/index.php" >Forum</a></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<div class="well "><h3 class="page-header">Latest Postings</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/monmouth-news/23662-one-list-can-help-you-avoid-a-headache-at-tax-time" itemprop="url">
			<span itemprop="name">
				One List Can Help You Avoid a Headache at Tax Time			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/school-news/23661-henry-hudson-tri-district-schools-awarded-sustainability-grants" itemprop="url">
			<span itemprop="name">
				Henry Hudson Tri-District Schools Awarded Sustainability Grants			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/arts-news/23660-renowned-authors-headline-2017-visiting-writers-series" itemprop="url">
			<span itemprop="name">
				Renowned Authors Headline 2017 Visiting Writers Series			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/23659-mayor-buontempo-announces-scholarship-contest" itemprop="url">
			<span itemprop="name">
				Mayor Buontempo Announces Scholarship Contest			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/23658-ah-first-presbyterian-church-sermon-but-i-tell-you" itemprop="url">
			<span itemprop="name">
				AH First Presbyterian Church Sermon: "But I Tell You..." 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/pastor-s-corner/23657-late-night-pondering" itemprop="url">
			<span itemprop="name">
				Late Night Pondering			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/monmouth-news/23656-garden-club-r-f-d-learns-bee-friendly-practices" itemprop="url">
			<span itemprop="name">
				Garden Club R.F.D. Learns Bee Friendly Practices			</span>
		</a>
	</li>
</ul>
</div>		<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing25521">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing25521" style="text-align:left" >
		<form id="formAcymailing25521" action="/newsbrief/school-news" onsubmit="return submitacymailingform('optin','formAcymailing25521')" method="post" name="formAcymailing25521"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing25521"><label for="user_name_formAcymailing25521" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing25521"  style="width:80%"  type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing25521"><label for="user_email_formAcymailing25521" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing25521"  style="width:80%"  type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing25521"><img id="captcha_picture_formAcymailing25521" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing25521&amp;val=105" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing25521')">&nbsp;</span><input id="user_captcha_formAcymailing25521" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing25521'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing25521" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
						
<div style="text-align:left;">


<ins class="adsbygoogle adslot_1"
	style="display:inline-block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Tue Feb 07 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1516/-/sea-bright-mayor-and-council-mtg"  target="_top" >Sea Bright Mayor and Council Mtg.</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Feb 08 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1403/-/ah-mayor-and-council-meeting"  target="_top" >AH Mayor and Council Meeting</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Thu Feb 09 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1546/-/union-beach-council-workshop-mtg"  target="_top" >Union Beach Council Workshop Mtg.</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Sat Feb 11 @ 2:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1580/-/the-art-of-living"  target="_top" >The Art of Living</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Feb 15 @10:00AM</span> - <span class="mod_events_latest_date">11:30AM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1573/-/social-media-for-job-search"  target="_top" >Social Media For Job Search</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Feb 15 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1534/-/keansburg-mayor-and-council-mtg"  target="_top" >Keansburg Mayor and Council Mtg.</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Feb 15 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1478/-/highlands-mayor-and-council-mtg"  target="_top" >Highlands Mayor and Council Mtg.</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Henry Hudson Tri-District Schools Awarded Sustainability Grants			</h2>
									</div>
					
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <a href="/component/contact/contact/12" itemprop="url"><span itemprop="name">Henry Hudson Tri-District</span></a>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/school-news" itemprop="genre">Schools</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2017-02-07T16:57:46-05:00" itemprop="datePublished">
					Published: 07 February 2017				</time>
			</dd>					
					
			
						</dl>
	
	
				
						<div itemprop="articleBody">
		
<!-- google_ad_section_start -->

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<p><img src="/images/stories/news/2017/ahes_sustainable_jersey.jpg" alt="ahes sustainable jersey" style="margin-right: 6px; float: left;" />PHOTO: &nbsp;Donna Drewes, Co-Director Sustainable Jersey,&nbsp;Dr. Susan Compton, Tri-District Superintendent of Schools,&nbsp;Alyson Denzler, AHES Board of Education President,&nbsp;Janet Walling, AHES Principal,&nbsp;Sean Spiller, Secretary-Treasurer, NJEA, Thomas Hardy, Organizing Specialist NJEA</p>
<p>HIGHLANDS, NJ - Sustainable Jersey for Schools and the New Jersey Education Association (NJEA) announced that Atlantic Highlands Elementary School and Highlands Elementary School have been awarded Sustainable Jersey for Schools capacity-building grants. The $2,000 grant per school is intended to assist the school green teams as they lead and coordinate sustainability activities.</p>
 
<p>“We are so pleased that our Tri-District elementary schools, Atlantic Highlands Elementary and Highlands Elementary have been chosen to receive Sustainable Jersey NJEA small grants to fund a water bottle filling station for the school cafeteria at AHES and an irrigation system for the Osprey Garden at HES. These sustainable projects will provide relevant learning opportunities in science, especially in the areas of environmental and life sciences which align with our Tri-District STEAM initiatives. It is our hope that these and many other projects in the schools will not only teach our students the importance of sustainable practices but will foster a life-long commitment to recycling, reusing and renewing resources which will greatly benefit our schools and our communities for years to come.” – Dr. Susan Compton, Tri-District Superintendent</p>
<p>With this contribution NJEA has provided $500,000 to support a sustainable future for children across the state through the Sustainable Jersey for Schools program. "NJEA is proud to continue to work with Sustainable Jersey on this important program that directs resources into our schools," said NJEA Secretary-Treasurer Sean Spiller. "It is our job to help create a new generation of engaged citizens and leaders. By emphasizing the value of sustainability, we also help ensure that we leave a better world for our students." In addition to the grant funding, NJEA supports Sustainable Jersey for Schools as a program underwriter.</p>
<p><img src="/images/stories/news/2017/hes_sustainable_jersey.jpg" alt="hes sustainable jersey" style="margin-right: 6px; float: left;" />PHOTO: &nbsp;Donna Drewes, Co-Director Sustainable Jersey,&nbsp;Dr. Susan Compton, Tri-District Superintendent of Schools,&nbsp;Maryann Fiel, HES Board of Education President,&nbsp;Rosemary Schutz, HES Principal,&nbsp;Sean Spiller, Secretary-Treasurer NJEA,&nbsp;Thomas Hardy, Organizing Specialist NJEA&nbsp;</p>
<p>"Sustainable Jersey grantees help advance our continued goal to create a more sustainable New Jersey and world," said Donna Drewes, co-director of Sustainable Jersey. "We look forward to the innovative projects and work that these schools and school districts will accomplish and we will share the tools, models and activities with other schools across the state.”</p>
<p>Proposals were judged by an independent Blue Ribbon Selection Committee. The Sustainable Jersey for Schools grants are intended to help school districts and schools make progress toward a sustainable future in general, and specifically toward Sustainable Jersey for Schools certification.<br />About Sustainable Jersey for Schools:</p>
<p>Sustainable Jersey for Schools is a certification program for public schools in New Jersey. It was launched by Sustainable Jersey, a nonprofit, nonpartisan organization that provides tools, training and financial incentives to support and reward municipalities and schools as they pursue sustainability programs. To learn more, visit&nbsp;<a href="http://www.SustainableJerseySchools.com">www.SustainableJerseySchools.com</a></p>
<p><br />About NJEA<br />NJEA is the state's largest association of education professionals, representing over 200,000 elementary and secondary teachers, administrators, higher education faculty, educational support professionals, retirees, and students preparing to become teachers. To learn more, visit <a href="http://www.njea.org">www.njea.org</a>.</p>
<p>&nbsp;</p>
<div style="text-align:center;">
<ins class="adsbygoogle adslot_1"
	style="display:inline-block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- google_ad_section_end -->
	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a href="/newsbrief/school-news/23651-six-cba-seniors-ink-commitments-to-division-i-colleges" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
									</div>

					<ul class="nav menu">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li></ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.redbankchorus.org/news/46-singing-valentines" target="_blank">&nbsp;<img src="/images/stories/assets/ads/2017_buttons/coa_valentine_ad_200_2017.jpg" alt="coa valentine ad 200 2017" /></a></p>
<p style="text-align: center;"><a href="http://www.redbankchorus.org" target="_blank">Hire a Quartet</a><br /><a href="http://www.redbankchorus.org" target="_blank">Say "I Love You"</a><br /><a href="http://www.redbankchorus.org" target="_blank">With a Song</a><br /><a href="http://www.redbankchorus.org" target="_blank">redbankchorus.org</a></p>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="http://www.cranstondean.com" target="_blank" style="text-align: center;"><img src="/images/stories/assets/ads/2015_buttons/sarajevo_cover_200.jpg" alt="sarajevo cover 200" /></a><span style="text-align: center;"></span><br style="text-align: center;" /><a href="http://www.cranstondean.com" target="_blank" style="text-align: center;">Asbury Music Awards<br /></a><span style="font-size: 10pt;"><a href="http://www.cranstondean.com" target="_blank" style="text-align: center;">2016 Top Acoustic Act</a>&nbsp;<br /><a href="http://www.cranstondean.com" target="_blank"></a></span><a href="http://www.cranstondean.com" target="_blank">2015 Top Multi-Instumentalist</a><br style="text-align: center;" /><a href="http://www.cranstondean.com" target="_blank" style="text-align: center;">Cranston Dean Band</a></p>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="http://www.brothersinharmony.org" target="_blank"><img src="/images/stories/assets/ads/2017_buttons/bih_2017.jpg" alt="bih 2017" /></a></p>
<hr />
<p>&nbsp;</p>
<p style="text-align: center;"><a href="/advertising" target="_blank"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">Advertise with us<br /><a href="mailto:allan@ahherald.com">allan@ahherald.com</a> <br /><span style="font-size: 10.9090909957886px;"></span></p>
<p style="text-align: center;">&nbsp;</p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;<a href="https://www.facebook.com/AtlanticHerald/" target="_blank"><img src="http://artallianceofmonmouth.org/art/general/facebook_badge.jpg" alt="find us on facebook" width="122" height="37" border="0" /></a></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="http://www.cafepress.com/ahherald" target="_blank" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><a href="http://www.paintthetownpink.com/" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"></a><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="mailto:allan@ahherald.com">allan@ahherald.com</a></p>
</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			
			<p class="pull-right">
				<a href="#" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2017 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
