<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <script data-ad-client="ca-pub-9896043500305827" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://www.ahherald.com/newsbrief/local-news/26812-county-clerk-hanlon-launches-year-long-19th-amendment-centennial-recognition-program" />
	<meta name="keywords" content="19th Amendment" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="MC Public Information" />
	<meta name="description" content="County Clerk Hanlon Launches Year-Long 19th Amendment Centennial Recognition Program " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>County Clerk Hanlon Launches Year-Long 19th Amendment Centennial Recognition Program  - Atlantic Highlands Herald</title>
	<link href="/templates/proto_copy/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?654793d3539c3481f3e4777a9f11b9b5" rel="stylesheet" />
	<link href="/templates/proto_copy/css/template.css?654793d3539c3481f3e4777a9f11b9b5" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?3.4.50" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Source Sans Pro', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js?654793d3539c3481f3e4777a9f11b9b5"></script>
	<script src="/media/jui/js/jquery-noconflict.js?654793d3539c3481f3e4777a9f11b9b5"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?654793d3539c3481f3e4777a9f11b9b5"></script>
	<script src="/media/jui/js/bootstrap.min.js?654793d3539c3481f3e4777a9f11b9b5"></script>
	<script src="/media/system/js/caption.js?654793d3539c3481f3e4777a9f11b9b5"></script>
	<script src="/templates/proto_copy/js/template.js?654793d3539c3481f3e4777a9f11b9b5"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?654793d3539c3481f3e4777a9f11b9b5"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing70531'] = Array('html');
		acymailing['validFieldsformAcymailing70531'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "http://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=91bf997a8e40b00e8601afb40abe7eb1",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property="og:title" content="County Clerk Hanlon Launches Year-Long 19th Amendment Centennial Recognition Program " />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.ahherald.com/images/stories/news/2020/mc_clerk_women_vote_ribbon.jpg" />
	<meta property="og:url" content="https://www.ahherald.com/newsbrief/local-news/26812-county-clerk-hanlon-launches-year-long-19th-amendment-centennial-recognition-program" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Local news for communities in Monmouth County, New Jersey
" />

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-9896043500305827">
</amp-auto-ads>
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="http://www.ahherald.com/images/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills mod-list">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1777"><a href="/columns-list/save-coastal-wildlife" >Save Coastal Wildlife</a></li><li class="item-1812"><a href="/columns-list/known-locally" >Known Locally</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<ul class="latestnews mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/26812-county-clerk-hanlon-launches-year-long-19th-amendment-centennial-recognition-program" itemprop="url">
			<span itemprop="name">
				County Clerk Hanlon Launches Year-Long 19th Amendment Centennial Recognition Program 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/26811-wall-man-charged-in-killing-of-infant" itemprop="url">
			<span itemprop="name">
				Wall Man Charged in Killing of Infant			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/26810-division-of-consumer-affairs-to-present-“fraud-watch”" itemprop="url">
			<span itemprop="name">
				Division of Consumer Affairs to Present “Fraud Watch”			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/armchair-critic/26809-when-is-a-trial-not-a-trial" itemprop="url">
			<span itemprop="name">
				When is a Trial Not a Trial?			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/save-coastal-wildlife/26808-a-winter-beach-along-the-jersey-shore" itemprop="url">
			<span itemprop="name">
				A Winter Beach Along the Jersey Shore			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/26807-oceanport-man-arrested-for-over-$150k-in-theft" itemprop="url">
			<span itemprop="name">
				Oceanport Man Arrested for Over $150K in Theft			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/26806-fourth-graders-at-fairview-school-make-a-difference-for-deployed-soldiers" itemprop="url">
			<span itemprop="name">
				Fourth Graders at Fairview School Make a Difference for Deployed Soldiers			</span>
		</a>
	</li>
</ul>
		<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing70531">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing70531" style="text-align:left" >
		<form id="formAcymailing70531" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing70531')" method="post" name="formAcymailing70531"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing70531"><label for="user_name_formAcymailing70531" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing70531"   type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing70531"><label for="user_email_formAcymailing70531" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing70531"   type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing70531"><img id="captcha_picture_formAcymailing70531" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing70531&amp;val=5827" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing70531')">&nbsp;</span><input id="user_captcha_formAcymailing70531" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing70531'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing70531" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Sat Jan 25 @ 9:00AM</span> - <span class="mod_events_latest_date">02:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2156/-/aauw-half-price-plus-free-book-sale"  target="_top" >AAUW Half Price Plus Free Book Sale </a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Tue Jan 28 @ 6:00PM</span> - <span class="mod_events_latest_date">08:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2158/-/literacy-nj-monmouth-day-of-service"  target="_top" >Literacy NJ Monmouth Day of Service </a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Sun Feb 02 @ 8:00AM</span> - <span class="mod_events_latest_date">12:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2153/-/soup-and-bread-sale-on-super-bowl-sunday"  target="_top" >Soup and Bread Sale on Super Bowl Sunday</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Sat Feb 08 @ 6:00PM</span> - <span class="mod_events_latest_date">08:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2132/-/the-radical-friendship-of-t-thomas-fortune-and-frederick-douglass"  target="_top" >The Radical Friendship of T. Thomas Fortune and Frederick Douglass</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Sun Feb 09 @ 2:00PM</span> - <span class="mod_events_latest_date">02:45PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2155/-/freedom-stories"  target="_top" >Freedom Stories</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script async src="https://cse.google.com/cse.js?cx=partner-pub-9896043500305827:8091642395"></script>
<div class="gcse-searchbox-only"></div></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="headline">
			County Clerk Hanlon Launches Year-Long 19th Amendment Centennial Recognition Program 		</h2>
							</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">MC Public Information</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2020-01-24T09:21:56-05:00" itemprop="datePublished">
					Published: 24 January 2020				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
						<div itemprop="articleBody">
		<p><img style="margin-right: 6px; float: left;" src="/images/stories/news/2020/mc_clerk_women_vote_ribbon.jpg" alt="mc clerk women vote ribbon" />Encourages all governing bodies to adopt resolution</p>
<p>FREEHOLD, NJ –Monmouth County Clerk Christine Giordano Hanlon is launching a year-long recognition program to commemorate the 100th anniversary of women’s suffrage.</p>
<p>“Since my office oversees a large part of the elections process for Monmouth County, I am proud to launch a county-wide program to celebrate the brave suffragists and all those who contributed to women gaining the right to vote 100 years ago,” said Clerk Hanlon.</p>
<p>Throughout the year, the County Clerk’s Office is working to engage and educate people of all ages through a variety of events, programs, and media. To start off the centennial year, Clerk Hanlon distributed sample resolutions commemorating the centennial to the governing bodies of Monmouth County’s 53 municipalities and to the Monmouth County Board of Chosen Freeholders.&nbsp;</p>
 
<p>“I encourage all of our governing bodies throughout the County and the State of New Jersey to utilize the sample resolution to highlight this historic milestone and the importance of women’s voting rights on or around February 9 which marks 100 years since the State of New Jersey ratified the 19th Amendment, or August 26 which marks 100 years since the Amendment was officially ratified and became part of the United States Constitution,” said Hanlon.</p>
<p>In commemoration of New Jersey’s ratification of the 19th Amendment on February 9, 1920, Clerk Hanlon will also host a “Pink Tea” event next month for all women elected officials in Monmouth County to gather, celebrate, and learn more about the women’s suffrage movement. Historically, “pink teas” provided a disguise of a frivolous social affair, but in reality, they were an opportunity for women, whose husbands, relatives, and peers did not want them engaging in politics, to meet and discuss their voting rights efforts.</p>
<p>The Monmouth County Clerk’s Office will continue to recognize the history of the centennial and the women’s suffrage movement on its Facebook, Twitter, and Instagram pages with the sharing of flashbacks, historical information, key dates, and local events. Clerk Hanlon is encouraging all to use the hashtag #WomensVote100Monmouth, which the County Clerk’s Office developed to pertain to Monmouth County’s recognition of the centennial.</p>
<p>The County Clerk’s Office is also spreading information about the 100th Anniversary of the 19th Amendment through written media, including a commemorative booklet and bookmarks. These materials will be available in the near future at the Monmouth County Clerk’s Office and online at our website, <a href="https://www.MonmouthCountyVotes.com">www.MonmouthCountyVotes.com.</a>&nbsp;</p>
<p>“The women’s suffrage movement involved tens of thousands of courageous women and men who fought for over seven decades for women to gain the right to vote,” said Hanlon. “It is imperative that we continue to teach our future generations about this historic campaign and inspire them to cherish and preserve the rights established by the 19th Amendment.”&nbsp; </p>
<p>Additional programs will continue throughout the year. For more information about the Monmouth County Clerk’s Office 19th Amendment Centennial Recognition Program, please visit our website at MonmouthCountyVotes.com and follow our official Facebook, Twitter, and Instagram Pages. For additional questions, please email <a href="/cdn-cgi/l/email-protection#31725e445f4548725d54435a71525e1f5c5e5f5c5e4445591f5f5b1f4442"></a><span id="cloak6d984c4bbf30cfffd04a379c69f7b09f">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				document.getElementById('cloak6d984c4bbf30cfffd04a379c69f7b09f').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy6d984c4bbf30cfffd04a379c69f7b09f = 'C&#111;&#117;ntyCl&#101;rk' + '&#64;';
				addy6d984c4bbf30cfffd04a379c69f7b09f = addy6d984c4bbf30cfffd04a379c69f7b09f + 'c&#111;' + '&#46;' + 'm&#111;nm&#111;&#117;th' + '&#46;' + 'nj' + '&#46;' + '&#117;s';
				var addy_text6d984c4bbf30cfffd04a379c69f7b09f = 'C&#111;&#117;ntyCl&#101;rk' + '&#64;' + 'c&#111;' + '&#46;' + 'm&#111;nm&#111;&#117;th' + '&#46;' + 'nj' + '&#46;' + '&#117;s';document.getElementById('cloak6d984c4bbf30cfffd04a379c69f7b09f').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy6d984c4bbf30cfffd04a379c69f7b09f + '\'>'+addy_text6d984c4bbf30cfffd04a379c69f7b09f+'<\/a>';
		</script>, or call 732-431-7324, ext. 8735.</p>	</div>

	
	<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Wall Man Charged in Killing of Infant" aria-label="Next article: Wall Man Charged in Killing of Infant" href="/newsbrief/local-news/26811-wall-man-charged-in-killing-of-infant" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu mod-list">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li></ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><a href="https://www.navesinkdentalcare.com/appointment-request-banner/" target="_blank" rel="noopener"><img src="/images/stories/assets/ahh_logo_300.jpg" alt="ahh logo 300" /></a></p>
<p style="text-align: center;">&nbsp;</p>
<hr />
<p style="text-align: center;">&nbsp;<a href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a><a href="http://ahyc.net/content.aspx?page_id=4002&amp;club_id=554486&amp;item_id=1068683" target="_blank" rel="noopener"> </a></p>
<hr />
<p><a href="http://www.redbankchorus.org" target="_blank" rel="noopener"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/assets/ads/2020_buttons/chorus_valentines.jpg" alt="chorus valentines" /></a></p>
<hr />
<p style="text-align: center;"><img src="/images/stories/assets/ads/2019_buttons/cranston_dean_ike_gutierrez_by_david_hawkins_300.jpg" alt="cranston dean ike gutierrez by david hawkins 300" /></p>
<p style="text-align: center;"><a href="http://www.cranstondean.com" target="_blank" rel="noopener">CRANSTON DEAN BAND</a></p>
<p style="text-align: center;"><a href="http://www.cranstondean.com/gig-calendar/" target="_blank" rel="noopener">See Gig Calendar</a></p>
<hr />
<p style="text-align: center;"><span style="font-size: 18pt;">AHHerald.com </span><br /><img src="http://www.bulldogsandbirds.com/Graphics/20years.jpg" alt="" /><br /><span style="font-size: 8pt;">AMERICA'S 1ST ONLINE NEWPAPER!<br /><br /></span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#23424f4f424d63424b4b4651424f470d404c4e"><span class="__cf_email__" data-cfemail="ddbcb1b1bcb39dbcb5b5b8afbcb1b9f3beb2b0">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"></span></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img style="margin: 0px; padding: 0px; border-style: none;" src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;" href="http://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#33525f5f525d73525b5b5641525f571d505c5e"><span class="__cf_email__" data-cfemail="b8d9d4d4d9d6f8d9d0d0ddcad9d4dc96dbd7d5">[email&#160;protected]</span></a></div>
<div id="s3gt_translate_tooltip_mini" class="s3gt_translate_tooltip_mini_box" style="background: initial !important; border: initial !important; border-radius: initial !important; border-spacing: initial !important; border-collapse: initial !important; direction: ltr !important; flex-direction: initial !important; font-weight: initial !important; height: initial !important; letter-spacing: initial !important; min-width: initial !important; max-width: initial !important; min-height: initial !important; max-height: initial !important; margin: auto !important; outline: initial !important; padding: initial !important; position: absolute; table-layout: initial !important; text-align: initial !important; text-shadow: initial !important; width: initial !important; word-break: initial !important; word-spacing: initial !important; overflow-wrap: initial !important; box-sizing: initial !important; display: initial !important; color: inherit !important; font-size: 13px !important; font-family: X-LocaleSpecific, sans-serif, Tahoma, Helvetica !important; line-height: 13px !important; vertical-align: top !important; white-space: inherit !important; left: 923px; top: 1190px; opacity: 0.55;">&nbsp;</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2020 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
