<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://www.ahherald.com/newsbrief/local-news/26252-county-adopts-$449-6-million-budget-for-2019" />
	<meta name="keywords" content="County Budget" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="MC Public Information" />
	<meta name="description" content="County Adopts $449.6 Million Budget for 2019" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>County Adopts $449.6 Million Budget for 2019 - Atlantic Highlands Herald</title>
	<link href="http://www.ahherald.com/newsbrief/local-news/26252-county-adopts-$449-6-million-budget-for-2019/amp" rel="amphtml" />
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?1e7ba66fb0c2845306d1c70d08391812" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?3.4.50" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	.adslot_2 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_2 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_2 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_2 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_2 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_2 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_2 { width: 336px; height: 280px; } }
	@media(min-width: 500px) { .adslot_2 { width: 468px; height: 60px; } }
	@media(min-width: 800px) { .adslot_2 { width: 728px; height: 90px; } }
	</style>
	<script src="/media/jui/js/jquery.min.js?1e7ba66fb0c2845306d1c70d08391812"></script>
	<script src="/media/jui/js/jquery-noconflict.js?1e7ba66fb0c2845306d1c70d08391812"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?1e7ba66fb0c2845306d1c70d08391812"></script>
	<script src="/media/system/js/caption.js?1e7ba66fb0c2845306d1c70d08391812"></script>
	<script src="/media/jui/js/bootstrap.min.js?1e7ba66fb0c2845306d1c70d08391812"></script>
	<script src="/templates/protostar/js/template.js?1e7ba66fb0c2845306d1c70d08391812"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?1e7ba66fb0c2845306d1c70d08391812"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing76461'] = Array('html');
		acymailing['validFieldsformAcymailing76461'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "http://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=061e5d056c73b037d97e566010d49390",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property="og:title" content="County Adopts $449.6 Million Budget for 2019" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://www.ahherald.com/images/stories/news/monmouth_seal.jpg" />
	<meta property="og:url" content="http://www.ahherald.com/newsbrief/local-news/26252-county-adopts-$449-6-million-budget-for-2019" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Local news for communities in Monmouth County, New Jersey
" />


<script async="async" src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="http://www.ahherald.com/images/stories/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
<div style="text-align:left;">


<ins class="adsbygoogle adslot_2"
	style="display:inline-block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills mod-list">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
								<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script>
  (function() {
    var cx = 'partner-pub-9896043500305827:8091642395';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<div class="well "><h3 class="page-header">Latest Postings</h3><ul class="latestnews mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/26252-county-adopts-$449-6-million-budget-for-2019" itemprop="url">
			<span itemprop="name">
				County Adopts $449.6 Million Budget for 2019			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/26251-union-beach-man-pleads-guilty-to-child-pornography-and-handgun-charges,-faces-10-years-in-prison" itemprop="url">
			<span itemprop="name">
				Union Beach Man Pleads Guilty to Child Pornography And Handgun Charges, Faces 10 Years in Prison			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/letters/26250-stormwater-utilities-fees-should-be-used-for-intended-purpose" itemprop="url">
			<span itemprop="name">
				Stormwater Utilities Fees Should Be Used For Intended Purpose			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/arts-news/26249-ya-novel-about-sandy-aftermath-benefits-local-charities" itemprop="url">
			<span itemprop="name">
				YA Novel about Sandy Aftermath Benefits Local Charities			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/at-the-movies/26248-review-fighting-with-my-family" itemprop="url">
			<span itemprop="name">
				Review - Fighting With My Family			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/26247-pallone-unveils-policy-solutions-to-lower-prescription-drug-prices" itemprop="url">
			<span itemprop="name">
				Pallone Unveils Policy Solutions to Lower Prescription Drug Prices			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/26246-middletown-police-investigate-pedestrian-motor-vehicle-crash-at-car-wash" itemprop="url">
			<span itemprop="name">
				Middletown Police Investigate Pedestrian/Motor Vehicle Crash at Car Wash			</span>
		</a>
	</li>
</ul>
</div>		<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing76461">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing76461" style="text-align:left" >
		<form id="formAcymailing76461" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing76461')" method="post" name="formAcymailing76461"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing76461"><label for="user_name_formAcymailing76461" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing76461"   type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing76461"><label for="user_email_formAcymailing76461" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing76461"   type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing76461"><img id="captcha_picture_formAcymailing76461" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing76461&amp;val=9962" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing76461')">&nbsp;</span><input id="user_captcha_formAcymailing76461" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing76461'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing76461" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
						
<div style="text-align:left;">


<ins class="adsbygoogle adslot_1"
	style="display:inline-block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
			<div class="moduletable">
							<h3>Events</h3>
						
<!-- google_ad_section_start -->
<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Sat Mar 23 @12:00AM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2005/-/new-jersey-makers-day"  target="_top" >New Jersey Makers Day</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Tue Mar 26 @ 7:15PM</span> - <span class="mod_events_latest_date">09:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2008/-/free-singing-lessons-for-men"  target="_top" >Free Singing Lessons for Men</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Mar 27 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2020/-/middletown-board-of-education-meeting"  target="_top" >Middletown Board of Education Meeting</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Apr 10 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/2021/-/middletown-board-of-education-meeting"  target="_top" >Middletown Board of Education Meeting</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>
<!-- google_ad_section_end -->
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				County Adopts $449.6 Million Budget for 2019			</h2>
									</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">MC Public Information</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2019-03-21T10:58:50-04:00" itemprop="datePublished">
					Published: 21 March 2019				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
							<div itemprop="articleBody">
		
<!-- google_ad_section_start -->
<p><img style="margin-right: 6px; float: left;" src="/images/stories/news/monmouth_seal.jpg" alt="monmouth seal" />FREEHOLD, NJ – The Monmouth County Board of Chosen Freeholders has adopted the County’s $449.6 million budget for 2019. The budget was introduced on Feb. 19 and the budget was subsequently adopted at the March 18 freeholder meeting after a public hearing was held.</p>
<p>“The Board has taken a hard line approach to ensure that each County department is being fiscally responsible. We are currently using a similar amount of fund balance as the revenue that we regenerated during the year and work to ensure future financial stability with all bond rating agencies,” said Freeholder Director Thomas A. Arnone. “It is important to note that even though department spending has gone down, we have kept the quality of services at the level our residents have come to expect.”</p>
 
<p>The 2019 spending plan of $449,600,000 includes $305,500,000 in taxes and incorporates a reduction in County department budgets of nearly $1.5 million. For comparison, in 2010 the County’s budget was $493.4 million.</p>
<p>The annual budget covers the cost of maintaining 1,000 lane miles of roads, more than 900 bridges, 16,000 acres of County parks, emergency management services, 911 emergency communications, law enforcement through the Prosecutor’s and Sheriff’s offices, elections, deed recording and passport services in the County Clerk’s Office, probates and adoptions through the Surrogate’s office as well as numerous additional programs and benefits.</p>
<p>Copies of the County budget are available on the Monmouth County website at <a href="http://www.visitmonmouth.com">www.visitmonmouth.com</a>.</p>
<p>&nbsp;</p>
<!-- google_ad_section_end -->
	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Union Beach Man Pleads Guilty to Child Pornography And Handgun Charges, Faces 10 Years in Prison" aria-label="Next article: Union Beach Man Pleads Guilty to Child Pornography And Handgun Charges, Faces 10 Years in Prison" href="/newsbrief/local-news/26251-union-beach-man-pleads-guilty-to-child-pornography-and-handgun-charges,-faces-10-years-in-prison" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu mod-list">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li></ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="https://www.navesinkdentalcare.com/appointment-request-banner/" target="_blank" rel="noopener"><img src="/images/stories/assets/ahh_logo_300.jpg" alt="ahh logo 300" /></a></p>
<p style="text-align: center;">&nbsp;</p>
<hr />
<p style="text-align: center;">&nbsp;<a href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<hr />
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="http://www.cranstondean.com" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2018_buttons/cranston_dean.jpg" alt="cranston dean" /></a></p>
<p style="text-align: center;"><a href="http://www.cranstondean.com" target="_blank" rel="noopener">CRANSTON DEAN BAND</a></p>
<hr />
<p style="text-align: center;"><span style="font-size: 18pt;">AHHerald.com </span><br /><img src="http://www.bulldogsandbirds.com/Graphics/20years.jpg" alt="" /><br /><span style="font-size: 8pt;">AMERICA'S 1ST ONLINE NEWPAPER!<br /><br /></span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#8eefe2e2efe0ceefe6e6ebfcefe2eaa0ede1e3"><span class="__cf_email__" data-cfemail="492825252827092821212c3b28252d672a2624">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"><br /></span></p>
<p style="text-align: center;">&nbsp;</p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;<a href="https://www.facebook.com/AtlanticHerald/" target="_blank" rel="noopener noreferrer"><img src="http://artallianceofmonmouth.org/art/general/facebook_badge.jpg" alt="find us on facebook" width="122" height="37" border="0" /></a></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img style="margin: 0px; padding: 0px; border-style: none;" src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;" href="http://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#583934343936183930303d2a39343c763b3735"><span class="__cf_email__" data-cfemail="32535e5e535c72535a5a5740535e561c515d5f">[email&#160;protected]</span></a></div>
<div id="s3gt_translate_tooltip_mini" class="s3gt_translate_tooltip_mini_box" style="background: initial !important; border: initial !important; border-radius: initial !important; border-spacing: initial !important; border-collapse: initial !important; direction: ltr !important; flex-direction: initial !important; font-weight: initial !important; height: initial !important; letter-spacing: initial !important; min-width: initial !important; max-width: initial !important; min-height: initial !important; max-height: initial !important; margin: auto !important; outline: initial !important; padding: initial !important; position: absolute; table-layout: initial !important; text-align: initial !important; text-shadow: initial !important; width: initial !important; word-break: initial !important; word-spacing: initial !important; overflow-wrap: initial !important; box-sizing: initial !important; display: initial !important; color: inherit !important; font-size: 13px !important; font-family: X-LocaleSpecific, sans-serif, Tahoma, Helvetica !important; line-height: 13px !important; vertical-align: top !important; white-space: inherit !important; left: 923px; top: 1190px; opacity: 0.55;">&nbsp;</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2019 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
