<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://www.ahherald.com/newsbrief/local-news/25740-red-bank-crop-hunger-walk-38-coming-in-october" />
	<meta name="keywords" content="Red Bank Crop, Hunger Walk" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="Red Bank Crop Walk" />
	<meta name="description" content="Red Bank Crop Hunger Walk #38 Coming in October" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Red Bank Crop Hunger Walk #38 Coming in October - Atlantic Highlands Herald</title>
	<link href="http://www.ahherald.com/newsbrief/local-news/25740-red-bank-crop-hunger-walk-38-coming-in-october/amp" rel="amphtml" />
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?ee64d83ea87d10839609f6f332ed0070" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?3.4.47" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	.adslot_2 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_2 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_2 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_2 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_2 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_2 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_2 { width: 336px; height: 280px; } }
	@media(min-width: 500px) { .adslot_2 { width: 468px; height: 60px; } }
	@media(min-width: 800px) { .adslot_2 { width: 728px; height: 90px; } }
	</style>
	<script src="/media/jui/js/jquery.min.js?ee64d83ea87d10839609f6f332ed0070"></script>
	<script src="/media/jui/js/jquery-noconflict.js?ee64d83ea87d10839609f6f332ed0070"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?ee64d83ea87d10839609f6f332ed0070"></script>
	<script src="/media/system/js/caption.js?ee64d83ea87d10839609f6f332ed0070"></script>
	<script src="/media/jui/js/bootstrap.min.js?ee64d83ea87d10839609f6f332ed0070"></script>
	<script src="/templates/protostar/js/template.js?ee64d83ea87d10839609f6f332ed0070"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?ee64d83ea87d10839609f6f332ed0070"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing24401'] = Array('html');
		acymailing['validFieldsformAcymailing24401'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "http://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=f84bd266e55e7cc84163864abd453eb3",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property="og:title" content="Red Bank Crop Hunger Walk #38 Coming in October" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://www.ahherald.com/images/stories/news/2018/rb_crop_walk_2018.jpg" />
	<meta property="og:url" content="http://www.ahherald.com/newsbrief/local-news/25740-red-bank-crop-hunger-walk-38-coming-in-october" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Red Bank Crop Hunger Walk #38 Coming in October" />


<script async="async" src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="http://www.ahherald.com/images/stories/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
<div style="text-align:left;">


<ins class="adsbygoogle adslot_2"
	style="display:inline-block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-927"><a href="/columns-list/at-large" >At Large</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
								<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script>
  (function() {
    var cx = 'partner-pub-9896043500305827:8091642395';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<div class="well "><h3 class="page-header">Latest Postings</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25741-theology-of-music%20series-continues-with-it-is-well-with-my-soul" itemprop="url">
			<span itemprop="name">
				Theology of Music Series Continues with "It Is Well With My Soul"			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/pastor-s-corner/25739-death-comes-knocking-at-our-doors" itemprop="url">
			<span itemprop="name">
				Death Comes Knocking at our Doors			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25738-pair-indicted-in-connection-with-asbury-park-senior-complex-homicide" itemprop="url">
			<span itemprop="name">
				Pair Indicted in Connection with Asbury Park Senior Complex Homicide			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25735-potential-dangers-by-the-pool" itemprop="url">
			<span itemprop="name">
				Potential Dangers by the Pool			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/arts-news/25734-chashama-space-to-create-holds-gallery-opening-in-matawan" itemprop="url">
			<span itemprop="name">
				Chashama Space to Create holds Gallery Opening in Matawan			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/at-the-movies/25733-review-mission-impossible-fallout" itemprop="url">
			<span itemprop="name">
				Review - Mission Impossible Fallout 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25731-teen-select-songs-and-prove-libraries-rock" itemprop="url">
			<span itemprop="name">
				Teen select songs and prove Libraries Rock			</span>
		</a>
	</li>
</ul>
</div>		<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing24401">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing24401" style="text-align:left" >
		<form id="formAcymailing24401" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing24401')" method="post" name="formAcymailing24401"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing24401"><label for="user_name_formAcymailing24401" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing24401"  style="width:80%"  type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing24401"><label for="user_email_formAcymailing24401" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing24401"  style="width:80%"  type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing24401"><img id="captcha_picture_formAcymailing24401" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing24401&amp;val=6102" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing24401')">&nbsp;</span><input id="user_captcha_formAcymailing24401" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing24401'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing24401" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
						
<div style="text-align:left;">


<ins class="adsbygoogle adslot_1"
	style="display:inline-block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Thu Aug 02 @12:00AM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1903/-/clamfest-highlands"  target="_top" >Clamfest - Highlands</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Sat Aug 04 @ 6:00PM</span> - <span class="mod_events_latest_date">08:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1912/-/gallery-opening-hot-summer"  target="_top" >Gallery Opening: Hot Summer</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Sun Aug 05 @10:00AM</span> - <span class="mod_events_latest_date">06:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1905/-/climb-a-lighthouse-twin-lights"  target="_top" >Climb a Lighthouse - Twin Lights</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Tue Aug 07 @12:00PM</span> - <span class="mod_events_latest_date">04:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1906/-/climb-a-lighthouse-sandy-hook"  target="_top" >Climb a Lighthouse - Sandy Hook</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Sat Aug 11 @ 9:00AM</span> - <span class="mod_events_latest_date">06:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1904/-/poker-run-american-legion-post-338-riders"  target="_top" >Poker Run - American Legion Post 338 Riders</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Red Bank Crop Hunger Walk #38 Coming in October			</h2>
									</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <a href="/component/contact/contact/295-website-contacts/12-allan-dean?Itemid=644" itemprop="url"><span itemprop="name">Red Bank Crop Walk</span></a>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2018-08-02T15:47:54-04:00" itemprop="datePublished">
					Published: 02 August 2018				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
							<div itemprop="articleBody">
		
<!-- google_ad_section_start -->
<p><img style="margin-right: 6px; float: left;" src="/images/stories/news/2018/rb_crop_walk_2018.jpg" alt="rb crop walk 2018" />LITTLE SILVER, NJ -&nbsp;Two and one half months to go to RED BANK CROP HUNGER WALK #38, going on Sunday, October 21st. We invite you to come walk with us on our 5 mile Walk from Red Bank Regional High School through Fair Haven, Red Bank, and Little Silver and back to the school. It is a wonderful community annual event with music, art contest, clowns, stroller Brigade, Lug a Jug teams, yoga stretches, refreshments, and friendly folks of all ages. You can even get a chair massage after going the distance!</p>
<p>On Walk Day we collect about 7 tons of food staples with our Hunger No More with Four Theme of rice, beans, soup, and peanut butter, for two dozen local food pantries. Volunteers from CBA count and bag the items and line them up for pickup from local pantries before the end of the walk. This is an impressive activity, as the food arrives by a caravan of vans, or for the last two years, a yellow school bus, from Rumson Country Day School, the largest contributor of food each year.</p>
 
<p>&nbsp;</p>
<p>Oak Hill Academy is second highest amount of food collected. Any school or faith group can run an October drive and bring it in to the school. This adds drama to our day, along with very special works of art in the form of large banners depicting our 2018 theme of Enough For All! Schools from Red Bank Primary to Ranney School have won trophies, along with church youth groups from the Two River Area. And Red Bank Primary did a Pennies for Crop Project last year – a first for our walk and very successful! Each one of us can do small things which add up to big success!</p>
<p>This is our 38th year of walking, as the community hunger appeal of Church World Service, which began in 1946 at the end of WW2. We are still raising funds and food for hungry neighbors and we do this on a Sunday afternoon, rain or shine, with a big crowd having a good time together in community.</p>
<p>We hope you will join us this year. Our Kickoff Rally is Monday, Sept. 10th at 8 pm, at First Baptist Church in RB, and our Teen Leaders share what they have been working on to give folks information on the 15 Crop Walk partners in Monmouth County, and also our global partnerships. This year’s focus is on Indonesia, a chain of 17,000 islands in Asia, and how Crop Walks help folks on the ground with improving their lives with clean water access, better basic sanitation, education and skill training, and crop to strengthen communities. This is even more important as climate change is affecting weather conditions and sea levels, and threatening once safe living areas.</p>
<p>Our terrific teen leaders from 13 local high schools and several youth groups, demonstrate how to set up online teams, promote the food drive, and explain how our walking helps our local partner programs around Monmouth County bring help and hope to neighbors. Our Crop Walk always goes in Oct. around World Food Day (Oct. 16th). This 2018 Walk is on Sunday, Oct. 21st. Please check out our website: www.redbankcropwalk.com, and friend us on Facebook, and come join us with a team of youth and families. All ages are welcome as we walk to widen our circle of caring!</p>
<p>Sunday Oct. 21, 2018<br /> www.redbankcropwalk.com&nbsp;</p>
<!-- google_ad_section_end -->
	</div>

	
	
<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Theology of Music Series Continues with &quot;It Is Well With My Soul&quot;" aria-label="Previous article: Theology of Music Series Continues with &quot;It Is Well With My Soul&quot;" href="/newsbrief/local-news/25741-theology-of-music%20series-continues-with-it-is-well-with-my-soul" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Pair Indicted in Connection with Asbury Park Senior Complex Homicide" aria-label="Next article: Pair Indicted in Connection with Asbury Park Senior Complex Homicide" href="/newsbrief/local-news/25738-pair-indicted-in-connection-with-asbury-park-senior-complex-homicide" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li></ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="https://www.navesinkdentalcare.com/appointment-request-banner/" target="_blank" rel="noopener"><img src="/images/stories/assets/ahh_logo_300.jpg" alt="ahh logo 300" /></a></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><br /><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="https://youtu.be/g3qCi6G-mOs" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/high_beams_cover_200.jpg" alt="high beams cover 200" /></a></p>
<p style="text-align: center;"><a href="http://cranstondean.com/2-uncategorised/7-high-beams">High Beams</a><br /><a title="New Jersey music's 17 Best Albums of 2017" href="http://www.nj.com/entertainment/music/index.ssf/2017/12/new_jerseys_17_best_albums_of_2017.html" target="_blank" rel="noopener noreferrer">One of New Jersey's&nbsp;</a><br /><a title="New Jersey music's 17 Best Albums of 2017" href="http://www.nj.com/entertainment/music/index.ssf/2017/12/new_jerseys_17_best_albums_of_2017.html" target="_blank" rel="noopener noreferrer">17 best albums of 2017</a></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"><a href="http://www.brothersinharmony.org" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/bih_2017.jpg" alt="bih 2017" /></a>&nbsp;</p>
<hr />
<p style="text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_1999_19_years_200.jpg" alt="Atlantic Highlands Herald Celebrates 19 Years of Service" /><br /><span style="font-size: 8pt;">AMERICA'S 1ST ONLINE NEWPAPER!</span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#37565b5b565977565f5f5245565b531954585a"><span class="__cf_email__" data-cfemail="85e4e9e9e4ebc5e4edede0f7e4e9e1abe6eae8">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"><br /></span></p>
<p style="text-align: center;">&nbsp;</p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;<a href="https://www.facebook.com/AtlanticHerald/" target="_blank" rel="noopener noreferrer"><img src="http://artallianceofmonmouth.org/art/general/facebook_badge.jpg" alt="find us on facebook" width="122" height="37" border="0" /></a></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img style="margin: 0px; padding: 0px; border-style: none;" src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;" href="http://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#e1808d8d808fa18089898493808d85cf828e8c"><span class="__cf_email__" data-cfemail="05646969646b45646d6d60776469612b666a68">[email&#160;protected]</span></a></div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2018 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
