<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://www.ahherald.com/newsbrief/local-news/25345-rbr-coach-named-new-jersey%E2%80%99s-girls-high-school-basketball-coach-of-the-year" />
	<meta name="keywords" content="High School Basketball, Coach of the Year" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="Red Bank Regional High School District" />
	<meta name="description" content="Red Bank Regional’s Girls’ Basketball team had achieved its best record in over a decade" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>RBR Coach Named New Jersey’s Girls High School Basketball Coach of the Year - Atlantic Highlands Herald</title>
	<link href="http://www.ahherald.com/newsbrief/local-news/25345-rbr-coach-named-new-jersey%E2%80%99s-girls-high-school-basketball-coach-of-the-year/amp" rel="amphtml" />
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?575fc11f8b70df95d8fff4c107335444" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?3.4.46" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_1 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_1 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_1 { width: 336px; height: 280px; } }
	@media(min-width: 500px) { .adslot_1 { width: 468px; height: 60px; } }
	@media(min-width: 800px) { .adslot_1 { width: 728px; height: 90px; } }
	</style>
	<script src="/media/jui/js/jquery.min.js?575fc11f8b70df95d8fff4c107335444"></script>
	<script src="/media/jui/js/jquery-noconflict.js?575fc11f8b70df95d8fff4c107335444"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?575fc11f8b70df95d8fff4c107335444"></script>
	<script src="/media/system/js/caption.js?575fc11f8b70df95d8fff4c107335444"></script>
	<script src="/media/jui/js/bootstrap.min.js?575fc11f8b70df95d8fff4c107335444"></script>
	<script src="/templates/protostar/js/template.js?575fc11f8b70df95d8fff4c107335444"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?575fc11f8b70df95d8fff4c107335444"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing14541'] = Array('html');
		acymailing['validFieldsformAcymailing14541'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "http://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=be090ff0dc626f874fd95ff5c0564ecb",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property="og:title" content="RBR Coach Named New Jersey’s Girls High School Basketball Coach of the Year" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://www.ahherald.com/images/stories/news/2018/rbr_coach_of_the_year_john_truhan.jpg" />
	<meta property="og:url" content="http://www.ahherald.com/newsbrief/local-news/25345-rbr-coach-named-new-jersey%E2%80%99s-girls-high-school-basketball-coach-of-the-year" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Red Bank Regional’s Girls’ Basketball team had achieved its best record in over a decade" />


<script async="async" src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="http://www.ahherald.com/images/stories/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
<div style="text-align:left;">



<!-- banner -->
<ins class="adsbygoogle adslot_1"
	style="display:inline-block;"
	data-ad-client="ca-pub-9896043500305827"
	data-ad-slot="3725787768"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-927"><a href="/columns-list/at-large" >At Large</a></li><li class="item-928"><a href="/columns-list/old-oak-trail" >Old Oak Trail</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1049"><a href="/columns-list/windows-on-red-bank" >Windows on Red Bank</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
								<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script>
  (function() {
    var cx = 'partner-pub-9896043500305827:8091642395';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<div class="well "><h3 class="page-header">Latest Postings</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/at-the-movies/25347-review-peter-rabbit" itemprop="url">
			<span itemprop="name">
				Review - Peter Rabbit			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25346-park-system-to-hold-spring-craft-show" itemprop="url">
			<span itemprop="name">
				Park System to Hold Spring Craft Show			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25345-rbr-coach-named-new-jersey’s-girls-high-school-basketball-coach-of-the-year" itemprop="url">
			<span itemprop="name">
				RBR Coach Named New Jersey’s Girls High School Basketball Coach of the Year			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/letters/25344-pallone-should-return-$7000-to-facebook" itemprop="url">
			<span itemprop="name">
				Pallone Should Return $7000 to Facebook			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25343-monmouth-county-investment-adviser-admits-investment-fraud-scheme" itemprop="url">
			<span itemprop="name">
				Monmouth County Investment Adviser Admits Investment Fraud Scheme			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25342-‘made-in-monmouth’-is-back-this-saturday" itemprop="url">
			<span itemprop="name">
				‘Made in Monmouth’ is Back this Saturday			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25341-spring-signing-day-sees-17-cba-colts-commit-to-division-i-schools" itemprop="url">
			<span itemprop="name">
				Spring Signing Day Sees 17 CBA Colts Commit to Division I Schools			</span>
		</a>
	</li>
</ul>
</div>		<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing14541">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing14541" style="text-align:left" >
		<form id="formAcymailing14541" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing14541')" method="post" name="formAcymailing14541"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing14541"><label for="user_name_formAcymailing14541" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing14541"  style="width:80%"  type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing14541"><label for="user_email_formAcymailing14541" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing14541"  style="width:80%"  type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing14541"><img id="captcha_picture_formAcymailing14541" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing14541&amp;val=7362" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing14541')">&nbsp;</span><input id="user_captcha_formAcymailing14541" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing14541'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing14541" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
							<h3>Events</h3>
						
<!-- google_ad_section_start -->
<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Sat Apr 14 @11:00AM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1854/-/remarkable-women-awards-brunch"  target="_top" >Remarkable Women Awards Brunch</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Sun Apr 15 @12:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1858/-/brookdale-to-host-open-house"  target="_top" >Brookdale to Host Open House</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Mon Apr 16 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1819/-/middletown-committee-reg-mtg"  target="_top" >Middletown Committee - Reg. Mtg.</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Sat Apr 21 @ 6:00PM</span> - <span class="mod_events_latest_date">10:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1845/-/hhrs-class-reunion"  target="_top" >HHRS Class Reunion</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>
<!-- google_ad_section_end -->
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				RBR Coach Named New Jersey’s Girls High School Basketball Coach of the Year			</h2>
									</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <a href="/component/contact/contact/295-website-contacts/12-allan-dean?Itemid=644" itemprop="url"><span itemprop="name">Red Bank Regional High School District</span></a>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2018-04-13T12:44:06-04:00" itemprop="datePublished">
					Published: 13 April 2018				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
							<div itemprop="articleBody">
		
<!-- google_ad_section_start -->
<p><img src="/images/stories/news/2018/rbr_coach_of_the_year_john_truhan.jpg" alt="rbr coach of the year john truhan" style="margin-right: 6px; float: left;" />PHOTO: In his very first year at RBR, in what should have been a rebuilding year, RBR’s Coach John Truhan is pictured with his only senior on this year’s team Bridget Tobin. He was recently honored by the Hoops Group as New Jersey’s Girls’ High School Basketball’s Coach of the Year.</p>
<p>LITTLE SILVER, NJ -&nbsp; It was supposed to be a rebuilding year.&nbsp; Last year, Red Bank Regional’s Girls’ Basketball team had achieved its best record in over a decade in their previous season, but graduated seven of their players.&nbsp; Additionally, their previously successful basketball coach, James Young left to coach at Monmouth University this past summer and the girls did not meet his replacement until two weeks before the season was to begin.&nbsp; But the coach coming in was John Truhan, dubbed by Hoops Group as the “Bill Parcells of Girls’ Basketball” and he delivered.&nbsp;</p>
 
<p>RBR’s Girls’ Basketball Team pulled in a real Cinderella season as the supposed “rebuilding team” equaled their previous year’s record of 17 and 12 and advanced to the State Section Semifinals. For this amazing feat, John Truhan was named New Jersey’s Girls High School Basketball Coach of the Year by the Hoop Group. (According to their website, “The Hoop Group is a worldwide leader in basketball instruction since 1963.”)</p>
<p>RBR’s Athletic Director Del Dal Pra states, “Coach JT is a wonderful addition to our coaching staff. I knew getting him to come to RBR and commute every day from Central Regional (where he lives and teaches) was going to be a tough sell but once he met our kids and starting working with them I know he was all in and we were in for a special season.”</p>
<p>Blogger <a href="https://hoopgroup.com/author/tiny/">Tiny Green</a> wrote about the Hoop Group’s selection, “The Coach of the Year Award does not go to the best team or the team that wins the most. Coach of the Year, is about doing more with less and (this weighs mightily). The Coach of the Year must make sure their players and parents respect them and trust them. Nobody did a better job this year in these areas than The Hoop Group 2018 Coach of the Year is John Truhan of Red Bank Regional.”</p>
<p>This year’s Girls’ team counted only two of last year’s players, senior Bridget Tobin and junior Megan Murray, both of Little Silver, neither of who had much playing time last year.</p>
<p>Bridget Tobin states of her coach, “He is the best.&nbsp; This year we weren’t expected to do much with graduating seven seniors. As a junior I did not get much experience. He grounded us with a work ethic and we went into the gym every day and worked hard.&nbsp; The mindset changed from who was going to score and we began working together better to win.&nbsp; His coaching and leadership made the game easier and it was awesome.”</p>
<p>Megan Murray adds, “He took a team that no one ever thought would be good and helped us believe in ourselves, and he motivated us to work hard and beat teams that he knew we could.”&nbsp;</p>
<p>Meghan adds, that Coach Truhan taught them to concentrate on their strengths.</p>
<p>She explains, “For instance, we were very good at hard pressure defense so we tried to fluster the other team and catch them off guard with our ball pressure.”</p>
<p>She looks forward to building on their skills and going even further next year.</p>
<p>Coach Truhan came to RBR with a stellar record and many accolades accumulated during 18 years coaching basketball including induction into the New Jersey State Coaches Hall of Fame.&nbsp;</p>
<p>He states of this year’s success, “I felt welcome from the day I walked into the gym, from administration and other coaches and teachers.&nbsp; It was a great start and hopefully we will build upon it and go further next year.&nbsp; I really view this as a team award because they did all the work.”&nbsp;</p>
<p>&nbsp;</p>
<!-- google_ad_section_end -->
	</div>

	
	
<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Park System to Hold Spring Craft Show" aria-label="Previous article: Park System to Hold Spring Craft Show" href="/newsbrief/local-news/25346-park-system-to-hold-spring-craft-show" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Monmouth County Investment Adviser Admits Investment Fraud Scheme" aria-label="Next article: Monmouth County Investment Adviser Admits Investment Fraud Scheme" href="/newsbrief/local-news/25343-monmouth-county-investment-adviser-admits-investment-fraud-scheme" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li></ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="https://www.navesinkdentalcare.com/appointment-request-banner/" target="_blank" rel="noopener"><img src="/images/stories/assets/ahh_logo_300.jpg" alt="ahh logo 300" /></a></p>
<p style="text-align: center;"><a href="https://www.navesinkdentalcare.com/appointment-request-banner/" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2018_buttons/navesink_dental_2018.jpg" alt="Navesink Dental - $99 - X-Rays, Exam &amp; Cleaning" /></a></p>
<p style="text-align: center;"><a href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><br /><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="https://youtu.be/g3qCi6G-mOs" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/high_beams_cover_200.jpg" alt="high beams cover 200" /></a></p>
<p style="text-align: center;"><a href="http://cranstondean.com/2-uncategorised/7-high-beams">High Beams</a><br /><a href="http://www.nj.com/entertainment/music/index.ssf/2017/12/new_jerseys_17_best_albums_of_2017.html" target="_blank" rel="noopener noreferrer" title="New Jersey music's 17 Best Albums of 2017">One of New Jersey's&nbsp;</a><br /><a href="http://www.nj.com/entertainment/music/index.ssf/2017/12/new_jerseys_17_best_albums_of_2017.html" target="_blank" rel="noopener noreferrer" title="New Jersey music's 17 Best Albums of 2017">17 best albums of 2017</a></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"><a href="http://www.brothersinharmony.org" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/bih_2017.jpg" alt="bih 2017" /></a>&nbsp;</p>
<hr />
<p style="text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_1999_19_years_200.jpg" alt="Atlantic Highlands Herald Celebrates 19 Years of Service" /><br /><span style="font-size: 8pt;">AMERICA'S 1ST ONLINE NEWPAPER!</span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#46272a2a272806272e2e2334272a226825292b"><span class="__cf_email__" data-cfemail="80e1ecece1eec0e1e8e8e5f2e1ece4aee3efed">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"><br /></span></p>
<p style="text-align: center;">&nbsp;</p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;<a href="https://www.facebook.com/AtlanticHerald/" target="_blank" rel="noopener noreferrer"><img src="http://artallianceofmonmouth.org/art/general/facebook_badge.jpg" alt="find us on facebook" width="122" height="37" border="0" /></a></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="http://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#9ffef3f3fef1dffef7f7faedfef3fbb1fcf0f2"><span class="__cf_email__" data-cfemail="71101d1d101f311019191403101d155f121e1c">[email&#160;protected]</span></a></div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2018 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
