<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://www.ahherald.com/newsbrief/local-news/24762-help-document-sea-level-during-king-tide-event-nov-4-6" />
	<meta name="keywords" content="KING TIDE" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="Jacques Cousteau National Estuarine Research Reserve" />
	<meta name="description" content="Capture the KING TIDE Event " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Help Document Sea Level During King Tide Event Nov 4-6</title>
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Help Document Sea Level During King Tide Event Nov 4-6" />
	<meta property="og:url" content="http://www.ahherald.com/newsbrief/local-news/24762-help-document-sea-level-during-king-tide-event-nov-4-6" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Capture the KING TIDE Event" />
	<meta property="og:image" content="http://www.ahherald.com/images/assets/ahh_logo.jpg" />
	<link href="http://www.ahherald.com/newsbrief/local-news/24762-help-document-sea-level-during-king-tide-event-nov-4-6/amp" rel="amphtml" />
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?9ec2ca103f0b4ac8d468a957f4663e58" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?3.4.43" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>
	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_1 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_1 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_1 { width: 336px; height: 280px; } }
	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	.adslot_2 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_2 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_2 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_2 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_2 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_2 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_2 { width: 336px; height: 280px; } }
	@media(min-width: 500px) { .adslot_2 { width: 468px; height: 60px; } }
	@media(min-width: 800px) { .adslot_2 { width: 728px; height: 90px; } }
	</style>
	<script src="/media/jui/js/jquery.min.js?9ec2ca103f0b4ac8d468a957f4663e58"></script>
	<script src="/media/jui/js/jquery-noconflict.js?9ec2ca103f0b4ac8d468a957f4663e58"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?9ec2ca103f0b4ac8d468a957f4663e58"></script>
	<script src="/media/system/js/caption.js?9ec2ca103f0b4ac8d468a957f4663e58"></script>
	<script src="/media/jui/js/bootstrap.min.js?9ec2ca103f0b4ac8d468a957f4663e58"></script>
	<script src="/templates/protostar/js/template.js?9ec2ca103f0b4ac8d468a957f4663e58"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?9ec2ca103f0b4ac8d468a957f4663e58"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing94971'] = Array('html');
		acymailing['validFieldsformAcymailing94971'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=43e61080f71cbc9136e90723510074b1",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>


<script async="async" src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="http://www.ahherald.com/images/stories/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
<div style="text-align:left;">


<ins class="adsbygoogle adslot_2"
	style="display:inline-block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li><li class="item-1447"><a href="/newsbrief/politics" >Politics</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-927"><a href="/columns-list/at-large" >At Large</a></li><li class="item-928"><a href="/columns-list/old-oak-trail" >Old Oak Trail</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li></ul></li><li class="item-939"><a href="http://www.ahherald.com/forum/index.php" onclick="window.open(this.href, 'targetWindow', 'toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,'); return false;">Forum</a></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<div class="well "><h3 class="page-header">Latest Postings</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24765-bench-dedicated-to-connie-and-mark-strassburg" itemprop="url">
			<span itemprop="name">
				Bench Dedicated to Connie and Mark Strassburg			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/letters/24764-leaving-a-lasting-legacy" itemprop="url">
			<span itemprop="name">
				Leaving A Lasting Legacy			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24763-best-of-luck-to-township-committeeman-stephen-g-massell" itemprop="url">
			<span itemprop="name">
				Best of Luck to Township Committeeman Stephen G. Massell			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24762-help-document-sea-level-during-king-tide-event-nov-4-6" itemprop="url">
			<span itemprop="name">
				Help Document Sea Level During King Tide Event Nov 4-6			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24761-monmouth-spca-raises-$225,000-at-2017-fur-ball" itemprop="url">
			<span itemprop="name">
				Monmouth SPCA Raises $225,000 at 2017 Fur Ball			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/at-the-movies/24760-review-only-the-brave" itemprop="url">
			<span itemprop="name">
				Review - Only The Brave			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24759-nolan-guest-preacher-on-reformation-sunday-at-ah-presbyterian-church" itemprop="url">
			<span itemprop="name">
				Nolan Guest Preacher on Reformation Sunday at AH Presbyterian Church			</span>
		</a>
	</li>
</ul>
</div>		<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing94971">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing94971" style="text-align:left" >
		<form id="formAcymailing94971" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing94971')" method="post" name="formAcymailing94971"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing94971"><label for="user_name_formAcymailing94971" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing94971"  style="width:80%"  type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing94971"><label for="user_email_formAcymailing94971" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing94971"  style="width:80%"  type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing94971"><img id="captcha_picture_formAcymailing94971" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing94971&amp;val=1220" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing94971')">&nbsp;</span><input id="user_captcha_formAcymailing94971" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing94971'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing94971" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
						
<div style="text-align:left;">


<ins class="adsbygoogle adslot_1"
	style="display:inline-block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
			<div class="moduletable">
							<h3>Events</h3>
						
<!-- google_ad_section_start -->
<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Sun Oct 22 @ 8:30AM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1654/-/5k-run-race-walk"  target="_top" >5K Run &amp; Race Walk</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Sun Oct 22 @ 2:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1684/-/radiance-chamber-ensemble"  target="_top" >Radiance Chamber Ensemble</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Mon Oct 23 @ 7:00PM</span> - <span class="mod_events_latest_date">08:30PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1701/-/exposing-the-hidden-job-market"  target="_top" >Exposing The Hidden Job Market</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Oct 25 @ 2:00PM</span> - <span class="mod_events_latest_date">03:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1713/-/children-dragons-dreams-dry-ice"  target="_top" >Children: Dragons &amp; Dreams: Dry Ice</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Oct 25 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1419/-/ah-mayor-and-council-meeting"  target="_top" >AH Mayor and Council Meeting</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Fri Oct 27 @12:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1687/-/filmmaker-ken-burns"  target="_top" >Filmmaker Ken Burns</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Fri Oct 27 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1718/-/junior-admiral-players-present-spy-spoof"  target="_top" >Junior Admiral Players Present Spy Spoof</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>
<!-- google_ad_section_end -->
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Help Document Sea Level During King Tide Event Nov 4-6			</h2>
									</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <a href="/component/contact/contact/295-website-contacts/12-allan-dean?Itemid=644" itemprop="url"><span itemprop="name">Jacques Cousteau National Estuarine Research Reserve</span></a>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2017-10-22T19:45:29-04:00" itemprop="datePublished">
					Published: 22 October 2017				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
							<div itemprop="articleBody">
		
<!-- google_ad_section_start -->

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<p><img src="/images/stories/news/2017/steel_bridge_claypit_creek_2012.jpg" alt="steel bridge claypit creek 2012" style="margin-right: 6px; float: left;" />PHOTO: "Steel Bridge" over Claypit Creek in Middletown in the aftermath of Sandy in October 2012. Courtesy Allan Dean.</p>
<p>We Need Your Help!</p>
<p>MIDDLETOWN, NJ - Help #BeTheEyesOnTheRise along the Jersey Shore.</p>
<p>The king tides&nbsp;occur when the Earth, Moon and Sun are aligned at perigee and perihelion, resulting in the largest tidal range seen over the course of a year.&nbsp;</p>
<p>Today’s "king tides", the highest annual seasonal tides,&nbsp;will be the average tides of the future due to sea level rise. King tides may result in coastal erosion, flooding of low lying areas, and road closures. They&nbsp;can be particularly damaging when they coincide with significant precipitation.</p>
 
<p>We're hoping that you'll&nbsp;take part in a crowd sourcing effort to&nbsp;document areas around the Shore that are already experiencing nuisance&nbsp;flooding.&nbsp;The data and photos collected through the #CaptureTheKing Tide effort will&nbsp;be publicly available for all to use, learn from, and document local trouble&nbsp;spots.<br /> <br /> You can help document the areas around the Jersey Shore that are already subject to tidal flooding in two ways:&nbsp;<br /> 1. Use the Sea Level Rise App to "JOIN" the Capture the King Tide&nbsp;<br /> 2. Post your photos to the Capture the King Tide <a href="https://www.facebook.com/events/108710436555338??ti=ia">Facebook Group</a>.&nbsp;<br /> Use the hashtags:&nbsp;#CaptureTheKing and #BeTheEyesOnTheRise.</p>
<p>&nbsp;</p>
<div style="text-align:center;">

<!-- 336 under -->
<ins class="adsbygoogle adslot_1"
	style="display:inline-block;"
	data-ad-client="ca-pub-9896043500305827"
	data-ad-slot="2621214361"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- google_ad_section_end -->
	</div>

	
	
<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Best of Luck to Township Committeeman Stephen G. Massell" aria-label="Previous article: Best of Luck to Township Committeeman Stephen G. Massell" href="/newsbrief/local-news/24763-best-of-luck-to-township-committeeman-stephen-g-massell" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Monmouth SPCA Raises $225,000 at 2017 Fur Ball" aria-label="Next article: Monmouth SPCA Raises $225,000 at 2017 Fur Ball" href="/newsbrief/local-news/24761-monmouth-spca-raises-$225,000-at-2017-fur-ball" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<ul class="nav menu">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li></ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><a href="https://www.rbrhs.org/site/Default.aspx?PageID=1670" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/rbr_200x400.jpg" alt="rbr 200x400" /></a></p>
<p style="text-align: center;">&nbsp;&nbsp;</p>
<p style="text-align: center;"><a href="http://www.trinityhallnj.org/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/trinity_hall_2017.jpg" alt="trinity hall 2017" /></a></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/HaydenCrowley4AH/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/hayden_crowley.jpg" alt="hayden crowley" /></a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/HaydenCrowley4AH/" target="_blank" rel="noopener noreferrer"><span style="font-size: 8pt;">paid by Hayden/Crowley for AH Council</span></a><a href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"></a></p>
<p>&nbsp;</p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="http://ahnjgop.blogspot.com" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/doyle_tidswell_2017.jpg" alt="doyle tidswell 2017" /></a></p>
<p style="text-align: center;">&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">&nbsp;&nbsp;<a href="https://youtu.be/g3qCi6G-mOs" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/high_beams_cover_200.jpg" alt="high beams cover 200" /></a></p>
<p style="text-align: center;"><a href="https://cranstondean.bandcamp.com/album/high-beams" target="_blank" rel="noopener noreferrer">HIGH BEAMS -&nbsp;13 tracks<br /></a><a href="https://cranstondean.bandcamp.com/album/high-beams" target="_blank" rel="noopener noreferrer">BUY IT TODAY<br /></a><a href="http://www.cranstondean.com" target="_blank" rel="noopener noreferrer">Cranston Dean Band</a></p>
<p style="text-align: center;"><a href="http://www.brothersinharmony.org" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/bih_2017.jpg" alt="bih 2017" /></a>&nbsp;</p>
<hr />
<p style="text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_18_years_for_you.jpg" alt="ahh 18 years for you" /><br /><span style="font-size: 8pt;">AMERICA'S 1ST ONLINE NEWPAPER!</span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#12737e7e737c52737a7a7760737e763c717d7f"><span class="__cf_email__" data-cfemail="197875757877597871717c6b78757d377a7674">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"><br /></span></p>
<p style="text-align: center;">&nbsp;</p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;<a href="https://www.facebook.com/AtlanticHerald/" target="_blank" rel="noopener noreferrer"><img src="http://artallianceofmonmouth.org/art/general/facebook_badge.jpg" alt="find us on facebook" width="122" height="37" border="0" /></a></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="http://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><a href="http://www.paintthetownpink.com/" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"></a><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#a4c5c8c8c5cae4c5ccccc1d6c5c8c08ac7cbc9"><span class="__cf_email__" data-cfemail="03626f6f626d43626b6b6671626f672d606c6e">[email&#160;protected]</span></a></p>
</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2017 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		</body>
</html>
