<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://www.ahherald.com/newsbrief/local-news/24384-middletown-reformed-church-hosts-12th-annual-lieutenant-dennis-w-zilinski-ii-youth-group-memorial-scholarship-barbeque" />
	<meta name="keywords" content="Middletown Reformed Church, Dennis W. Zilinski II" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="Lori Anne Oliwa" />
	<meta name="description" content="Middletown Reformed Church Hosts 12th Annual Lieutenant Dennis W. Zilinski II Youth Group Memorial Scholarship Barbeque" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Middletown Reformed Church Hosts 12th Annual Lieutenant Dennis W. Zilinski II Youth Group Memorial Scholarship Barbeque</title>
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Middletown Reformed Church Hosts 12th Annual Lieutenant Dennis W. Zilinski II Youth Group Memorial Scholarship Barbeque" />
	<meta property="og:url" content="http://www.ahherald.com/newsbrief/local-news/24384-middletown-reformed-church-hosts-12th-annual-lieutenant-dennis-w-zilinski-ii-youth-group-memorial-scholarship-barbeque" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Middletown Reformed Church Hosts 12th Annual Lieutenant Dennis W. Zilinski II Youth Group Memorial Scholarship Barbeque" />
	<meta property="og:image" content="http://www.ahherald.com/images/assets/ahh_logo.jpg" />
	<meta property="article:author" content="Allan Dean" />
	<meta property="article:section" content="Local News" />
	<meta property="article:published_time" content="2017-07-18 02:38:12" />
	<link href="http://www.ahherald.com/newsbrief/local-news/24384-middletown-reformed-church-hosts-12th-annual-lieutenant-dennis-w-zilinski-ii-youth-group-memorial-scholarship-barbeque/amp" rel="amphtml" />
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?b73d6f25ed19cb205a8dd72aa54c6b00" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?3.4.39" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>
	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_1 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_1 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_1 { width: 336px; height: 280px; } }
	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	.adslot_2 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_2 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_2 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_2 { width: 200px; height: 200px; } }
	.adslot_3 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_3 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_3 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_3 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_3 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_3 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_3 { width: 336px; height: 280px; } }
	@media(min-width: 500px) { .adslot_3 { width: 468px; height: 60px; } }
	@media(min-width: 800px) { .adslot_3 { width: 728px; height: 90px; } }
	</style>
	<script src="/media/jui/js/jquery.min.js?b73d6f25ed19cb205a8dd72aa54c6b00"></script>
	<script src="/media/jui/js/jquery-noconflict.js?b73d6f25ed19cb205a8dd72aa54c6b00"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?b73d6f25ed19cb205a8dd72aa54c6b00"></script>
	<script src="/media/system/js/caption.js?b73d6f25ed19cb205a8dd72aa54c6b00"></script>
	<script src="/media/jui/js/bootstrap.min.js?b73d6f25ed19cb205a8dd72aa54c6b00"></script>
	<script src="/templates/protostar/js/template.js?b73d6f25ed19cb205a8dd72aa54c6b00"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?b73d6f25ed19cb205a8dd72aa54c6b00"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing47501'] = Array('html');
		acymailing['validFieldsformAcymailing47501'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "http://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=b03fe16ed7048e5a6dac222cdb39bb84",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>


<script async="async" src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body class="site com_content view-article no-layout no-task itemid-703 fluid">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="http://www.ahherald.com/images/stories/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
<div style="text-align:left;">



<!-- banner -->
<ins class="adsbygoogle adslot_3"
	style="display:inline-block;"
	data-ad-client="ca-pub-9896043500305827"
	data-ad-slot="3725787768"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703 current active"><a href="/newsbrief/local-news" >Local News</a></li><li class="item-704"><a href="/newsbrief/monmouth-news" >Monmouth News</a></li><li class="item-705"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li><li class="item-725"><a href="/newsbrief/law-and-order" >Law and Order</a></li><li class="item-857"><a href="/newsbrief/school-news" >School News</a></li><li class="item-1447"><a href="/newsbrief/politics" >Politics</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-927"><a href="/columns-list/at-large" >At Large</a></li><li class="item-928"><a href="/columns-list/old-oak-trail" >Old Oak Trail</a></li><li class="item-930"><a href="/columns-list/disabilities" >Disabilities</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1049"><a href="/columns-list/windows-on-red-bank" >Windows on Red Bank</a></li><li class="item-1152"><a href="/columns-list/on-the-horizon" >On The Horizon</a></li></ul></li><li class="item-939"><a href="http://www.ahherald.com/forum/index.php" >Forum</a></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<div class="well "><h3 class="page-header">Latest Postings</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/pastor-s-corner/24389-enamored-by-revolutions" itemprop="url">
			<span itemprop="name">
				Enamored by Revolutions			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/letters/24388-from-russia-with-love" itemprop="url">
			<span itemprop="name">
				From Russia with Love?			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/at-the-movies/24387-review-the-big-sick" itemprop="url">
			<span itemprop="name">
				Review -The Big Sick			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24386-musical-reading-of-lil-miss-spitfire-at-central-baptist-church" itemprop="url">
			<span itemprop="name">
				Musical Reading of Lil' Miss SpitFIRE at Central Baptist Church			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/school-news/24385-rbr-graduate-interns-with-local-surgeon-to-chart-career-path" itemprop="url">
			<span itemprop="name">
				RBR Graduate Interns with Local Surgeon to Chart Career Path			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24384-middletown-reformed-church-hosts-12th-annual-lieutenant-dennis-w-zilinski-ii-youth-group-memorial-scholarship-barbeque" itemprop="url">
			<span itemprop="name">
				Middletown Reformed Church Hosts 12th Annual Lieutenant Dennis W. Zilinski II Youth Group Memorial Scholarship Barbeque			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24383-first-presbyterians-to-worship-at-the-harbor-on-sunday" itemprop="url">
			<span itemprop="name">
				First Presbyterians to Worship at the Harbor on Sunday			</span>
		</a>
	</li>
</ul>
</div>		<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing47501">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing47501" style="text-align:left" >
		<form id="formAcymailing47501" action="/newsbrief/local-news" onsubmit="return submitacymailingform('optin','formAcymailing47501')" method="post" name="formAcymailing47501"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing47501"><label for="user_name_formAcymailing47501" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing47501"  style="width:80%"  type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing47501"><label for="user_email_formAcymailing47501" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing47501"  style="width:80%"  type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing47501"><img id="captcha_picture_formAcymailing47501" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing47501&amp;val=4161" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing47501')">&nbsp;</span><input id="user_captcha_formAcymailing47501" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing47501'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing47501" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
						
<div style="text-align:left;">



<!-- top banner -->
<ins class="adsbygoogle adslot_2"
	style="display:inline-block;"
	data-ad-client="ca-pub-9896043500305827"
	data-ad-slot="3262228961"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Mon Jul 17 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1440/-/middletown-twp-meeting"  target="_top" >Middletown Twp. Meeting</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Jul 19 @ 4:30PM</span> - <span class="mod_events_latest_date">09:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1651/-/blood-drive-lincroft-fire-company"  target="_top" >Blood Drive - Lincroft Fire Company</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Jul 19 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1539/-/keansburg-mayor-and-council-mtg"  target="_top" >Keansburg Mayor and Council Mtg.</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Jul 19 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1483/-/highlands-mayor-and-council-mtg"  target="_top" >Highlands Mayor and Council Mtg.</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Thu Jul 20 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1563/-/union-beach-council-mtg"  target="_top" >Union Beach Council Mtg.</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Fri Jul 21 @11:00AM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1652/-/learn-about-legal,-financial-and-ethical-care-planning-from-alzheimer’s-association"  target="_top" >Learn about Legal, Financial and Ethical Care Planning from Alzheimer’s Association</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Jul 26 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1641/-/meditation-with-debbie-mccann"  target="_top" >Meditation with Debbie McCann</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Wed Jul 26 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1414/-/ah-mayor-and-council-meeting"  target="_top" >AH Mayor and Council Meeting</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Middletown Reformed Church Hosts 12th Annual Lieutenant Dennis W. Zilinski II Youth Group Memorial Scholarship Barbeque			</h2>
									</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <a href="/component/contact/contact/295-website-contacts/12-allan-dean?Itemid=644" itemprop="url"><span itemprop="name">Lori Anne Oliwa</span></a>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/newsbrief/local-news" itemprop="genre">Local News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2017-07-17T22:38:12-04:00" itemprop="datePublished">
					Published: 17 July 2017				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
							<div itemprop="articleBody">
		
<!-- google_ad_section_start -->

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<p><img src="/images/stories/news/2015/dennis_zilinski.jpg" alt="dennis zilinski" style="margin-right: 6px; float: left;" />Remembering Dennis</p>
<p>Middletown, N.J. – Lieutenant Dennis W. Zilinski II was deployed to Iraq on September 17, 2005 and was tragically killed two months later on November 19 when an improvised device detonated near his vehicle in Bayji, Iraq. The son of a Vietnam War veteran, Zilinski graduated from Christian Brothers Academy, Lincroft, and the United States Military Academy at West Point.&nbsp;</p>
 
<p>&nbsp;</p>
<p>To continue to honor his legacy as a hero, the Middletown Reformed Church hosts a fundraising barbecue every summer to generate funds for college scholarships. This year, the barbecue will be held on Sunday, July 23 from 12-2 p.m. on the grounds on the Middletown Reformed Church, 121 Kings Highway, Middletown, N.J. The public is invited, and the event will be held rain or shine under tents. The barbecue includes delicious homemade summer salads, grilled hot dogs and hamburgers, fried chicken, sliced pork, watermelon and more. A free-will offering will be collected and will fund the scholarships.&nbsp;</p>
<p>Beverly Bova Scarano, an active church member and a very close friend of Dennis’ parents, Marion and Dennis Zilinski Sr., explained that scholarships were instituted in Dennis’ name to honor his character. “We feel strongly about Dennis and the way he lived his life and believe the story is worth telling,” Bova Scarano said. She noted that the 12 college students chosen to receive scholarships have all maintained close ties to the church despite being busy or away at college. In fact, recipients must be active or former members of the Youth Group. Scholarships will be presented to Rileigh Barradale, Izaak Thorpe, Jacie Thorpe, Brooke Levens, Kaitlyn Hennessey, Elaina Oakley, Kelly Ehrlich, Hayley Ehrlich, Tyler Ehrlich, Matthew Generoso, Christina Generoso, and Owen Larson.&nbsp;</p>
<p>There will be a special guest at the event, Reverend George “The Shoeman” Hutchings, from Saint Louis, Missouri, who will speak about his work collecting shoes to fund his missionary work providing clean water for villages in Kenya. Guests are encouraged to bring any type of old or new shoe, work boots, high heels, flip flops, etc., to be donated. Shoe collection will continue throughout the month of December 2017.&nbsp;</p>
<p>For more information on the event, contact Beverly Bova Scarano at (908)-896-1682.</p>
<div style="text-align:center;">

<!-- 336 under -->
<ins class="adsbygoogle adslot_1"
	style="display:inline-block;"
	data-ad-client="ca-pub-9896043500305827"
	data-ad-slot="2621214361"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- google_ad_section_end -->
	</div>

	
	
<ul class="pager pagenav">
	<li class="previous">
		<a href="/newsbrief/local-news/24386-musical-reading-of-lil-miss-spitfire-at-central-baptist-church" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/newsbrief/local-news/24383-first-presbyterians-to-worship-at-the-harbor-on-sunday" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
									</div>

					<ul class="nav menu">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li></ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><a href="https://youtu.be/g3qCi6G-mOs" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/high_beams_cover_200.jpg" alt="high beams cover 200" /></a><br /><a href="https://youtu.be/g3qCi6G-mOs" target="_blank" rel="noopener noreferrer">HIGH BEAMS<br />13 tracks<br />Stream it FREE&nbsp;</a></p>
<p style="text-align: center;"><a href="http://www.cranstondean.com" target="_blank" rel="noopener noreferrer" style="text-align: center;">Cranston Dean Band<br /></a></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<p style="text-align: center;">&nbsp;&nbsp;</p>
<p style="text-align: center;"><a href="http://www.brothersinharmony.org" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/bih_2017.jpg" alt="bih 2017" /></a>&nbsp;</p>
<hr />
<p style="text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_18_years_for_you.jpg" alt="ahh 18 years for you" /><br /><span style="font-size: 8pt;">AMERICA'S 1ST ONLINE NEWPAPER!</span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#53323f3f323d13323b3b3621323f377d303c3e"><span class="__cf_email__" data-cfemail="4e2f22222f200e2f26262b3c2f222a602d2123">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> <br /><span style="font-size: 10.9090909957886px;"><br /></span></p>
<p style="text-align: center;">&nbsp;</p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;<a href="https://www.facebook.com/AtlanticHerald/" target="_blank" rel="noopener noreferrer"><img src="http://artallianceofmonmouth.org/art/general/facebook_badge.jpg" alt="find us on facebook" width="122" height="37" border="0" /></a></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="http://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><a href="http://www.paintthetownpink.com/" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"></a><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#0d6c61616c634d6c6565687f6c6169236e6260"><span class="__cf_email__" data-cfemail="82e3eeeee3ecc2e3eaeae7f0e3eee6ace1edef">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p>
</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2017 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
