<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://www.ahherald.com/newsbrief/arts-news/25531-phoenix-productions-presents-lin-manuel-miranda%E2%80%99s-in-the-heights" />
	<meta name="keywords" content="Phoenix Productions, Lin-Manuel Miranda, In the Heights" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="Phoenix Productions" />
	<meta name="description" content="Phoenix Productions presents Lin-Manuel Miranda’s In the Heights" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Phoenix Productions presents Lin-Manuel Miranda’s In the Heights - Atlantic Highlands Herald</title>
	<link href="http://www.ahherald.com/newsbrief/arts-news/25531-phoenix-productions-presents-lin-manuel-miranda%E2%80%99s-in-the-heights/amp" rel="amphtml" />
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?49ace6d5a899a5eb7356fd274b4ee51a" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?3.4.46" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	.adslot_2 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_2 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_2 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_2 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_2 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_2 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_2 { width: 336px; height: 280px; } }
	@media(min-width: 500px) { .adslot_2 { width: 468px; height: 60px; } }
	@media(min-width: 800px) { .adslot_2 { width: 728px; height: 90px; } }
	</style>
	<script src="/media/jui/js/jquery.min.js?49ace6d5a899a5eb7356fd274b4ee51a" type="b3f4194206e16b0c33286356-"></script>
	<script src="/media/jui/js/jquery-noconflict.js?49ace6d5a899a5eb7356fd274b4ee51a" type="b3f4194206e16b0c33286356-"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?49ace6d5a899a5eb7356fd274b4ee51a" type="b3f4194206e16b0c33286356-"></script>
	<script src="/media/system/js/caption.js?49ace6d5a899a5eb7356fd274b4ee51a" type="b3f4194206e16b0c33286356-"></script>
	<script src="/media/jui/js/bootstrap.min.js?49ace6d5a899a5eb7356fd274b4ee51a" type="b3f4194206e16b0c33286356-"></script>
	<script src="/templates/protostar/js/template.js?49ace6d5a899a5eb7356fd274b4ee51a" type="b3f4194206e16b0c33286356-"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?49ace6d5a899a5eb7356fd274b4ee51a"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async type="b3f4194206e16b0c33286356-"></script>
	<script type="b3f4194206e16b0c33286356-">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing10041'] = Array('html');
		acymailing['validFieldsformAcymailing10041'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "http://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=11f3893560ff8e1d355f9e5742a0cb00",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property="og:title" content="Phoenix Productions presents Lin-Manuel Miranda’s In the Heights" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://www.ahherald.com/images/stories/news/2018/phoenix_ith_benny_nina_vanessa_usnavi.jpg" />
	<meta property="og:url" content="http://www.ahherald.com/newsbrief/arts-news/25531-phoenix-productions-presents-lin-manuel-miranda%E2%80%99s-in-the-heights" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Phoenix Productions presents Lin-Manuel Miranda’s In the Heights" />


<script async="async" src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="b3f4194206e16b0c33286356-"></script>

</head>
<body class="site com_content view-article no-layout no-task itemid-705 fluid">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="http://www.ahherald.com/images/stories/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
<div style="text-align:left;">


<ins class="adsbygoogle adslot_2"
	style="display:inline-block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="image"></ins>
<script type="b3f4194206e16b0c33286356-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703"><a href="/newsbrief/local-news" >News</a></li><li class="item-705 current active"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-927"><a href="/columns-list/at-large" >At Large</a></li><li class="item-928"><a href="/columns-list/old-oak-trail" >Old Oak Trail</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1049"><a href="/columns-list/windows-on-red-bank" >Windows on Red Bank</a></li></ul></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
								<div class="moduletable">
							<h3>AHHerald Search</h3>
						

<div class="custom"  >
	<script type="b3f4194206e16b0c33286356-">
  (function() {
    var cx = 'partner-pub-9896043500305827:8091642395';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<div class="well "><h3 class="page-header">Latest Postings</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25532-new-law-aims-to-boost-school-breakfast,-combat-childhood-hunger" itemprop="url">
			<span itemprop="name">
				New Law Aims to Boost School Breakfast, Combat Childhood Hunger			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/arts-news/25531-phoenix-productions-presents-lin-manuel-miranda’s-in-the-heights" itemprop="url">
			<span itemprop="name">
				Phoenix Productions presents Lin-Manuel Miranda’s In the Heights			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25530-ah-first-presbyterian-sermon-can-you-hear-me-now" itemprop="url">
			<span itemprop="name">
				AH First Presbyterian Sermon: "Can You Hear Me Now?"			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25529-bsa-troop-32-honors-four-scouts-in-achieving%20eagle-scout,-boy-scouts’-highest-rank" itemprop="url">
			<span itemprop="name">
				BSA Troop 32 Honors Four Scouts in Achieving Eagle Scout, Boy Scouts’ Highest Rank			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25528-middletown-woman-pleaded-guilty-to-bribing-doctors-to-prescribe-super-potent-opioid-drugs" itemprop="url">
			<span itemprop="name">
				Middletown Woman Pleaded Guilty to Bribing Doctors to Prescribe Super-potent Opioid Drugs			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25527-teen-driver-involved-crashes-kill-10-people-a-day-during-“100-deadliest-days”" itemprop="url">
			<span itemprop="name">
				Teen-Driver Involved Crashes Kill 10 People a Day During “100 Deadliest Days”			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/25526-suspect-sought-in-asbury-park-shooting" itemprop="url">
			<span itemprop="name">
				Suspect Sought in Asbury Park Shooting			</span>
		</a>
	</li>
</ul>
</div>		<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing10041">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing10041" style="text-align:left" >
		<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="b3f4194206e16b0c33286356-"></script><form id="formAcymailing10041" action="/newsbrief/arts-news" onsubmit="return submitacymailingform('optin','formAcymailing10041')" method="post" name="formAcymailing10041"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing10041"><label for="user_name_formAcymailing10041" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing10041"  style="width:80%"  type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing10041"><label for="user_email_formAcymailing10041" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing10041"  style="width:80%"  type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing10041"><img id="captcha_picture_formAcymailing10041" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing10041&amp;val=9895" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing10041')">&nbsp;</span><input id="user_captcha_formAcymailing10041" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing10041'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing10041" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
						
<div style="text-align:left;">


<ins class="adsbygoogle adslot_1"
	style="display:inline-block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script type="b3f4194206e16b0c33286356-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Sat Jun 02 @12:00AM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1877/-/keyport-gardenwalk"  target="_top" >Keyport GardenWalk</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Sat Jun 02 @ 9:00AM</span> - <span class="mod_events_latest_date">02:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1880/-/carnival-at-red-bank-catholic-high-school"  target="_top" >Carnival at Red Bank Catholic High School</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Sat Jun 02 @ 7:00PM</span> - <span class="mod_events_latest_date">08:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1863/-/kinnara-ensemble-sings-americana"  target="_top" >Kinnara Ensemble Sings Americana</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Tue Jun 05 @12:00AM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1769/-/primary-election-day"  target="_top" >Primary Election Day</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Mon Jun 18 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1821/-/middletown-committee-reg-mtg"  target="_top" >Middletown Committee - Reg. Mtg.</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Phoenix Productions presents Lin-Manuel Miranda’s In the Heights			</h2>
									</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <a href="/component/contact/contact/295-website-contacts/12-allan-dean?Itemid=644" itemprop="url"><span itemprop="name">Phoenix Productions</span></a>	</dd>
			
			
			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2018-05-31T10:35:38-04:00" itemprop="datePublished">
					Published: 31 May 2018				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
							<div itemprop="articleBody">
		
<!-- google_ad_section_start -->
<p><img style="margin-right: 6px; float: left;" src="/images/stories/news/2018/phoenix_ith_benny_nina_vanessa_usnavi.jpg" alt="phoenix ith benny nina vanessa usnavi" />PHOTO:&nbsp;Regene Odon of Eatontown, Milena Makse of North Brunswick, Christiana Alicante of North Plainfield, and Roggi Chuquimarco of Newark star as Benny, Nina, Vanessa, and Usnavi in Lin-Manuel Miranda’s Tony award-winning musical <em>In The Heights</em>, coming to the Count Basie Theatre beginning June 22nd.</p>
 
<p>&nbsp;</p>
<p>RED BANK, NJ - Phoenix Productions proudly presents one of Broadway’s most raved-about sensations, <em>In the Heights</em>, sponsored by D’Agostino and Associates “The Injury Firm,” from June 22nd to the 24th at the Count Basie Theatre in Red Bank.</p>
<p><em>In the Heights</em> is a dynamic, Latin-infused musical with music and lyrics by Lin-Manuel Miranda (creator of Hamilton). It tells the story of Usnavi, a role first originated by Miranda, the first-generation bodega owner who dreams of leaving the barrio to discover his Dominican roots. Meanwhile, Nina, Usnavi’s childhood friend, has returned to Washington Heights from her freshman year at Stanford University after losing her academic scholarship paid for by her parents, who have worked tirelessly to build her a brighter future. All of the residents of Washington Heights grapple with their lives on the brink of change, all while the prospect of a winning lottery ticket hangs over their heads.</p>
<p>For a musical that began as Miranda’s senior college project and rose quickly in popularity after being discovered by Thomas Kail (director of Hamilton), it is not surprising that the show was met with unprecedented success. It was nominated for 13 Tony Awards, and won Best Musical, Best Original Score, Best Choreography, and Best Orchestrations, as well as a Grammy Award for Best Musical Show Album.</p>
<p><img style="margin-right: 6px; float: left;" src="/images/stories/news/2018/phoenix_ith_usnavi_vanessa.jpg" alt="phoenix ith usnavi vanessa" />PHOTO:&nbsp;&nbsp;Roggi Chuquimarco of Newark and Christiana Alicante star as Usnavi and Vanessa in Lin-Manuel Miranda’s Tony award-winning musical <em>In The Heights</em>, playing at the Count Basie Theatre June 22-24th.</p>
<p>The cast is led by Roggi Chuquimarca as the quick-witted dreamer, Usnavi, Milena Makse as the admired “good girl” Nina, and Regene Odon as the “Honorary Latino” Benny. The cast is mixed in experience; newcomers and Phoenix veterans alike come together to bring this heart-pumping celebration of community to life.</p>
<p>Produced by Mike DeVito and Jennifer Grasso, directed by Corey Rubel, musically directed by Francois Suhr, and choreographed by Alex Acevedo, <em>In the Heights</em> promises to tell a captivating story about what it means to chase your dreams, cling to your roots, and celebrate the community from which you grew.</p>
<p>Performances are Friday June 22nd and Saturday June 23rd at 8pm and Sunday June 24th at 3pm. Tickets can be purchased by calling the Count Basie Theatre box office at (732)-842-9000 or visiting <a href="http://www.countbasietheatre.org" target="_blank" rel="noopener">www.countbasietheatre.org</a>.</p>
<p>Phoenix Productions is a non-profit community theatre organization devoted to making high-quality theatre available and affordable for more than 30 years. With more than 100 revivals of hit Broadway classics at the Count Basie Theatre in Red Bank, Phoenix has become a performing arts staple within the community and beyond, and is commonly referred to as Broadway in the ‘burbs. More information is available at <a href="http://www.phoenixredbank.com" target="_blank" rel="noopener">www.phoenixredbank.com</a></p>
<!-- google_ad_section_end -->
	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Summer Sing by the Shore on June 22" aria-label="Next article: Summer Sing by the Shore on June 22" href="/newsbrief/arts-news/25520-summer-sing-by-the-shore-on-june-22" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

					<div class="clearfix"></div>
					<ul class="nav menu">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li></ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="https://www.navesinkdentalcare.com/appointment-request-banner/" target="_blank" rel="noopener"><img src="/images/stories/assets/ahh_logo_300.jpg" alt="ahh logo 300" /></a></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="https://www.navesinkdentalcare.com/appointment-request-banner/" target="_blank" rel="noopener"><img src="/images/stories/assets/ads/2018_buttons/navesink_dental_2018.jpg" alt="Navesink Dental - $99 - X-Rays, Exam &amp; Cleaning" /></a></p>
<p style="text-align: center;"><a href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><br /><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="https://youtu.be/g3qCi6G-mOs" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/high_beams_cover_200.jpg" alt="high beams cover 200" /></a></p>
<p style="text-align: center;"><a href="http://cranstondean.com/2-uncategorised/7-high-beams">High Beams</a><br /><a title="New Jersey music's 17 Best Albums of 2017" href="http://www.nj.com/entertainment/music/index.ssf/2017/12/new_jerseys_17_best_albums_of_2017.html" target="_blank" rel="noopener noreferrer">One of New Jersey's&nbsp;</a><br /><a title="New Jersey music's 17 Best Albums of 2017" href="http://www.nj.com/entertainment/music/index.ssf/2017/12/new_jerseys_17_best_albums_of_2017.html" target="_blank" rel="noopener noreferrer">17 best albums of 2017</a></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"><a href="http://www.brothersinharmony.org" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/bih_2017.jpg" alt="bih 2017" /></a>&nbsp;</p>
<hr />
<p style="text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_1999_19_years_200.jpg" alt="Atlantic Highlands Herald Celebrates 19 Years of Service" /><br /><span style="font-size: 8pt;">AMERICA'S 1ST ONLINE NEWPAPER!</span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#8dece1e1ece3cdece5e5e8ffece1e9a3eee2e0"><span class="__cf_email__" data-cfemail="a6c7cacac7c8e6c7cecec3d4c7cac288c5c9cb">[email&#160;protected]</span></a> <br /><span style="font-size: 10.9090909957886px;"><br /></span></p>
<p style="text-align: center;">&nbsp;</p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;<a href="https://www.facebook.com/AtlanticHerald/" target="_blank" rel="noopener noreferrer"><img src="http://artallianceofmonmouth.org/art/general/facebook_badge.jpg" alt="find us on facebook" width="122" height="37" border="0" /></a></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p>&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img style="margin: 0px; padding: 0px; border-style: none;" src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;" href="http://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#65040909040b25040d0d00170409014b060a08"><span class="__cf_email__" data-cfemail="3e5f52525f507e5f56565b4c5f525a105d5153">[email&#160;protected]</span></a></div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			

<div class="custom"  >
	<p><span style="color: #d7d0d0;">Serving Local News to the Monmouth County communities: Aberdeen, Asbury Park, Atlantic Highlands,&nbsp; Belford, Colts Neck, Deal, Eatontown, Fair Haven, Farmingdale, Freehold, Hazlet, Highlands, Holmdel, Keansburg, Keyport, Leonardo, Little Silver,&nbsp; Long Branch, Matawan, Middletown, Monmouth Beach, Morganville, Neptune, Ocean, Ocean Grove, Oceanport, Red Bank, River Plaza, Rumson, Sea Bright, Shrewsbury, Tinton Falls, Union Beach, West Long Branch, NJ, New Jersey, Bayshore, and these zip code areas:&nbsp;07701, 07704, 07712, 07716, 07717, 07718, 07720, 07721, 07722, 07723, 07724, 07727, 07730, 07732, 07733, 07734, 07735, 07737, 07738, 07740, 07747, 07748, 07751, 07753, 07755, 07756, 07758, 07760, 07764</span></p></div>

			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2018 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="b3f4194206e16b0c33286356-text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script type="b3f4194206e16b0c33286356-">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script type="b3f4194206e16b0c33286356-">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="b3f4194206e16b0c33286356-" defer=""></script></body>
</html>
