<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://www.ahherald.com/newsbrief/arts-news/24482-music,-art,-and-color-in-cuba" />
	<meta name="keywords" content="Music, Art, Color, Cuba" />
	<meta name="rights" content="All Rights Reserved" />
	<meta name="author" content="Muriel J Smith" />
	<meta name="description" content="Music, Art, and Color in Cuba" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Music, Art, and Color in Cuba</title>
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Music, Art, and Color in Cuba" />
	<meta property="og:url" content="http://www.ahherald.com/newsbrief/arts-news/24482-music,-art,-and-color-in-cuba" />
	<meta property="og:site_name" content="Atlantic Highlands Herald" />
	<meta property="og:description" content="Music, Art, and Color in Cuba" />
	<meta property="og:image" content="http://www.ahherald.com/images/assets/ahh_logo.jpg" />
	<link href="http://www.ahherald.com/newsbrief/arts-news/24482-music,-art,-and-color-in-cuba/amp" rel="amphtml" />
	<link href="/templates/protostar/css/template.css?6b421e4e3c746aab17a110a0b6ac0e8d" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<link href="/media/com_acymailing/css/module_default.css?v=1465316792" rel="stylesheet" />
	<link href="/components/com_jevents/views/default/assets/css/modstyle.css?3.4.39" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" />
	<style>
	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_1 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_1 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_1 { width: 336px; height: 280px; } }
	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #176891;
		background-color: #166085;
	}
	a {
		color: #176891;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #176891;
	}
	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	.adslot_2 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_2 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_2 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_2 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_2 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_2 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_2 { width: 336px; height: 280px; } }
	@media(min-width: 500px) { .adslot_2 { width: 468px; height: 60px; } }
	@media(min-width: 800px) { .adslot_2 { width: 728px; height: 90px; } }
	</style>
	<script src="/media/jui/js/jquery.min.js?6b421e4e3c746aab17a110a0b6ac0e8d"></script>
	<script src="/media/jui/js/jquery-noconflict.js?6b421e4e3c746aab17a110a0b6ac0e8d"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?6b421e4e3c746aab17a110a0b6ac0e8d"></script>
	<script src="/media/system/js/caption.js?6b421e4e3c746aab17a110a0b6ac0e8d"></script>
	<script src="/media/jui/js/bootstrap.min.js?6b421e4e3c746aab17a110a0b6ac0e8d"></script>
	<script src="/templates/protostar/js/template.js?6b421e4e3c746aab17a110a0b6ac0e8d"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?6b421e4e3c746aab17a110a0b6ac0e8d"></script><![endif]-->
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" async></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing94471'] = Array('html');
		acymailing['validFieldsformAcymailing94471'] = Array('Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "http://www.ahherald.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=20e6cdb79d799899cccee7207b2fc087",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>


<script async="async" src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body class="site com_content view-article no-layout no-task itemid-705 fluid">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container-fluid">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="http://www.ahherald.com/images/stories/assets/ahh_logo_100.jpg" alt="Atlantic Highlands Herald" />													<div class="site-description">News for Monmouth County</div>											</a>
					<div class="header-search pull-right">
						
<div style="text-align:left;">



<!-- banner -->
<ins class="adsbygoogle adslot_2"
	style="display:inline-block;"
	data-ad-client="ca-pub-9896043500305827"
	data-ad-slot="3725787768"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
							<table cellspacing="1" cellpadding="0" width="100%">
		<tr>
			<td>
					<table cellpadding="0" cellspacing="0" class="moduletable_menu">
			<tr>
			<td>
				<ul class="nav menu nav-pills">
<li class="item-644 default"><a href="/" >Home</a></li><li class="item-677 active deeper parent"><a href="/newsbrief" >Newsbrief</a><ul class="nav-child unstyled small"><li class="item-703"><a href="/newsbrief/local-news" >News</a></li><li class="item-705 current active"><a href="/newsbrief/arts-news" >Arts &amp; Culture</a></li><li class="item-1447"><a href="/newsbrief/politics" >Politics</a></li></ul></li><li class="item-925 deeper parent"><a href="/columns-list" >Columns</a><ul class="nav-child unstyled small"><li class="item-926"><a href="/columns-list/pastor-s-corner" >Pastor's Corner</a></li><li class="item-927"><a href="/columns-list/at-large" >At Large</a></li><li class="item-928"><a href="/columns-list/old-oak-trail" >Old Oak Trail</a></li><li class="item-1410"><a href="/columns-list/history-and-happenings" >History and Happenings</a></li><li class="item-932"><a href="/columns-list/armchair-critic" >Armchair Critic</a></li><li class="item-936"><a href="/columns-list/at-the-movies" >At the Movies</a></li><li class="item-1049"><a href="/columns-list/windows-on-red-bank" >Windows on Red Bank</a></li><li class="item-1152"><a href="/columns-list/on-the-horizon" >On The Horizon</a></li></ul></li><li class="item-939"><a href="http://www.ahherald.com/forum/index.php" onclick="window.open(this.href, 'targetWindow', 'toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,'); return false;">Forum</a></li><li class="item-971"><a href="/letters" >Letters</a></li><li class="item-938"><a href="/advertising" >Advertising</a></li><li class="item-1289"><a href="/subscribe" >Subscribe</a></li><li class="item-952"><a href="/calendar" >Calendar</a></li></ul>
			</td>
		</tr>
		</table>
				</td>
		</tr>
	</table>
	
					</div>
				</nav>
						
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<div class="well "><h3 class="page-header">Latest Postings</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/arts-news/24483-hansen-art-exhibit-2017-presents-the-angry-house-painter" itemprop="url">
			<span itemprop="name">
				Hansen Art Exhibit 2017 Presents "The Angry House Painter"			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/arts-news/24482-music,-art,-and-color-in-cuba" itemprop="url">
			<span itemprop="name">
				Music, Art, and Color in Cuba			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24481-2017-golf-classic-raises-more-than-40k-for-fcs-programs-services" itemprop="url">
			<span itemprop="name">
				2017 Golf Classic Raises More than 40K for FCS Programs & Services			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24480-prosecutor-launches-veterans-diversion-program" itemprop="url">
			<span itemprop="name">
				Prosecutor Launches Veterans Diversion Program			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns-list/armchair-critic/24479-the-dump-at-1600-pennsylvania-avenue" itemprop="url">
			<span itemprop="name">
				The Dump at 1600 Pennsylvania Avenue			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24478-nj-poison-center-sees-a-spike-in-mushroom-poisoning" itemprop="url">
			<span itemprop="name">
				NJ Poison Center Sees a Spike in Mushroom Poisoning			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/newsbrief/local-news/24477-middletown-ranked-1-safest-city-in-new-jersey-and-8th-in-the-u-s" itemprop="url">
			<span itemprop="name">
				Middletown Ranked #1 Safest City in New Jersey and 8th in the U.S.			</span>
		</a>
	</li>
</ul>
</div>		<div class="moduletablebg3">
							<h3>Subscribe Free</h3>
						<div class="acymailing_modulebg3" id="acymailing_module_formAcymailing94471">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing94471" style="text-align:left" >
		<form id="formAcymailing94471" action="/newsbrief/arts-news" onsubmit="return submitacymailingform('optin','formAcymailing94471')" method="post" name="formAcymailing94471"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get the AHHerald Newsbrief delivered fresh daily.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing94471"><label for="user_name_formAcymailing94471" class="acy_requiredField">Name</label>								<span class="acyfield_name">
								<input id="user_name_formAcymailing94471"  style="width:80%"  type="text" class="inputbox required" name="user[name]" value="" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing94471"><label for="user_email_formAcymailing94471" class="acy_requiredField">Email</label>								<span class="acyfield_email">
								<input id="user_email_formAcymailing94471"  style="width:80%"  type="text" class="inputbox required" name="user[email]" value="" title="Email"/>								</span>
								</p>
													<p class="onefield fieldacycaptcha" id="field_captcha_formAcymailing94471"><img id="captcha_picture_formAcymailing94471" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/captcha?acyformname=formAcymailing94471&amp;val=388" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing94471')">&nbsp;</span><input id="user_captcha_formAcymailing94471" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" />					</p>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing94471'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_256" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.ahherald.com%2F126-faqs%2F19896-newsbrief-subscriber-welcome"/>
			<input type="hidden" name="redirectunsub" value=""/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing94471" />
									</div>
		</form>
	</div>
	</div>
		</div>
			<div class="moduletable">
						
<div style="text-align:left;">



<!-- top banner -->
<ins class="adsbygoogle adslot_1"
	style="display:inline-block;"
	data-ad-client="ca-pub-9896043500305827"
	data-ad-slot="3262228961"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
			<div class="moduletable">
							<h3>Events</h3>
						<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><span class="mod_events_latest_date">Sat Aug 05 @12:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1664/-/highlands-community-singers-at-clamfest"  target="_top" >Highlands Community Singers at Clamfest</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Sun Aug 06 @ 8:30AM</span> - <span class="mod_events_latest_date">09:30PM</span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1657/-/worship-service-at-harbor-gazebo"  target="_top" >Worship Service at Harbor Gazebo</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Tue Aug 08 @11:30AM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1658/-/cross-farm-park-playground-opens"  target="_top" >Cross Farm Park Playground Opens</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Thu Aug 10 @ 8:30AM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1510/-/sea-bright-workshop-and-closed-session-meetings"  target="_top" >Sea Bright Workshop and Closed Session Meetings </a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Thu Aug 10 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1646/-/mid-summer-neo-classical-dream-piano-concert"  target="_top" >Mid-Summer Neo Classical Dream Piano Concert</a></span></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><span class="mod_events_latest_date">Thu Aug 10 @ 8:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1552/-/union-beach-council-workshop-mtg"  target="_top" >Union Beach Council Workshop Mtg.</a></span></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><span class="mod_events_latest_date">Tue Aug 15 @ 7:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendar/eventdetail/1662/-/deer-resistant-perennials"  target="_top" >Deer Resistant Perennials</a></span></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/calendar"  target="_top" >View Full Calendar</a></div>		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Music, Art, and Color in Cuba			</h2>
									</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">Muriel J Smith</span>	</dd>
			
			
			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2017-08-04T06:50:02-04:00" itemprop="datePublished">
					Published: 04 August 2017				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
							<div itemprop="articleBody">
		
<!-- google_ad_section_start -->

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<p><img src="/images/stories/news/2017/cuba_musical_drums.jpg" alt="cuba musical drums" style="margin-right: 6px; float: left;" />Perhaps it’s because of the deterioration of those gorgeous buildings around them. Or maybe it’s in spite of them. But one thing is certain. The Cuban people may not have running water every day, they may not adequate food to eat all the time or pesos to spend on superfluous things. But they do have happiness.</p>
<p>Why they remain so happy, loving and smiling in the midst of the poverty they accept as natural could well be because there are now more than two generations of Cubans who have lived under Communist rule and Castro. But someplace, buried deep inside their hearts and souls, there is a passion that can never be erased.</p>
 
<p>&nbsp;</p>
<p>It’s a passion for art. And music. And color. And the Cuban people thrive on all three.</p>
<p>Art, for instance. &nbsp; There are all kinds of art museums….religious art, contemplative art, colonial art, ceramic art, historic art. They’re in all kinds of buildings, new modern structures like the National Museum of Art, and historic architectural wonders of another era. They’re filled with art work and many, many visitors, both natives and visitors.</p>
<p>The National Museum is across from the Museum of the Revolution, and is divided into two sections, one for Cuban art, the other for all other art. It’s on three levels each reached by ramps that open to the inner courtyard and give you teasing hints of the art work in numerous rooms along the way; it could easily take two to three days and still not see it all.</p>
<p>A highlight for me in this museum were the rooms set aside for children in art classes. Their work is proudly with as much elegance and precision as the works of masters, with students of each teacher grouped together. Their names, and that of their art instructor, are also clearly promoted, giving these youngsters the thrill of having their own work on display with the likes of Marcos Pavon Estrada, Guillermo Piedra Labanino, Jorge Pouvu, and many artists whose works I don’t recognize but who are upheld as masters in their own country.</p>
<p><img src="/images/stories/news/2017/cuba_pavel_wall.jpg" alt="cuba pavel wall" style="margin-right: 6px; float: left;" />Nor is art reserved for museums. Our friend Paval, who helped all the culture and entertainment with Cuba Educational Travel for our five-day trip with GUEST, the Girls Universal Empowerment Sports Tour program designed by Atlantic Highlands’ own Catherine Curtin, is one of those who has taken it to the streets.</p>
<p>In his ongoing effort to create a more beautiful community on the street where he lives, Paval has created designs of murals and neighborhood artists reproduce his works on the freshly scrubbed exterior walls of the houses and buildings along the street. The artwork, brilliant in design and shocking in vibrant colors, tells a story and stretches for an entire block. &nbsp;And if there’s a chip or piece missing in any of the art, Pavel is quick to notice and call in an artist to make ready repairs before it becomes an eyesore. &nbsp;</p>
<p>Even in recycling, the Cuban people are marvels. There isn’t much garbage or trash along the streets; the people use and recycle everything! Gifts shops abound with unique treasures; for $15, I purchased a silver and gold evening bag made completely of soda can flip tops all artfully crocheted together and complete with a shoulder strap. &nbsp;The woman in the shop explained that “the children pick up all the soda cans, take off the flip tops, scrub them clean, then it’s the women who crochet or knit the hundreds of little pieces together. We all work together to make something beautiful.” &nbsp;There is handiwork for sale made of wood, sparkplugs from cars, screws and pieces of metal and just about anything else that might be found, all put together in unique fashion to enjoy another life in another culture.</p>
<p>We traveled to a distance part of Havana, past the ambassadors’ homes and the embassies, to see the Muraleando Community Project, an area where a group of artists have used new and recycled materials to create artwork throughout the neighborhood. There’s a bench along the road and under the shade of several trees that the natives call “Elena’s chair,” in honor of the grandma who used to sit there waiting for her husband. The bench itself is made of thousands of colorful pieces of broken ceramic tiles. There are also shrines to the Blessed Mother, with a statue of Mary surrounded by car tire hubcaps shined to a brilliant silver. The water tank, three or four stories tall, that provided water in the early part of the 20th century when steam engines passed on the rails in this area, has been transformed into a museum. Sectioned off into three floors, it houses displays highlighting the ceramic, clay and oil and pastel works of local artists. The top floor is a club, complete with stage, and the day we were there, some local musicians who both sang and played guitars, drums, and violins., inviting everyone to get up and dance. The bartender at the little bar in the corner proudly showed off a drink that won them top honors in a national contest. Called The Watertank, it’s equal parts of chocolate and pineapple liquors blended with rum and served over ice. &nbsp; Certainly worth a try.&nbsp;</p>
<p><img src="/images/stories/news/2017/cuba_dancing.jpg" alt="cuba dancing" style="margin-right: 6px; float: left;" />If color is the soul of their artwork, then movement is the heart of their music. Cubans simply can’t sit still once some melody, on any instrument or pseudo-instrument, strikes up. We ourselves got the opportunity for a rhumba lesson at a dance studio next to our casa, a dance studio and instructor so well known and recognized that we met visitors from as far away as Australia who come for a week or two in Cuba strictly to take lessons at Casa del Son. The studio spans six different rooms with as many or more instructors and is housed in a 1715 house similar to the casa in which we stayed, fully restored and inviting.&nbsp;</p>
<p>Another evening we took an elevator to the top of an otherwise abandoned apartment building where the rooftop bar had a magnificent view of Havana, the music was loud and inviting, and natives and tourists from Europe, Africa, Australia and the United States forgot any differences they might have in favor of dancing, laughter, and live music under the stars.</p>
<p>NEXT: &nbsp;Still more music and what’s on the city streets</p>
<div style="text-align:center;">

<!-- 336 under -->
<ins class="adsbygoogle adslot_1"
	style="display:inline-block;"
	data-ad-client="ca-pub-9896043500305827"
	data-ad-slot="2621214361"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- google_ad_section_end -->
	</div>

	
	
<ul class="pager pagenav">
	<li class="previous">
		<a href="/newsbrief/arts-news/24483-hansen-art-exhibit-2017-presents-the-angry-house-painter" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/newsbrief/arts-news/24471-rbr-summer-vpa-academy-presents-“attack-of-the-pom-pom-zombies”-on-august-10" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
									</div>

					<ul class="nav menu">
<li class="item-975"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-976"><a href="/privacy-statement" >Privacy Statement</a></li></ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">AHH Sponsors</h3>

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/stories/assets/ads/2017_buttons/swartz_retirement_200_400.jpg" alt="swartz retirement 200 400" /></p>
<p style="text-align: center;">Retirement of&nbsp;<br />Harry M. Swartz, M.D.</p>
<p style="text-align: center;"><a href="https://youtu.be/g3qCi6G-mOs" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/high_beams_cover_200.jpg" alt="high beams cover 200" /></a></p>
<p style="text-align: center;"><a href="https://cranstondean.bandcamp.com/album/high-beams" target="_blank" rel="noopener noreferrer">HIGH BEAMS<br />13 tracks</a></p>
<p style="text-align: center;"><a href="https://cranstondean.bandcamp.com/album/high-beams" target="_blank" rel="noopener noreferrer">BUY IT TODAY</a><a href="https://cranstondean.bandcamp.com/album/high-beams" target="_blank" rel="noopener noreferrer"><br />Stream it FREE&nbsp;</a></p>
<p style="text-align: center;"><a href="http://www.cranstondean.com" target="_blank" rel="noopener noreferrer" style="text-align: center;">Cranston Dean Band<br /></a></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="http://www.atlantichighlandsvet.com/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/ah_animal.jpg" alt="ah animal" /></a></p>
<p style="text-align: center;">&nbsp;&nbsp;</p>
<p style="text-align: center;"><a href="http://www.brothersinharmony.org" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/ads/2017_buttons/bih_2017.jpg" alt="bih 2017" /></a>&nbsp;</p>
<hr />
<p style="text-align: center;">&nbsp;<img src="/images/stories/assets/ahh_18_years_for_you.jpg" alt="ahh 18 years for you" /><br /><span style="font-size: 8pt;">AMERICA'S 1ST ONLINE NEWPAPER!</span></p>
<p style="text-align: center;"><a href="/advertising" target="_blank" rel="noopener noreferrer"><img src="/images/stories/assets/advertise_online.jpg" alt="advertise online" /></a></p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">Advertise with us<br /><a href="/cdn-cgi/l/email-protection#f4959898959ab4959c9c9186959890da979b99"><span class="__cf_email__" data-cfemail="b4d5d8d8d5daf4d5dcdcd1c6d5d8d09ad7dbd9">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> <br /><span style="font-size: 10.9090909957886px;"><br /></span></p>
<p style="text-align: center;">&nbsp;</p>
<p style="font-size: 10.6666679382324px; margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;<a href="https://www.facebook.com/AtlanticHerald/" target="_blank" rel="noopener noreferrer"><img src="http://artallianceofmonmouth.org/art/general/facebook_badge.jpg" alt="find us on facebook" width="122" height="37" border="0" /></a></p>
<hr style="margin: 0px; padding: 0px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px;" />
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><span style="color: #000000;"><img src="/images/stories/assets/ads/2010_buttons/ahh_tote_bag.jpg" alt="ahh_tote_bag" width="150" height="150" style="margin: 0px; padding: 0px; border-style: none;" border="0" /></span></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;">&nbsp;</p>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;"><span style="color: #000000;"><a href="http://www.cafepress.com/ahherald" target="_blank" rel="noopener noreferrer" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"><span style="color: #000000;">Get your&nbsp; AHHerald Gear</span></a></span></div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">&nbsp;</div>
<div style="margin: 0px; padding: 0px; font-size: 10.666667938232422px; font-family: Arial, Helvetica, sans-serif; text-align: center;">
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><img src="/images/stories/assets/ahh_logo_100.jpg" alt="ahh logo 100" /></p>
<p style="margin: 0px; padding: 5px; font-family: Arial, Helvetica, sans-serif; font-size: 10.666667938232422px; text-align: center;"><a href="http://www.paintthetownpink.com/" style="margin: 0px; padding: 0px; text-decoration: none; font-family: Arial; color: #ffffff;"></a><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px; font-size: 11px;">For advertising</span><br /><a href="/cdn-cgi/l/email-protection#5f3e33333e311f3e37373a2d3e333b713c3032"><span class="__cf_email__" data-cfemail="cbaaa7a7aaa58baaa3a3aeb9aaa7afe5a8a4a6">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p>
</div></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container-fluid">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2017 Atlantic Highlands Herald			</p>
		</div>
	</footer>
	

        



<style type="text/css">

/*<![CDATA[*/

#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}

.fbplbadge {display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -35px;width: 47px;background-image: url("http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png");background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}

/*]]>*/

</style>

<script type="text/javascript">

/*<![CDATA[*/

    (function(w2b){

        w2b(document).ready(function(){

            var $dur = "medium"; // Duration of Animation

            w2b("#fbplikebox").css({right: -297, "top" : 100 })

            w2b("#fbplikebox").hover(function () {

                w2b(this).stop().animate({

                    right: 0

                }, $dur);

            }, function () {

                w2b(this).stop().animate({

                    right: -297
                }, $dur);

            });

            w2b("#fbplikebox").show();

        });

    })(jQuery);

/*]]>*/

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fbplikebox" style="display:none; background-image:url(''">
    <div class="fbplbadge" style="background-image:url('http://www.ahherald.com/modules/mod_ultimatefacebooklikeboxslider/vertical-right.png');"></div>
     <div class="fb-page"
                 data-href="https://www.facebook.com/AtlanticHerald" 
                 data-tabs="timeline" 
                 data-show-facepile="true"
                 data-small-header="false" 
                 data-adapt-container-width="true" 
                 data-hide-cover="false"
                 data-width="290"  
                 data-height="400"
           
        style="border:none; overflow:hidden; width:290px; 
        height:400px;background:;" 
        allowtransparency="true">
     </div>
</div>  

	


		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-41180793-1', 'auto');
		ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
